amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Jetzt hab ich nen Pixelfehler :(

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Jetzt hab ich nen Pixelfehler :(

Beitragvon bmwbasti » 23.12.2005 12:36

Hallo Community,

wie im Threadtitel erwähnt, hab ich jetzt einen Pixelfehler bei meinem 1437G gefunden :(

Ich hab das Amilo im September gekauft und bin eigentlich sehr zufrieden. Leider hab ich gestern einen Pixelfehler gefunden.

Es ist ein Pixel im oberen Drittel des Displays, der immer rot leuchtet. Also ist das ein Subpixelfehler (????) ?

Kann man dagegen was tun ? Ich hatte mal vo einiger Zeit ein einer Ausgabe der "PC Games Hardware" ein Tool gesehen, mit dem man Pixelfehler eingrenzen und dann "reparieren" konnte. Wie das funktionierte weiss ich nicht. Leider hab ich auch die Zeitschrift nicht mehr und daher auch keine Ahnung wie das Tool hies :(


Vielleicht hat einer von euch eine Idee.
Ist das eigentlich ein Garantiefall ? Bisher hab ich immer nur gelesen, dass bei Auslieferung so und so viele Pixel defekt sein dürfen, aber wie ist das im Nachhinein ?


Gruß Basti
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon vlk » 23.12.2005 13:46

Ist kein Garantiefall!
Das Programm heist PixChanger.

Schöne Weihnacht
vlk
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon PappaBaer » 23.12.2005 13:47

bmwbasti hat geschrieben:Vielleicht hat einer von euch eine Idee.
Ist das eigentlich ein Garantiefall ? Bisher hab ich immer nur gelesen, dass bei Auslieferung so und so viele Pixel defekt sein dürfen, aber wie ist das im Nachhinein ?

Da kannst Du eigentlich gar nichts machen. Ich wüsste auch nicht, wie ein Programm einen defekten Transistor im Panel (durch den soweit ich mich erinnere ein Pixelfehler entsteht) reparieren können soll.

Ein Garantiefall ist ein einzelner Pixelfehler auf jeden Fall nicht.

Edit:
PixChanger versucht, den Subpixelfehler durch Berechnung der Farbe durch die anderen Subpixel zu kaschieren. Den defekten Subpixel kann es aber trotzdem nicht reparieren.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon bmwbasti » 28.12.2005 10:11

So, mittlerweile ist ein zweiter defekte Pixel hinzugekommen, der nur noch permanent rot leuchtet :(

Jede Woche ein neuer Pixelfehler, so sieht es zumindest zur Zeit aus.
Ab wievielen Pixelfehlern wird denn daraus ein Garantiefall ?


Gruß Basti
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon vlk » 28.12.2005 10:36

Schau mal auf www.prad.de das ist glaube ich davon abhängig wo sie sind!
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon mrtical » 09.01.2006 17:57

wo hast du dein book denn gekauft?

ruf da mal an und sag denen dass es im oberen drittel ist, das is normalerweise schon ein garantiefehler wenns wirklich störend und auffällig ist.

Wenns am rand oder in der nähe ist dann ist das irgendwie prozentual von der max. auflösung deines Displays abhängig.

Pixelfehler kann man nicht vermeiden, überleg mal wieviele pixel so ein display hat 1280 * 800,is schon ne menge.
mrtical
 
Beiträge: 17
Registriert: 05.01.2006 02:59

Pixelfehler wegmassieren

Beitragvon stupid » 12.01.2006 22:35

Jaja, jetzt kommen wieder die Voodoo-Ratschläge. Aber bei mir hat ein heiß diskutiertes Phänomen tatsächlich geholfen:

Mit einem Q-Tip leicht auf dem Pixelfehler rummassieren. Dabei natürlich so wenig wie möglich Druck ausüben, um nicht die umliegenden Pixel zu beschädigen. Nach ca. 2 Minuten ist dann entschieden, ob der Fehler bleibt, oder ob er weg ist.

Ich schwöre hiermit feierlich, dass ich einen Pixelfehler wegmassieren konnte - er war übrigens rot. Ein alter, roter Pixelfehler auf einem EIZO-TFT-Monitor liess sich davon allerdings nicht beeindrucken - er leuchtet immernoch rot.

Für mich plausible Erklärung aus dem Thread (den ich leider nicht mehr finde): Nicht immer ist der Schalttransistor defekt - manchmal hat dieser auch nur eine kalte Lötstelle (wenn auch auf mikroskopisch kleiner Ebene). Durch das leichte Drücken stellt man den Kontakt wieder her, der Transistor verbindet sich wieder mit der Platine.

Eine andere Erklärung könnte der erste April oder erhöhte Sonnenaktivität sein, wobei ich durch diese Bemerkung meinen eigenen Beitrag ins Lächerliche ziehe ;-) Aber nocheinmal: Ich meine es TODERNST, und ich habe eigenhändig einen Pixelfehler wegmassiert - sonst hätte ich es auch nicht geglaubt (wie ich auch nicht an Klangverbesserung durch den Einsatz von immens teuren Spezialkabeln bei Audiokomponenten glaube - Humbug!)

Grüße
Stupid
stupid
 
Beiträge: 8
Registriert: 30.12.2005 19:05

Beitragvon vlk » 13.01.2006 09:44

Darüber gab es auf prad.de einen Beitrag!
Also ich glaube Dir!
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon quaoar » 13.01.2006 16:24

schade... bei mir hat das mit dem Q-tip nicht gefunzt... obwohl meiner auch rot ist ;)
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste