amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1630 - Hardwarekonflikte

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo A1630 - Hardwarekonflikte

Beitragvon md87 » 23.12.2005 18:36

Guten Abend Community

seit ca. 4 Monaten habe ich einen Amilo A1630.
Irgendwann fing das Laptop dann an
bei Spielen einzufrieren ( neustarten funktionierte dann auch nicht mehr. )
Jedenfalls hab ich ihn dann zum reparieren eingeschickt.
Als ich ihn zurückbekommen habe fiel mir auf das 256 MB Arbeitsspeicher zu wenig eingebaut waren, also hab ich ihn wieder eingeschickt.
Jetzt ist soweit alles in Ordnung, bis auf, wenn ich unter
Systeminformationen -> Hardwareressoucen -> Konflikte/Gemeinsame Nutzungen schaue, folgende Einträge dastehen :


E/A-Port 0x00000000-0x00000CF7 PCI-Bus
E/A-Port 0x00000000-0x00000CF7 DMA-Controller

E/A-Port 0x000003C0-0x000003DF SiS Accelerated Graphics Port
E/A-Port 0x000003C0-0x000003DF ATI MOBILITY RADEON 9600/9700 Series

IRQ 17 O2Micro OZ711M1 MemoryCardBus Controller
IRQ 17 O2Micro OZ711M1 MemoryCardBus Controller
IRQ 17 O2Micro OZ711Mx MemoryCardBus Accelerator

IRQ 18 Smart Link 56K Modem
IRQ 18 Realtek AC'97 Audio

IRQ 19 SiS 900-Based PCI Fast Ethernet Adapter
IRQ 19 Texas Instruments OHCI-konformer IEEE 1394-Hostcontroller
IRQ 19 Ralink RT2500 Wireless LAN Card

Speicheradresse 0xA0000-0xBFFFF PCI-Bus
Speicheradresse 0xA0000-0xBFFFF SiS Accelerated Graphics Port
Speicheradresse 0xA0000-0xBFFFF ATI MOBILITY RADEON 9600/9700 Series

E/A-Port 0x000003B0-0x000003BB SiS Accelerated Graphics Port
E/A-Port 0x000003B0-0x000003BB ATI MOBILITY RADEON 9600/9700 Series

Speicheradresse 0xDE000-0xDFFFF PCI-Bus
Speicheradresse 0xDE000-0xDFFFF O2Micro OZ711M1 MemoryCardBus Controller

E/A-Port 0x00000062-0x00000063 Hauptplatinenressourcen
E/A-Port 0x00000062-0x00000063 Eingebetteter, Microsoft ACPI-konformer Controller


und da ich nicht weiss ob das in Ordnung/Normal ist oder nicht,
bitte ich euch um Hilfe, und um Antwort ob ich das Laptop deswegen nochmal einschicken soll?

Danke
md87
 
Beiträge: 2
Registriert: 23.12.2005 18:24

Beitragvon Anonymous » 23.12.2005 19:58

Hallo,
ist normal, gibt nur an das IRQ oder Speicherbereich doppelt genutzt werden.

An meinem 1630 hab ich das gleiche Bild.

mfg
Anonymous
 

Danke

Beitragvon md87 » 23.12.2005 21:55

Vielen Dank für deine Antwort,
und ein schönes Fest und ein Frohes neues Jahr :D
md87
 
Beiträge: 2
Registriert: 23.12.2005 18:24


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste