amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo 3438 kann nicht nfsmw installieren

Alle Probleme mit Windows oder Windows-Treibern.

amilo 3438 kann nicht nfsmw installieren

Beitragvon Malibu » 24.12.2005 00:34

Hallo bin neu hier und hab mal ne frage zum thema installation des spiels nfsmw was ich einfach nicht drauf kriege. Nach der code nummer eingabe ist es auch schon vorbei mit einer fehlermeldung das ich direct x 9.0c installieren soll......so ein quatsch....das ist doch heute standard und selbstverständlich auf meinem system drauf.

kann mir jemand der das spiel am laufen hat, sagen was ich falsch mache ?

vielleicht bedarf es ein speziellen grafik treiber oder so.

hiiiiilfeeee


gruß Frank
Zuletzt geändert von aspettl am 24.12.2005 00:34, insgesamt 1-mal geändert.
Grund: aspettl: Verschoben in "Windows".
Malibu
 
Beiträge: 4
Registriert: 24.12.2005 00:17

Beitragvon Scooter306 » 24.12.2005 09:09

merkwürdig, bei mir läufts ohne probs, gab keine fehlermeldung beim installen... Hast auch alle Windows-Updates druff?
Scooter306
 
Beiträge: 55
Registriert: 21.12.2005 09:30
Wohnort: noch nahe Hannover, bald Frankreich
Notebook:
  • FSC Amilo M3438

Re: amilo 3438 kann nicht nfsmw installieren

Beitragvon bmwbasti » 24.12.2005 09:40

Malibu hat geschrieben:Hallo bin neu hier und hab mal ne frage zum thema installation des spiels nfsmw was ich einfach nicht drauf kriege. Nach der code nummer eingabe ist es auch schon vorbei mit einer fehlermeldung das ich direct x 9.0c installieren soll......so ein quatsch....das ist doch heute standard und selbstverständlich auf meinem system drauf.

kann mir jemand der das spiel am laufen hat, sagen was ich falsch mache ?

vielleicht bedarf es ein speziellen grafik treiber oder so.

hiiiiilfeeee


gruß Frank


Dann installiert halt einfach DirectX von der CD. Schaden tut es nicht. Ich hab die selbe Meldung bei meinem 1437G bekommen ;)
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon Borkar » 24.12.2005 12:36

gemeinerweise gibt es verschiedene Versionen von directX9.0c. Die derzeit aktuelle Version wurde am 20.12.05 released und man kann sie hier
http://www.microsoft.com/downloads/deta ... 67dcaa54bf
herunterladen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon City Cobra » 24.12.2005 13:52

Was machst du denn, wenn die Meldung, das Du DirectX installieren solltst, kommt?
Klickst Du dann auf Abbrechen?
Du musst schon auf OK klicken, damit es weitergeht. Die Installation bemerkt dann auch das DirectX schon installiert ist und installiert dann weiter.
Wenn Du aber auf Abbrechen klickst, dann bricht die Installation komplett ab.

Ansonsten ging es bei mir auch Reibungslos.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Boro » 24.12.2005 16:30

Also ich hab das Prob auf meinem Amilo nicht, komischerweise aber auf meinem Desktop PC!

Hat sicher was mit verschiedenen Direct X versionen zu tun wie Borkar schon sagt! Hab aber keine Lust das zu testen, da NFSMW auf meinem PC eh scheiße läuft!
Benutzeravatar
Boro
 
Beiträge: 83
Registriert: 27.11.2005 14:16
Wohnort: Bremerhaven

Beitragvon Malibu » 25.12.2005 11:18

Hallo ich habe natürlich versucht das direct x von der cd zu installieren, bin auch kein neuling sondern eher ein völlig ratloser altprofi ;-))

Aber wenn nach der code eingabe das Fenster mit der Lizenzvereinbarung kommt ist das schon seltsam weil dort nix, aber auch garnix drin steht ( also leer quasi) und danach wenn mann das völlig außer acht lässt das da nix steht unt weiter klickt, kommt die fehlermeldung und er bricht ab und das spiel ist weg. ist einfach auch völlig unlogisch dieses verhalten... :roll:

ich versteh die welt nicht mehr, aber werde mal das aktuelle direct x runterladen und ausprob. melde mich dann wieder.

Frohe Weihnachen :lol:
Malibu
 
Beiträge: 4
Registriert: 24.12.2005 00:17

Beitragvon Boro » 25.12.2005 16:50

Und läufts?
Wenn ein Mensch etwas bekommt für nichts, muß ein Anderer gezwungen gewesen sein, etwas zu geben für nichts.
Benutzeravatar
Boro
 
Beiträge: 83
Registriert: 27.11.2005 14:16
Wohnort: Bremerhaven

Beitragvon Malibu » 25.12.2005 20:29

hi leute bin noch nicht dazu gekommen es zu testen viel weihnachtsstress, ihr kennt das ja sicher, aber ich werde mich melden sobald ich das getestet habe.

Danke erst mal für eure hilfe.
Malibu
 
Beiträge: 4
Registriert: 24.12.2005 00:17

Beitragvon Malibu » 27.12.2005 11:52

sodele hab den ganzen kasten gekillt, alles platt gemacht und fein säuberlich neu installiert :twisted:

Jetzt läuft es ohne murren und knurren :D

Leider werden wir wohl nie herausfinden woran es lag. Vielleicht virtuelle Laufwerke, vielleicht Brennsoftware oder sonst was, was sich mit dem kopierschutz gebissen hat.

Laufen tut übrigens das neue direct X auch net besser oder anderst !

Habe das in SP2 inplementierte Direct X 9.0 C drauf !

funzt bestens.

Danke noch mal für eure reaktionen und hinweise
Malibu
 
Beiträge: 4
Registriert: 24.12.2005 00:17

Beitragvon GuterJunge! » 29.12.2005 18:52

ist direct X nicht beim grafiktreiber dabei?
GuterJunge!
 
Beiträge: 24
Registriert: 29.12.2005 14:25
Wohnort: München

Beitragvon Borkar » 29.12.2005 20:05

GuterJunge! hat geschrieben:ist direct X nicht beim grafiktreiber dabei?
Nein. DirectX ist von Microsoft und ist oft bei Spielen dabei. Aber nicht beim Grafiktreiber.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon GuterJunge! » 30.12.2005 11:19

aha!^^
also ich hatte zuvor ne ATI, da war es immer beim treiber dabei!
GuterJunge!
 
Beiträge: 24
Registriert: 29.12.2005 14:25
Wohnort: München

Beitragvon aspettl » 30.12.2005 11:23

GuterJunge! hat geschrieben:also ich hatte zuvor ne ATI, da war es immer beim treiber dabei!

Nein, DirectX ist schon immer oder zumindest solange ich mich erinnern kann extra.
Natürlich kann es immer sein, dass auf einer Treiber-CD einer Grafikkarte DirectX zusätzlich ist - direkt zum Treiber gehört es aber nicht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Chris » 01.10.2006 13:34

hab genau das gleiche problem. und ca. 1000000 andere leute weltweit auch. ist unabhängig vom hersteller, von der graka, von der soundkarte, jeden kann es treffen. Hängt mit der treibersignierung ab. angeblich soll man den dienst "Kryptografie" anschalten, aber das ganze bringt bei mir genau 0 ! Naja, nu hau ich mir SP2 rauf, hoffentlich ohne fehler, da is directx9 nämlich schon mit drin =)

ich merk grad das das hier schon ein wenig alt ist :) aber das problem besteht weiterhin, hat nix mit einem besonderem spiel zutun sondern mit directx eben. angeblich soll wie schon oben gesagt das hier helfen:

http://www.wintotal.de/Tipps/tipp772,urubrik2.html

bei mir aber nicht^^
Chris
 
Beiträge: 1
Registriert: 01.10.2006 13:32


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast