amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 1439g GeforeGo Probleme

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Amilo M 1439g GeforeGo Probleme

Beitragvon Kanwulf » 25.12.2005 01:37

Hallo,
Ich benutze Fedora Core 4 und habe den Nvidia Treiber nach Anleitung installiert, jedoch erhalte ich bei einem Neustart eine Menge Fehlermeldungen, Xorg.log findet ihr im Anhang
Dateianhänge
Xorg.txt
(44 KiB) 282-mal heruntergeladen
Kanwulf
 
Beiträge: 9
Registriert: 25.12.2005 01:16

Beitragvon aspettl » 25.12.2005 10:23

Der relevante Eintrag ist wohl
Code: Alles auswählen
(EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)


Kannst du deine xorg.conf noch posten?
Hast du im Abschnitt "device" den Eintrag
Code: Alles auswählen
BusID "PCI:1:0:0"


Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Elfe » 25.12.2005 12:28

Symbol __glXgetActiveScreen from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!


"Load dri" noch aktiv?

BusId ist nicht nötig und kann weggelassen werden (hab ich zumindest in meiner config nicht drin)
Elfe
 
Beiträge: 8
Registriert: 23.12.2005 17:26

Beitragvon Kanwulf » 25.12.2005 12:49

Das Problem hat sich mittlerweile gelöst hab die BusId in die config geschrieben, mit "PCI:1:0:0" hats nicht funktioniert , bei mir geht nur "PCI:3:00:0" und eine Modeline war noch notwendig.
Aber ich schaffe bei glxgears nur circa 2000 Punkte, müssten aber mindestens 6000 sein, weis jemand an was das liegen könnte?
Kanwulf
 
Beiträge: 9
Registriert: 25.12.2005 01:16

Beitragvon Elfe » 25.12.2005 22:36

habe hier auch nur ca. 2000FPS :(
dabei CPU 40% user 60%sys
Elfe
 
Beiträge: 8
Registriert: 23.12.2005 17:26

Beitragvon Kanwulf » 26.12.2005 04:33

Anscheinend macht das aber beim Spielen trotzdem nichts aus, da ich bei Doom 3 die erwartete Performance habe
Kanwulf
 
Beiträge: 9
Registriert: 25.12.2005 01:16


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast