amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 7440M, Gehäuselüfter gibt den Geist auf

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 7440M, Gehäuselüfter gibt den Geist auf

Beitragvon Jinidog » 28.12.2005 22:39

Hallo Leute,


(gelaber)
ursprünglich war ich ja ein glücklicher Amilobesitzer, aber so langsam hat sich das geändert.
Die erst Unschönheit war, dass das Cover wahnsinnig leicht verkratzt. Schon nach einigen Tagen des Transports in meinem Rucksack sah das Ding schon ziemlich verschlissen aus. Okay, das konnte ich verschmerzen.

Das erste wirklich technische Problem war, das plötzlich Interruptprobleme auftraten. Von einem Start auf dem anderen funktionierte plötzlich die LAN-Buchse nicht mehr. Ich habe dann festgestellt, dass da plötzlich ein Konflikt zwischen USB und LAN auftrat.
Macht nix, benutze Linux und habe USB einfach aus dem Kernel genommen und lade den Treiber nun nur noch bei Bedarf, so funktioniert's,
Windows zeigt seit dem lustige Fehlerchen (das sich PowerManager schimpfende Progrämmchen stürzt mit einer typisch nichtssagenden Meldung ab) und WLAN läuft nicht. Egal, auf Windows verzichte ich sowieso gern.

Dann tritt seit einigen Tagen einige Pixelfehler im Display auf. Um einen winzigen Kratzer (weiß nicht, ob der von mir stammt) scheinen die Pixel auf schwarzem Hintergrund nun lila. Nun habe ich gerade beschlossen, damit zu leben, da tritt das wirklich tötliche Problem auf.
(/gelaber)



Nach ungefähr 12 Stunden Uptime und ein paar Stunden Volllast gab plötzlich der Lüfter komische Geräusche von sich.
Dann gab er den Geist auf.
Das bedeutet, dass er sich einfach nicht mehr einschalten lässt.
Nicht mehr per Software (über den Linuxkernel konnte ich bisher gemütlich die Lüfter kontrollieren), noch bei hoher CPU Temperatur, noch beim Systemstart.
Normalerweise läuft beim Start der Lüfter solange, bis das Betriebssystem die ACPI-Kontrolle übernimmt.
Nun ist der Lüfter schlichtweg tot.
Das bedeutet, dass ich das Gerät nur eingeschränkt benutzen kann und den Prozessor nicht belasten darf. Das Gerät ist also kaum noch zu gebrauchen.

Habe das Gerät gebraucht vor drei Monaten über ebay bei cyberport gekauft. (zeigte aber keine Gebrauchsspuren, war wohl eher ein Vorführmodell)
Garantie habe ich 12 Monate lang. Rechnung habe ich.

Was mache ich nun am besten? Soll ich mich an Cyberport wenden oder mich in Selbstreparatur üben?
Insgesamt zeigt das Gerät ja nun drei Macken, soll ich alle drei monieren oder nur das wirklich dramatische Lüfterproblem?
Jinidog
 
Beiträge: 15
Registriert: 11.10.2005 08:13

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast