amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G - gekauft, getestet, mein Fazit

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

M3438G - gekauft, getestet, mein Fazit

Beitragvon Schütze67 » 29.12.2005 00:23

Edit 01.01.06: Ergänzung einiger Geräte/Treiberversionen

Hallo!

Ich habe mich nun auch für ein 3438 entschieden, u. a., weil ich kein anderes Book mit dem Preis-/Leistungsverhältnis gefunden habe, welches mir zusagt.

HARDWARE/BIOS/TREIBER:

Bisher habe ich noch keine Treiber-/Biosupdates durchgeführt:

M3438G / YSNS0655xx
Motherboard-ID: 63-0100-000001-00101111-100505-Alviso$1ACAF001
CPU: 2,0 GHz / Pentium M 760
RAM: 2x MCI Computer 1024MB DDR2 PC2-4200 533 MHz DIMM1 + 3
HDD-Contr.: Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F / Treiber: 6.1.0.1004
HDD: 2x 80GB / SAMSUNG HM080JI 5400 RPM SATA
DVD/CD: Hitachi-LG GWA-4082N
GPU: nVIDIA GeForce Go 6800 / Videobios: 5.41.02.39.49 / Treiber: 6.14.10.7250
Sound: Realtek HD Audio / Treiber: 5.10.0.5122
Chipsatztreiber: 6.1.0.1008
LAN: Realtek RTL8169/8110 Family Gigabit / Treiber: 5.620.1202.2004
WLAN: Intel(R) PRO/Wireless 2200 BG Network Connection / Treiber: 9.0.1.9
Modem: Motorola SM56 Data Fax Modem / Treiber: 6.10.3.0
Bios: 1.10c / KBC: 1.08
Raid: kein
OS: WinXP Home SP2


Tastatur:
Die Leertaste steht auf der rechten Seite etwa einen Millimeter höher als die anderen Tasten und ist nicht verzogen. Ist somit bei weitem nicht so erschreckend, wie ich es bei einem 3438 bei MM gesehen habe. Die Tastatur liegt aber insgesamt nicht überall fest auf (gibt an einigen Stellen leicht nach). Der Druckpunkt der Tasten erscheint mir auf den ersten Blick aber ganz gut geraten.

Display:
Defekte Pixel habe ich bisher noch nicht entdecken können. Auf den angebotenen Pixel-Test hatte ich verzichtet. Insgesamt macht es ein schönes Bild.

Schnittstellen:
Der Anschluß für den externen Monitor funktioniert, ebenso die 4 USB-Anschlüsse und der Ausgang für Kopfhörer/ext. Lautsprecher. Weitere Anschlüsse habe ich noch nicht getestet.

Lautsprecher:
Die eingebauten Lautsprecher scheinen bei größerer Lautstärke etwas zu "scheppern". Entweder ist der eingebaute Verstärker unterdimensioniert, im Notebook vibrieren irgendwelche Bauteile oder die Lautsprecher schaffen es einfach nicht besser. Bei Ausgabe auf die externen Desktop-Lautsprecher hört sich der Klang aber vernünftig an.

NVidia-Teiber:
Beim NVidia-Treiber habe ich unter Temperatureinstellungen für die GPU einen Schwellenwert für die Kernverlangsamung von 105°C gefunden. Der Wert ist nicht veränderbar. Ist das nicht sehr hoch?


3DMARK (jew. mit Standardeinstellungen und Treibern/Bios wie ausgeliefert):
3DMark03: 8520
3DMark05: 3525


TESTS:
Test 1 (gleichzeitige Ausführung, Beobachtung der Temperaturen und Übertragungsraten auf einem ext. Monitor):
1. Torture Test Prime95: In-place large FFTs (maximum heat, power consumption, some RAM tested), Start von ext. USB-Festplatte
2. Kopieren einer 32 GB - Datei von Festplatte C:\ auf Festplatte D:\
3. Demo 3DMARK05 (800 x 600), Start von ext. USB-Festplatte

Die GPU-Temperatur stieg auf genau 90°C und fiel schlagartig um bis zu 10°C, wenn das nächste Video geladen wurde. Die 32 GB - Datei wurde mit 15 MB/s bis 25 MB/s, überwiegend um die 20 MB/s (lt. Total-Commander) kopiert. Sobald das nächste Video der Demo geladen wurde, ging der Datenstrom vom Kopiervorgang kurz auf unter 10 MB/s zurück und stieg dann wieder an.

Besonderheiten Test 1:
Als der Test das erste Mal lief, stieg die GPU-Temperatur auf 96°C (keine Grafikfehler aufgetreten). Den Wert hat sie bisher aber noch nicht wieder erreicht. Das Notebook steht auf einer Papier-Schreibtischunterlage. Das Papier hatte sich unbemerkt etwas nach oben gewölbt und dabei vielleicht den Luftstrom behindert. Ich hatte dann hinten leere CD-Hüllen untergelegt und das Book vorne auf den Kunststoffschutz der Unterlage gestellt.

Test 2 (gleichzeitige Ausführung, Beobachtung der Temperaturen und Übertragungsraten auf einem ext. Monitor):
1. Torture Test Prime95: In-place large FFTs (maximum heat, power consumption, some RAM tested), Start von ext. USB-Festplatte
2. Kopieren einer 32 GB - Datei von Festplatte D:\ auf Festplatte C:\
3. Demo 3DMARK03 (800 x 600), Start von ext. USB-Festplatte

Die GPU-Temperatur blieb unter 90°C (die übrigen Temps waren ok, wie auch bei Test 1). Die 32 GB - Datei wurde mit 20 MB/s bis 30 MB/s, überwiegend um die 25 MB/s (lt. Total-Commander) kopiert. Sobald das nächste Video der Demo geladen wurde, ging der Datenstrom vom Kopiervorgang kurz auf unter 10 MB/s zurück und stieg dann wieder an.

Besonderheiten Test 2:
Es stockte einmal kurz, als der Troll den Tisch nach der Frau warf und sie dann zur Seite sprang. In diesem Moment brach der Datenstrom des Kopiervorganges auf etwas über 4 MB/s zusammen, erholte sich dann aber wieder. Das konnte ich aber bisher noch nicht reproduzieren.

Bei einigen Bildschwenks war der Ablauf nicht mehr ganz so flüssig, so als ob zwischendurch immer mal ein Bild fehlt, aber doch noch eingiermaßen flüssig (weiß nicht, wie ich es besser beschreiben soll...).

Test 3:
Memtest: Gestartet unter DOS, DOS gebootet vom USB-Stick. 6 abgeschlossene Durchläufe (über Nacht), keine Fehler.

Spieletest:
Spiele habe ich bisher auch noch nicht getestet. Mehr als gelegentlich ein Spiel wie NFS:MW wird es wohl auch nicht werden.


Brrr - PROBLEM:
Dieser Fehler trat bei mir auch so auf: 1 Mal, als ich eine Musik-CD laufen hatte und sonst keine Programme, die viel Performance benötigen würden (ein großer Brrr mit kurzer Unterbrechung), 1 Mal, als ich NVidia-Einstellungen gespeichert habe, während eine CD lief und 1 Mal kurz, als ich eine DVD angesehen habe (bin mir da aber nicht mehr so sicher, das Video kann auch nur gestockt haben) und gerade noch einmal, als ich in den NVidia-Einstellungen etwas nachgesehen habe.

Der Brrr - Fehler trat aber NICHT auf, als ich das Fenster des Windows Media Players mehrmals auf Vollbild vergrößerte und wieder verkleinerte (es spielte übrigens die gleiche CD, bei welcher der Brrr - Fehler das erste Mal auftrat), während im Hintergrund der Torture Test von Prime95 lief und gleichzeitig die 32 GB - Datei zwischen den Festplatten kopiert wurde.


MEIN FAZIT:
Das Notebook läuft mittlerweile seit über 30 Stunden ohne Fehler/Abstürze durch (allerdings mit einigen Neustarts und einigen Malen im Sleepmodus).

Das Brrr - Problem ist ärgerlich/nervig aber evtl. ist es ja mit aktuellerm Bios und Treibern in den Griff zu bekommen. Hauptsache es tritt dann nicht mehr auf, wenn ich einfach nur CDs/DVDs abspiele.

Ob mein Book von dem "Aussetzern-bei-Spiele-Multimedia-Anwendungen" - Problem betroffen ist, kann ich noch nicht sagen. Evtl. ist es bei meinem Book nur noch nicht so intensiv aufgetreten.

Stand heute: Ein feines Book. Ich habe den Kauf bisher nicht bereut.
Zuletzt geändert von Schütze67 am 01.01.2006 17:54, insgesamt 1-mal geändert.
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Re: M3438G - gekauft, getestet, mein Fazit

Beitragvon City Cobra » 29.12.2005 00:41

Schütze67 hat geschrieben:Der Brrr - Fehler trat aber NICHT auf, als ich das Fenster des Windows Media Players mehrmals auf Vollbild vergrößerte und wieder verkleinerte


Und Du hast mit der rechten Maustaste ins Bild geklickt und bist dann auf Vollbild gegangen oder hast mit linker Maustaste doppelklick ins Bild gemacht? Hast Du auch wirklich Media Player 10 drauf?

Oder hast Du nur rechts oben auf maximieren geklickt? Dann passiert nämlich auch nichts. Naja, zumindest ist das Brrr Problem ja andersweitig aufgetretten.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Alb » 29.12.2005 01:03

Hallo City! Tut mir auch leid aber ich hab das brr auch nicht. Kann hin und her grösser und kleiner machen, kein brr. Hab ich da jetzt ein Problem?
mfg Alb
Amilo 3438 1GB RAM 2x80HDD 09/2005 Raid 1 Pentium M760J 2Mhz
Lifebook E4010D 512MB RAM 40GB HDD Pentium M 1400 Mhz
Benutzeravatar
Alb
 
Beiträge: 50
Registriert: 25.10.2005 00:57
Wohnort: Gerstetten
Notebook:
  • Amilo M3438G

Beitragvon Schütze67 » 29.12.2005 01:48

OK - hast Recht: Mit der rechten Maustaste bekomme ich das Brr auch hin. Ich hatte immer die Schaltfläche Vollbildmodus für das Vollbild genommen.

Allerdings... - ich stelle gerade fest, dass das Brrr nicht bei jeder Visualisierung kommt (dachte schon, ich bin jetzt völlig bekloppt...).
Aus irgendwelchen Gründen hatte mein Mediaplayer (jepp, es ist Version 10) wieder auf "Ambience" umgeschaltet. Und bei der Visualisierung und auch anderen kommt das Brrr in jeder Variante beim Mini- und Maximieren.

Ich hatte die ganze Zeit mit der Visualisierung "Alchemie" > "Zufällig" getestet. Und da kommt auch mit rechter Maustaste und Vollbild kein Brrr.

Bei den Visualisierungen Alchemie, Partikel und Stachel kommen beim Vollbildmodus oben und unten Bedienleisten (die sich nach kurzer Zeit wieder ausblenden), die bei den anderen Visualisierungen nicht kommen. Die Visualisierungen müssen diesbezüglich unterschiedlich programmiert sein...
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon City Cobra » 29.12.2005 02:00

@Schütze67
Tatsache, mit Visualisierung "Alchemie" > "Zufällig" kommt kein Brrrr.
Stimmt, dann sind da auch Balken oben und unten.
Also bei Visualisierung "Amience" > "Random" kommt das Brrr, zumindest wenn man rechte taste und dann Vollbild macht.

Auf jeden Fall vielen Dank für Deine Bestätigung, das ich nicht völlig verblödet bin.

@Alb
Ich freu mich für Dich!
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Schütze67 » 29.12.2005 02:09

City Cobra hat geschrieben:@Schütze67
Auf jeden Fall vielen Dank für Deine Bestätigung, das ich nicht völlig verblödet bin.


Kein Thema! :D Gut, dass wir mal darüber gesprochen haben... :)


Evtl. verwendet Alb auch eine Visualisierung, bei der das Brrr nicht kommt.

@Alb
Welche Visualisierung verwendest du?
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon City Cobra » 29.12.2005 02:15

Schütze67 hat geschrieben:Evtl. verwendet Alb auch eine Visualisierung, bei der das Brrr nicht kommt.


Vieleicht, es gibt aber halt auch immer Leute, welche nie Probleme haben.
Diese Leute haben zwei Regeln:
§1 Mein Notebook hat keine Probleme oder Fehler.
§2 Sollte mein Notebook doch mal Probleme oder Fehler haben, tritt automatisch §1 in Kraft.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Schütze67 » 29.12.2005 02:34

City Cobra hat geschrieben:
Schütze67 hat geschrieben:Evtl. verwendet Alb auch eine Visualisierung, bei der das Brrr nicht kommt.


Vieleicht, es gibt aber halt auch immer Leute, welche nie Probleme haben.
Diese Leute haben zwei Regeln:
§1 Mein Notebook hat keine Probleme oder Fehler.
§2 Sollte mein Notebook doch mal Probleme oder Fehler haben, tritt automatisch §1 in Kraft.


Du nun wieder... :D

Ich hatte soeben mal wieder ein Brrr ganz ohne Visualisierung. Die Visualisierungen brauchen aber auch gut CPU-Leistung. Ohne Visualisierung so um 15%, mit bis zu 50% !!!

Edit: 50% ist untertrieben. Hatte gerade fast 70% !!!

Edit 2: Was ist eigentlich mit Winamp? Bockt der auch so rum?
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon City Cobra » 29.12.2005 10:27

Keine Ahnung, aber das mit dem Vollbild Media Player hin und her ist ja nur zur Reproduktion gedacht. So wie die Kiste zu doll ausgelastet ist, kommt das Brrr, egal in welcher Anwendung oder in welchem Spiel.
Es ist aber ja auch nicht wirklich ein riesen Problem und leben kann man notfalls auch damit, es tritt ja eh nur dann auf, wenn die Kiste sozusagen sowieso hängt bzw. ruckelt.

Wenn das Einfrierungs Problem behoben ist, dann kann das Notebook auch wieder, durch mehr Performance, mehr Belastung ab und ruckelt nicht mehr so heufig. Als Nebeneffekt tritt dann wohl auch das Brrr Problem nicht mehr so heufig auf.

Wir werden also erstmal abwarten müssen, was FSC/Uniwill da im Januar zaubern will. Ansonsten läuft ja mein Rücktritt vom Kaufvertrag, spätestens irgendwann im Februar ist das Notebook sonst bei Media Markt zurückgegeben.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Alb » 29.12.2005 16:21

City Cobra hat geschrieben:
@Alb
Ich freu mich für Dich!


--> hab jetzt mal etwas rumprobiert mit Visualiserungen und habs jetzt auch, Freude war von kurzer Dauer

mfg Alb
Amilo 3438 1GB RAM 2x80HDD 09/2005 Raid 1 Pentium M760J 2Mhz
Lifebook E4010D 512MB RAM 40GB HDD Pentium M 1400 Mhz
Benutzeravatar
Alb
 
Beiträge: 50
Registriert: 25.10.2005 00:57
Wohnort: Gerstetten
Notebook:
  • Amilo M3438G

Beitragvon City Cobra » 29.12.2005 16:43

Alb hat geschrieben:--> hab jetzt mal etwas rumprobiert mit Visualiserungen und habs jetzt auch, Freude war von kurzer Dauer



Ehrlich gesagt, ich habs mir gedacht.

Auf Grund von diskussionen möchte ich nur offiziel nicht mehr behaupten, das es jeder hat. Wer meint das er keine Probleme hat, bitte sehr.

Die Probleme sind aber ja zumindest von FSC/Uniwill schon erkannt und verifiziert. Somit werden die Probleme auch bei denen behoben, welche gar keine Probleme haben bzw. das Brrr Problem wird ja nicht behoben.

Das Brrr Problem wurde ja von Nvidia bestätigt und es wurde zugegeben, das es am Nvidia Treiber liegt, der Treiber müsse aber komplett neu geschrieben werden und darauf hat Nvidia kein Bock:

Nvidia hat geschrieben:AUDIO DELAY DURING DISPLAY CHANGES
Description
When a display change occurs while playing a media file using Windows Media Player, audio playback pauses briefly.
1 Play a media file using Windows Media Player.
2 Perform any action that causes a change in the flat panel display mode.
This includes, but may not be limited to, the following:
• Switch Windows Media Player to or from full-screen mode, using either the Windows Media Player menu or using hot keys (for example, Alt+Enter).
• Start an application that changes the display mode
• Change the display mode using the display properties control panel
• Switch displays using the hot keys
The sound is interrupted for approximately one second while the LCD adjusts to the mode change.
Explanation
The problem is the result of audio underruns caused by intentional timing delays during multimonitor mode sets. The delay is needed in order to assure proper setting of a flat panel timing signal during complex panel sequencing in multimonitor modes.
NVIDIA’s position is that a major architectural change is required to eliminate the timing delay, so no action will be taken in the software.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Schütze67 » 29.12.2005 20:27

>und darauf hat Nvidia kein Bock

Was an sich ja schon eine Frechheit ist, zumal wir ja für die Hardware zahlen. Da kann man dann auch anständige Treiber erwarten. Wo leben wir eigentlich?

Wenn das Brrr nur beim Minimieren oder Maximieren des Media Players auftreten würde - ok. Aber es tritt ja definitiv auch auf, wenn man sich DVDs mit anderer Software ansieht (ohne dass ein Virenscanner, eine Firewall oder sonst ein Programm im Hintergrund läuft).

Vorhin hatte ich es gerade wieder 3 Mal während eines Videos...
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Beitragvon City Cobra » 29.12.2005 22:01

Schütze67 hat geschrieben:Aber es tritt ja definitiv auch auf, wenn man sich DVDs mit anderer Software ansieht


Welche Software nutzt du denn?
1. Sollte es nach dem beheben es Einfrierungsproblem nicht mehr passieren.
2. STRG+ALT+ENTF, Prozesse, z.B. Windvd.exe, rechte maustaste, Priorität Festlegen, Hoch. Läuft dann stabiler.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon Borkar » 29.12.2005 22:17

die Diskussion gehört ja eigentlich wieder mehr hier
topic,4855.html
hin und nicht mehr in das 'Erfahrungsberichte / Tests'-Forum. Doch dort steht dann unter 43 Seiten auch schon wieder alles, was man wissen muss.
Ich schreib dazu noch was hier:
topic,4855,645,-Allg-Performanceproblem-M3483G-Software-Aussetzer.html#39057


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Schütze67 » 30.12.2005 00:06

City Cobra hat geschrieben:
Schütze67 hat geschrieben:Aber es tritt ja definitiv auch auf, wenn man sich DVDs mit anderer Software ansieht


Welche Software nutzt du denn?
1. Sollte es nach dem beheben es Einfrierungsproblem nicht mehr passieren.
2. STRG+ALT+ENTF, Prozesse, z.B. Windvd.exe, rechte maustaste, Priorität Festlegen, Hoch. Läuft dann stabiler.


Danke für den Tipp. Ich nutze zzt. Cyberlink PowerDVD. Das war auf dem Notebook vorinstalliert.

Ich richte mir das Notebook so nach und nach ein. Ich habe keine Lust auf eine Stunden lange Installationsarie...

@Borkar
Danke für den Link. Werde dort auch noch einmal nachlesen...
Schütze67
 
Beiträge: 80
Registriert: 19.10.2005 20:43
Wohnort: Hamburg

Nächste

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron