amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Sound tot + Wackler im Netzteil

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Sound tot + Wackler im Netzteil

Beitragvon liebeling » 29.12.2005 10:57

Hallo liebes Forum!
Ich hab mit meinem Amilo L das Problem das ich keinen Sound mehr habe. Es hat alles damit angefangen das die Boxen agefangen haben zu rauschen und knacken, bzw. die oben rechts. Die knackt jetzt auch immer noch obwohl gar nichts mehr geht Soundtechnisch. :( Hat da jemand schon irgwelche Erfahrungen gemacht? Wenn ich Winamp starte kommt folgende Fehlermeldung; "Bad Directsound driver. Please install proper drivers or select another device in configuration. Error code: 88780078"
Treiber hab ich auch die Aktuelle Version runtergeladen. Ich denke mal das die Box putt ist, oder auch die Soundkarte?! Hat das auch schonmal jemand hier gehabt? Bin Ratschläge sehr offen :wink:
MfG liebeling
liebeling
 
Beiträge: 2
Registriert: 29.12.2005 10:47

Beitragvon Mann200589 » 29.12.2005 11:29

Deinstalliere die Sounddriver und installiere den orginal Sounddriver von der Driver-CD.
Wenn du wissen willst ob deine Boxen kaputt sind teste es mal mit Kopfhörer.
Gruß Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon liebeling » 29.12.2005 11:56

Hallo! Wow schnelle antwort :-) Danke. Also Kopfhörer gehen auch nicht. Und der originale der dabei war beim NB auf der Treiber CD funtioniert auch nicht :-( Aber ich hab festgestellt das wenn ich auf die Seite klopfe, da wo der Lautstärke regler ist geht der Laptop aus. Also hat er wohl da´n Kurzen :-(
liebeling
 
Beiträge: 2
Registriert: 29.12.2005 10:47

Beitragvon Mann200589 » 29.12.2005 12:12

Wenn du noch Garantie auf dein Notebook hast, schick ihn ein.
Was anderes fällt mir spontan leider nicht ein. :|
Gruß Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast