amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Neues M1439G mit Trojaner?

Alle Probleme mit Windows oder Windows-Treibern.

Neues M1439G mit Trojaner?

Beitragvon Anbe » 29.12.2005 13:12

Hallo zusammen,

seit gestern bin ich Besitzer eines M1439G und bisher auch recht zufrieden. :)

Leider sind mir ein paar negative Sachen aufgefallen und wollte mal nachfragen ob das so "normal" ist.

1. unter C: > Addon > wird eine Datei "proginst.exe" als Trojanische Pferd TR/Small.GV erkannt Scanner ist hier "AntiVir" free Version. :?

Das ganze gehört wohl zum Odyssey Client kann man das bedenkenlos löschen?
Ich benutze WLAN und hab es mit WinXP Bordmitteln eingerichtet.

2. ist bei allen Amilos die Software wie Graut und Rüben auf die Platte geschaufelt worden so das man fast eine Neuinstallation in bedacht zieht.

Gruß anbe
Amilo M1439G; 1,7GHz; 1GB RAM; 80 GB HD; nVIDIA GO6600
Anbe
 
Beiträge: 3
Registriert: 29.12.2005 09:28

Beitragvon Anonymous » 29.12.2005 15:12

Also das erste was ich mit dem Laptop gemacht hab war format C: :wink:

Hab dann alles nach meinen Wünschen neu eingerichtet und dabei euch gleich neue Treiber draufgemacht.
Anonymous
 

Beitragvon Borkar » 29.12.2005 15:17

also das erste was ich bei jedem neuen Laptop gemacht habe: Ausgiebig getestet! (Siehe Signatur)
Danach Neuinstalliert.

Wenn du sowieso alles mit Windows Boardmitteln einrichtest, dann kannst du auch das Zeug löschen (ist meiner Meinung nach zu empfehlen).

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Dr.Prof.Med. » 30.12.2005 11:56

Ich bin auch Besitzer eines 1439G und bin zufrieden. Ich habe als ich das Notebook bekommen habe als erstes nur mal die Funktionstüchtigkeit getestet. Das hat ca. 1 Stunde dauert. Dannach habe ich es gleich formatiert, weil zu viele unnützige Sachen installiert waren....kann ich nur empfehlen.
Dr.Prof.Med.
 
Beiträge: 11
Registriert: 30.12.2005 00:11

Beitragvon Anbe » 31.12.2005 15:29

Hi danke für die Auskünfte inzwischen hab ich es gelöscht und im laufe dieser nächsten Woche werde ich die Kiste mal neu aufsetzen.

Gruß und einen guten Rutsch
anbe
Amilo M1439G; 1,7GHz; 1GB RAM; 80 GB HD; nVIDIA GO6600
Anbe
 
Beiträge: 3
Registriert: 29.12.2005 09:28

Re: Neues M1439G mit Trojaner?

Beitragvon wolkenstein » 02.01.2006 08:47

Anbe hat geschrieben:
1. unter C: > Addon > wird eine Datei "proginst.exe" als Trojanische Pferd TR/Small.GV erkannt Scanner ist hier "AntiVir" free Version. :?

Gruß anbe


Hab seit kurzem einen Amilo 1650G und die gleiche Virenmeldung in der gleichen Datei.

Reicht es aus die befallenen Dateien nach Antivir Anweisungen zu löschen? Habe bisher keine Erfahrungen mit Viren.

Danke für eien kurze Info.
wolkenstein
 
Beiträge: 1
Registriert: 02.01.2006 08:42

ich auch...

Beitragvon Wolke7 » 02.01.2006 22:36

Meinen 3438 habe ich schon ein paar Monate, und heute hat AntiVir PE diesen Trojaner "Small.GV" gefunden und gelöscht. Allerdings konnte ich keine ausführliche Information darüber finden, was dieser eigentlich anstellen könnte... weiß jemand Näheres?
Wolke7
 
Beiträge: 1
Registriert: 02.01.2006 22:31

Beitragvon aspettl » 02.01.2006 22:51

Ich bezweifle dass diese Datei wirklich etwas schädliches enthält - ihr solltet aber trotzdem FSC kontaktieren und wenn es tatsächlich eine Falschmeldung ist (was sagen anderen Antivirenprogramme?) dann auch den AntiVir-Hersteller.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Mann200589 » 02.01.2006 23:26

Ich glaub die Virennachricht bringt nur AntiVir, ich hatte "damals" die selbe...
Hat mich aber nicht sonderlich erschreckt, weil warum sollte FSC einen Virus auf die Festplatte machen? :roll:
Da dies nur AntiVir angezeigt hat (wie hier die Benutzer schreiben) denke ich das dass falscher Alarm ist.
Ich habe ihn gleich gelöscht, weil ich dieses Programm sowieso nicht brauchte und ich die Platte eine Woche später "platt" gemacht habe.
Gruß Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon audioslave » 03.01.2006 14:50

Wieso sollte das Notebook mit WinXP einen Odyssey-Client installiert haben?
Windows XP unterstütz doch Wpa von Haus aus...
audioslave
 
Beiträge: 16
Registriert: 11.12.2005 11:41

Trojaner auch bei Amilo 1667g

Beitragvon sent1nel » 05.01.2006 13:37

Hallöchen,

ich habe gerade mal bei meinem neuen Amilo 1667g ad-aware durchlaufen lassen, und dabei hat mein Virenscanner (AVG Free Edition) ebenfalls diese Datei als Trojaner erkannt.

Scheint so, als wär das nicht nur ein Fehler mit Antivir.

Aber ich wette das dem Laptop beigelegte Norton antivirus würde das nicht nicht finden ;)
Bite my shiny metal Ass :-)

Notebook: <Amilo A 1667G>
Ausstattung: <Turion 64 ML34, Radeon X700 128MB, 1024 MB RAM, 80 GB Toshiba MK8025GAS>
Betriebssysteme: <Windows XP Home>
Benutzeravatar
sent1nel
 
Beiträge: 2
Registriert: 05.01.2006 13:33

Auch Norton Antivirus...

Beitragvon ArturDent » 14.01.2006 17:29

Merkwürdigerweise hat heute mein Norton Antivirus auch die Datei proginst.exe im Ordner C:\FSC-OdyseeyClient also Trojaner identifiziert. Wobei sich mir die Frage stellt, warum Norton das erst jetzt feststellt. Afaik ist der Ordner nicht neu und bisherige Prüfungen haben nichts ergeben?!

Fragen über Fragen...
ArturDent
 
Beiträge: 3
Registriert: 14.01.2006 17:18

Beitragvon mollenhower » 14.01.2006 20:20

Also mir ist das mit dem FSC-OdyseeyClient auch schon aufgefallen. Kaspersky schlägt bei der "proginst.exe" auch Alarm und derA2-Scanner erkennt sie auch als Trojaner.
Aber mal ne dumme Frage:"Was ist der FSC-OdyseeyClient eigentlich und wozu brauch ich das? :?:
"Legends may sleep - But they NEVER die"

Amilo A 1650G, Mobile Athlon64 XP3400+, 2.2Ghz...bis jetzt noch fehlerfrei.
Benutzeravatar
mollenhower
 
Beiträge: 140
Registriert: 05.01.2006 18:31
Notebook:
  • Amilo A1650G
  • Toshiba Toughbook

Selbe Problem

Beitragvon seppLHuawa » 16.01.2006 08:13

Habe auch den Trojaner gefunden.....habe aber nur gescanned weil der Rechner brutal langsam war!

Der Virenscan hat bei mir satt 9 Stunden gedauert!!!

ein Mausklick mit der re Taste auch den Desktop war auch mit einer Minute Zeitaufwand bedacht bis sich etwas rührte!!

Dann hab ich small.gv gelöscht und jetz klapp alles wieder!!

Aber fraglich ist nur dass einer hier im Forum den small.gv von anfang an hatte!

greets sepp
seppLHuawa
 
Beiträge: 4
Registriert: 26.09.2005 17:33

Beitragvon Gody » 16.01.2006 09:27

Wer NORTON benutzt, ist selbst dran schuld.
Benutzeravatar
Gody
 
Beiträge: 232
Registriert: 08.01.2006 22:32
Wohnort: Thüringen
Notebook:
  • AMILO M 1437G

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste