amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

4438: Windows XP startet nicht + Reparatur geht nicht

Alle Probleme mit Windows oder Windows-Treibern.

4438: Windows XP startet nicht + Reparatur geht nicht

Beitragvon yoghurteis » 29.12.2005 22:27

Hi!
Habe seit 3 Wochen ein 4438 und bin eigentlich sehr zufrieden damit nur leider ist jetzt irgendetwas sehr merkwürdiges passiert. Es gab letztens unter Windows ein paar Probleme udn ich wollte dann den Rechner neu starten, jedenfalls kommt jetzt immer folgende Nachricht:

Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist
Windows\System32\Config\System

Cd einlegen und Reparatur benuzten (zusammengefasst).

nur leider funktioniert die reparatur nicht, da angeblich keine festplatte gefunden wird. ich habe 2 80gb platten drin und die waren nicht im raid verbund. kann es sein das die plötzlich im raid sind und deswegen nicht mehr gefunden werden? weiß nicht mehr weiter. im bios wird auch nur der nec brenner angezeigt.
hat jemand vielleicht einen heißen tipp für mich?

danke,
yoghurteis
yoghurteis
 
Beiträge: 4
Registriert: 29.12.2005 22:15

Beitragvon Borkar » 29.12.2005 23:30

Hi
- Die mitgelieferte Windows XP Home CD sollte eigentlich funktionieren und die HDs erkennen
- im "normalen" BIOS ("F2") wird nur das IDE Gerät (der NEC) angezeigt. Die HDs siehst du um RAID-BIOS ("TAB"). Das ist normal.
- Wenn du ein BartPE CD mit RAID Treiber erstellst (klick) und mit dieser dein M3438G startest, dann kannst du unter Start - Ausführen regedit.exe eingeben. Dann gelangst du in den Registryeditor. Wenn du nun unter Windows\System32\Config\ die Datei System Importierst, dann kann (hoffentlich) der Registryeditor die beschädigte Datei reparieren. Du erhältst dann die entsprechende Meldung. (Sinngemäß: "Die beschädigte Datei konnte wieder hergestellt werden".)

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon yoghurteis » 30.12.2005 16:52

Hey Borkar,
danke schonmal für Deine Hilfe. Leider habe ich die dazugehörige Windows CD in Frankfurt und bin gerade in Hannover :-( Naja, dann werde ich es am Dienstag versuchen. Hoffe, daß es dann mit der CD auch funktionieren wird!
Wir werden sehen.

Liebe Grüße,
yoghurteis
yoghurteis
 
Beiträge: 4
Registriert: 29.12.2005 22:15

Beitragvon yoghurteis » 04.01.2006 15:09

Yes! Es funktioniert wieder!!! Mit der Recovery CD konnte ich reparieren und nun ist wieder alles in Ordnung. Allerdings spiele ich mit dem Gedanken mirt ein eigenständiges Windows XP zuzulegen und das System einmal komplett platt zu machen. Dann ist wenigstens auch diese ganze überflüssige Software vom System runter.
Danke nochmal!!!

Ciao
Sven
yoghurteis
 
Beiträge: 4
Registriert: 29.12.2005 22:15

Beitragvon Udo-Andreas » 05.01.2006 10:21

yoghurteis hat geschrieben:Allerdings spiele ich mit dem Gedanken mirt ein eigenständiges Windows XP zuzulegen und das System einmal komplett platt zu machen. Dann ist wenigstens auch diese ganze überflüssige Software vom System runter.


Dafür reicht aber die "Recovery CD" völlig aus. Die Bezeichnung ist eigentlich falsch, weil es sich um eine normale Betriebssystem-CD handelt, die lediglich um den bei der Installation notwendigen SATA-RAID-Treiber von VIA erggänzt wurde. Außerdem ist bei einer Neuinstallation keine Aktivierung notwendig. Erst bei Verwendung mit einem anderen Rechner wird die Aktivierung notwendig.

Ein "eigenständiges" Windows XP muß auch erst einmal für das Notebook angepaßt werden, da hier der SATA-RAID-Treiber fehlt.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg

Beitragvon Borkar » 05.01.2006 11:20

naja, ein bisschen mehr steckt in der Recovery CD schon noch drin. Aber das ist abolut kein Problem. Wenn man mit dieser neu installiert, dann hat man auch eine saubere Installation. Also keine Notwendigkeit deswegen ein eigenes Windows zu kaufen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon yoghurteis » 05.01.2006 13:04

Hmm, ach so. Ich dachte mit der kann man nicht "von null" installieren. Dachte immer das wäre eher sowas wie ne Update CD. Danke für die Aufklärung. Man lernt eben nie aus.
Na dann werde ich mir bei Gelegenheit mal ein halbes Stündchen Zeit nehmen und das System richtig schön neu machen.

Liebe Grüße,
yoghurteis
yoghurteis
 
Beiträge: 4
Registriert: 29.12.2005 22:15


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste