amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Schwarzes Display

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Schwarzes Display

Beitragvon Mallekalle » 30.12.2005 16:06

Vielleicht kann mir jemand helfen,

ich habe heute das ersehnte Amilo 3438 bekommen. Nachdem ich es ausgepackt habe wollte ich es wie beschrieben hochfahren, aber es tat sich nicht besonders viel. Der Rechner scheint hochzufahren, aber das Display bleibt absolut schwarz. Auch nach erneutem Start mit der recovery-CD kamen ein paar Geräusche, das Nootebook wurde warm und der Lüfter lief gelegentlich, aber immer noch ein schwarzes display. kann es sein daß ich etwas übersehen habe, oder bleibt mir nichts anderes als es wieder abzugeben? Ich hoffe es gibt eine Lösung!!

Gruß Mallekalle
Mallekalle
 
Beiträge: 5
Registriert: 30.12.2005 15:56

Beitragvon rooster » 30.12.2005 16:53

Hi,

Sorry, dumme Frage: Hast Du das Netzteil angeschlossen? :wink:

oder die entsprechenden FN-Tasten?

Rooster
rooster
 
Beiträge: 35
Registriert: 02.12.2005 20:58
Wohnort: 53474 Bad Neuenahr-Ahrweiler

Beitragvon Mallekalle » 30.12.2005 17:08

Klar, Netzteil dran, Akku läd auch und die FN- Kombinationen habe ich auch alle durch! das paket und damit auch das NB waren am Anfang sehr kalt (bedingt durch die in dieser Jahreszeit üblichen Aussentemperaturen) , deßhalb dachte ich erst es läge daran, aber auch als es warm war ging in sachen Display garnichts!
Mallekalle
 
Beiträge: 5
Registriert: 30.12.2005 15:56

Beitragvon Mann200589 » 30.12.2005 17:14

Also dein einziges Problem ist das dein Bildschirm schwarz bleibt oder?
Hast du einen externen Monitor zu Hand und kanst diesen anschließen?
Dann wissen wir schonmal ob es an dem Monitor liegt.
Den Notebookmonitor kannst du mit der "FN" Taste auf den externen schalten. (Beim Amilo A 1630 FN+F5). Weiß ich bei deinem leider nicht auswendig. :P
Gruß Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon Mallekalle » 30.12.2005 17:36

Auf die idee bin ich dann auch gekommen, aber mein zweiter Bildschirm zog es auch vor schwarz zu bleiben. ich habe mal mit nem Typen bei der Hotline von Siemens gesprochen, der sagte mir es wird entweder das Display oder die Grafikkarte sein die nicht richtig funktioniert. so schließe ich dann wohl auf die Grafikkarte.

Mallekalle
Mallekalle
 
Beiträge: 5
Registriert: 30.12.2005 15:56

Beitragvon Mann200589 » 30.12.2005 17:46

Ja, wenn das Notebook anläuft und das Betriebssystem startet und nur der Bildschirm schwarz bleibt wird es wohl die Grafikkarte sein.
Moinboard kann man ja dann ausschließen.
Kaum hast du es, schon musst du es wieder zurückschicken. :|
Viel Glück dann mit deinem neuen.
Gruß Michael
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon Borkar » 30.12.2005 17:48

tausch es um! Es ist sicher ein Defekt.

Gruß
Borkar
Zuletzt geändert von Borkar am 30.12.2005 17:53, insgesamt 1-mal geändert.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Mallekalle » 30.12.2005 17:51

Tja, Rücktransport ist schon organisiert. Es ist zum heulen!!!
bin mal gespannt wie lange ich jetzt wieder warten kann. Vielen dank Trotzdem für die Hilfe.

Mallekalle
Mallekalle
 
Beiträge: 5
Registriert: 30.12.2005 15:56

Beitragvon hallo » 30.12.2005 20:17

mein beileit

hab heute auch mein 3438 bekommen und dachte erst es gäbe en Problem weil ich bei 3dmark03 nur ~3000 Punkte hatte und war schon dabei FSC zu verfluchen

zum glück lag es nur irgendwie am treiber

naja hoffe für dich das du bald ein funktionierendes 3438 in Händen hälst
hallo
 
Beiträge: 112
Registriert: 16.11.2005 22:37


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste