amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

CMOS Battery leer, Amilo EL 6800

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

CMOS Battery leer, Amilo EL 6800

Beitragvon biscoop » 01.02.2005 15:28

Hallo Forummitglieder!!!

Mein NB ist 1,1/2 Jahre alt, war vor 6 Monaten in Reparatur. Danach (ca. Monat) erschien beim booten die Meldung:

CMOS Battery Low
Press F1 to Run SETUP

Notlösung: über Bios Setup hochfahren und jedes mal Datum + Uhrzeit einstellen, aber auf dauer nicht akzeptabel.
Dann neue Batterie gekauft ML1220, eingebaut und Problem für ganze 2 Wochen gelöst. Danach wieder das gleiche Bild. Kann es sein, dass "etwas" die Batterie entlädt? Hilft hier womöglich Bios Update, meine Version ist:

BIOS (NB) Version: 1.00C
AMI EC591 Version: 1.00

Ich würde ungerne das Gerät nochmal einschicken, da ich Arbeiten schreiben muß und mit einem Ausfall von ca. 2 Wochen rechnen.

Kann mir jemand da einen Tip geben?

Danke und bis denne...
peter biskup
biscoop
 
Beiträge: 2
Registriert: 01.02.2005 14:48

Beitragvon PappaBaer » 01.02.2005 19:03

Soweit ich weiss, gibt es für das Gerät nur die Ur-Bios-Version 1.0.

Es könnte aber sein, dass der Bios-Akku defekt ist. Um diesen zu wechseln, muss aber das Gerät zerlegt werden, was einen Garantieverlust zur Folge hätte, wenn Du das selber machst (siehe Aufkleber auf rausgezogenem Akku).

Es bleibt Dir also eigentlich nichts anderes übrig, als das Gerät nochmal zur Reparatur zu geben.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon aspettl » 01.02.2005 23:13

Ja, sieht sehr stark nach Reparatur aus. Wenn die CMOS-Batterie so "leergezogen" wird :-(

@PappaPaer
Was meinst du mit Bios-Akku? Gibt es zusätzlich zur Batterie noch einen Akku :?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon PappaBaer » 01.02.2005 23:15

Ich meine, dass das Gerät keine Batterie, sondern einen Akku hat, der den CMOS-Speicher puffert. Kann mich da allerdings auch irren.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon stefan1100 » 02.02.2005 08:00

Und davon evtl. sogar mehrere.
Hatte schon mal ein Modell, das hatte eine normale CMOS-Batterie, einen weiteren Akku mit deutlich höherer Kapazität und dann noch Kondensatoren....
Gar nicht so einfach, das Teil wirklich stromlos zu kriegen. :D
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern

Beitragvon biscoop » 02.02.2005 08:17

Ich danke Euch vorerst für die Tips. Wird mir nichts übrig bleiben, außer das Gerät nach Sömmerda zu Bitronic zu schicken. Soweit ich es allerdings erkennen konnte gibt es im Amilo EL 6800 nur eine einzige Knopfzelle mit der Bezeichnung ML1220, die dann bei mir auch tatsächlich für 2 Wochen eine Abhilfe geleistet hat. Garantiesiegel gibt es eigentlich in diesem Bereich nicht, keine Aufkleber etc., so dass man es selbst wechseln kann. Es ist zwar unwahrscheinlich, aber trotzdem möglich, dass die neue Knopfzelle bereits beim Einbau fast leer war. Ich werde noch eine einsetzen, dann bei Mißerfolg werde von der Garantie gebrauch machen, obwohl das mit einem Ausfall für mich verbunden ist. Ich werde Euch meine Erfahrungen dann mitteilen, und vielleicht meldet sich noch jemand, der mit diesem Problem schon konfrontiert ist und es bewältigt hat.

Danke und Gruß aus Duisburg

peter
biscoop
 
Beiträge: 2
Registriert: 01.02.2005 14:48


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron