amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438G - Fast keine Reaktionen mehr

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M3438G - Fast keine Reaktionen mehr

Beitragvon Maturin » 03.01.2006 09:02

Hallo Leute,

Ich habe seit vier Monaten einen Amilo M3438M und habe bisher keine Probleme gehabt.
Aber gestern habe ich ihn angeschaltet und alles blieb dunkel. Abgeschaltet und neu gestartet. Alles anscheinend ok. Nach ca. 45 min hatte ich dann einen "wunderschoenen" Bluescreen. Wieder neu gestartet.
Der Laptop ging zwar an, aber keine Reaktion der Festplatte (kein typisches Geraeusch, kein Diodenleuchten), kein Display, nicht mal einen blinkenden Cursor, nichts.

Hat einer eine Idee?
Maturin
 
Beiträge: 4
Registriert: 03.01.2006 08:29

Beitragvon Huti » 03.01.2006 11:02

Das Amilo Forum bedauert, Ihnen mitteilen zu müssen, dass ihre Platte(n) tot sind.

Das hab ich vor kurzem bei nem HP Pavillon erlebt.
Da half nur einschicken und (auf Garantie) ne neue Platte einbauen lassen...

Versuchs ruhig nochmal, ihn zu starten, da kannst eh nix mehr kaputt machen, und sichere so schnell als möglich alle Dateien, die du noch brauchen kannst.


Huti
Bild

M3438G, keine Lags, 2048MB, 2x 80 GB Seagate auf Raid 0
Huti
 
Beiträge: 57
Registriert: 10.11.2005 18:09
Wohnort: Bayern

Nur die Hoffnung stirbt zuletzt...

Beitragvon Maturin » 03.01.2006 12:57

Danke Huti,

klingt ja nicht gerade ermutigend.
Ich habe auch gemerkt, dass der Luefter nicht mit angeht. Muss der nicht von Anfang an laufen?
Aber mal noch eine Frage. Wenn die Platte(n) tot ist/sind, muesste ich da nicht wenigstens ins BIOS kommen? Normalerweise wird doch auf die Platten erst nach dem BIOS, Speicherhochzaehlen etc. zugegriffen.
ich bin ja nun nicht gerade ein Experte, aber ich klammere mich halt an jede Hoffnung.
Das Problem ist naehmlich auch, dass ich zur Zeit in China bin und erst im Juni/Juli wieder nach Deutschland komme.
Mit mal eben einschicken ist das so ein Problem.

Gruss

Ich habe im ersten Posting einen Fehler gemacht, muss natuerlich M3438G heissen. Habt ihr aber sicher gemerkt.
Maturin
 
Beiträge: 4
Registriert: 03.01.2006 08:29

Beitragvon blueturtle » 04.01.2006 08:27

Hallo Maturin,

hast Du schon mal versucht von der Windows-Installations-CD zu booten?

Vielleicht hat das Mainboard sich auch verfrickelt...
Einfach mal alle Stromquellen ab machen (Akku, Netz) und nach kurzer Zeit (10 min) wieder dran, vielleicht kommst Du dann wieder ins Bios...

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

Nur die Hoffnung stirbt zuletzt...

Beitragvon Maturin » 04.01.2006 14:56

Hallo Blueturtle,

habe schon probiert mit der Installations-CD zu starten. Hat leider nichts gebracht.
Ich habe auch schon alle Stromquellen abgehabt. Auch nichts. Allerdings habe ich nicht 10 min gewartet. Macht das vielleicht den Unterschied!? (Hoffnung).
Ich werde das morgen gleich mal ausprobieren. Im Moment habe ich den Läppi nicht bei mir.
Auf alle Faelle vielen Dank

Maturin
Maturin
 
Beiträge: 4
Registriert: 03.01.2006 08:29

Beitragvon Wolfi26444 » 05.01.2006 16:01

Wenn die Platte(n) hin wären, müsste sich ja zumindest das BIOS melden bis zum Plattenaufruf...

Ich vermute eher, dass der CPU-Lüfter hin ist oder einen Wackelkontakt hat und die CPU durchgebrannt ist. Oder das Mainboard ist hinüber.

Ein BIOS-Defekt käme auch noch in Frage, das Problem könntest Du aber vielleicht durch neu flashen lösen...
Wolfi26444
 
Beiträge: 48
Registriert: 08.11.2005 00:35

Platte ist ok.

Beitragvon Maturin » 09.01.2006 02:47

Hallo Leute,

ich habe mir hier in Shanghai nach stundenlanger Suche einen IDE-SATA Converter besorgt und konnte nach einiger Bastelei bzw. Probiererei wenigstens alle meine Daten auf meinen PC sichern. Die Platte ist also wie geahnt noch o.k.
Ich denke, ich werde den Laptop einer Bekannten mitgeben, welche Ende des Monats nach Deutschland fliegt. Ist ja noch Garantie drauf.
Vielen Dank fuer alle Hinweise.

Gruss

Maturin
Maturin
 
Beiträge: 4
Registriert: 03.01.2006 08:29


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste