amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

ein merkwürdiges Problem,vielleicht wißt ihr Rat

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

ein merkwürdiges Problem,vielleicht wißt ihr Rat

Beitragvon a1667g » 07.01.2006 11:33

Hallo Leute,
Hatte nun bereits 2 Mal folgendes Problem:
Ich nutze meinen Amilo 1667g fast ausschließlich mit Netzteil, also brauche ich den Akku nicht und nehme ihn vollaufgeladen heraus.

So, nun ist es allerdings bereits zweimal passiert,
dass ich das Netzteil in die Steckdose gesteckt habe,dann blinkte!! die grüne LED auf dem Netztteil (normalerweise leuchtet sie ja durchgängig)

und gleichzeitig leuchtet am Amilo die AkkuaufladeLED sehr schnell (Akku war aber gar nicht drin),dabei blinkte sie schneller,als wenn der Akku aufgeladen wird.
Begleitet wurde dies von zum Blinktakt passenden leisen Klicklauten.

Der Computer ging auch nicht an.

OK, dachte ich, und steckte den Akku einfach mal wieder rein.
Die ersten Sekunden das gleiche Phänomen,allerdings ließ sich die Kiste starten und auf einmal leuchtete die NetztteilLED wieder normal un die AkkuLED blinkte im normalen Auflademodus.

Wat is hier los, hat jemand ne Idee?????????
Schreibt mal, auch wenn's nur Vermutungen sind.
a1667g
 
Beiträge: 50
Registriert: 09.12.2005 12:17

Beitragvon Anonymous » 07.01.2006 12:44

ich würde mich an deiner Stelle mit FSC inverbindung setzen und deinen Fall schildern, vielleicht können die dir helfen.
Lass vorerst den Akku mal drin, um Schäden am Gerät zuvermeiden.
Anonymous
 

Beitragvon a1667g » 07.01.2006 13:30

so, habe mal beim Support angerufen.

Die haben folgendes erzählt:
Ja,Mmhh, ist schon komisch, anscheinend wird versucht auf den Akku zuzugreifen,obwohl der doch gar nicht drin ist.
Könnte sein, dass irgendwelche statischen Aufladungen da was durcheinander bringen.
Vermutlich funktioniert es deshalb nach Wiedereinbau des Akkus bzw Paar Minuten warten und Netzteil dann nochmal reinstecken wieder.

Ist eh ein merkwürdige Problem.
Habe die Kiste bestimmt 60-70 Mal die letzten 2 Wochen nur mit Netzteil angemacht, nur 2 mal trat das Problem auf.

Was haltet ihr von der Aussage des Supports und habt ihr noch andere Lösungsvorschläge??
a1667g
 
Beiträge: 50
Registriert: 09.12.2005 12:17

Beitragvon a1667g » 07.01.2006 14:37

also, habe jetzt nach ein Paar stunden nochmal das Gleiche probiert.

Akku ist draußen->Netzteil blinkt und es gibt ein TICK/Tack-Geräusch,wie bei einem alten Wecker, Cumputer geht nicht an.

Akku danach reingesteckt,auch Netzteil drin->Computer geht einwandfrei an.

Was ist hier los???
Kann doch nicht sein,dass ich den Akku immer drin haben muß,damit die Kiste funktioniert.
a1667g
 
Beiträge: 50
Registriert: 09.12.2005 12:17

Beitragvon a1667g » 19.01.2006 18:04

Hallo,
habe heute das Teil von der Reparatur zurück bekommen.
Die haben das Mainboard ausgewechselt und das Bios upgedatet.

Jetzt der Knaller:
Es liegt exakt das gleiche Problem vor, sind die bekloppt????
Ich habe extra eine lange Beschreibung des Problems mit in die Packung gelegt.
Hier nochmal die Kurzforn:
Notebook nur mit Akku: funktioniert!!
Notebook mit Akku und Netzteil : bootet vom Akku, Akku wird nicht aufgeladen!!
Akku raus, nur Netzteil: Gerät funktioniert nicht! (macht,wie gesagt komische Klicklaute)

Ist ja schön, dass die das Mainboard austauschen. Haben danach die Kiste wahrscheinlich mit Akku angemacht und dachten "Äh, geht doch".

Also Leute, das Notebook war gute zwei Wochen alt (am 22.12.05 gekauft), dann erste Reparatur,scheinbar sinnlos,jetzt zweiten Collect&Return in Auftrag gegeben, Mal sehen,was kommt....

Wenn die wieder Mist bauen, gibt es eine Möglichkeit mein Geld zurück zu bekommen, habe dann nämlich keine Lust mehr????????

Antwortet mal
Gruß 1667g
a1667g
 
Beiträge: 50
Registriert: 09.12.2005 12:17

Beitragvon aspettl » 19.01.2006 18:11

a1667g hat geschrieben:Wenn die wieder Mist bauen, gibt es eine Möglichkeit mein Geld zurück zu bekommen, habe dann nämlich keine Lust mehr????????

Wie schon so oft hier im Forum geschrieben wurde: Der Händler (!!!) kann zweimal reparieren, beim dritten Mal kann man es dann zurückgeben oder Kaufpreis mindern oder was weiß ich ;-)
Ein "normaler" kulanter Händler akzeptiert eine Reparatur direkt bei FSC aber auch.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon a1667g » 19.01.2006 18:21

ist ja schön, mit dem "beim Händler".
Die bei Cyberport, da habe ich die Kiste gekauft, meinten aber, wenn die zwei Wochen Rückgaberecht abgelaufen sind, muß ich mich im Fall eines Defekts selber mit Fujitsu-Siemens in Kontakt treten, die das Notebook dann ja auch reparieren.
a1667g
 
Beiträge: 50
Registriert: 09.12.2005 12:17

Beitragvon aspettl » 19.01.2006 18:50

Ja, aber die Gewährleistung hast du trotzdem. D.h. zweimal reparieren, dann müssten die das beim dritten Mal zurücknehmen.

Gruß
Aaron

PS: Wie immer alle Angaben ohne Gewähr.
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Ich bin´s » 19.01.2006 19:42

Weisst Du ob das bei allen Geräten so ist? Mein Bruder hat nämlich einen Festplatten MP3 Player von Philips und der ist grad auch schon das 2. Mal nacheinander beim Reparieren und das dauert jedes Mal ewig.
Wenn wir den jetzt wieder zurückbekommen und dann wieder was nicht funktioniert, können wir ihn dann beim Händler zurückgeben und dann ein neues Gerät oder unser Geld zurück fordern ?? Gibt es da auch irgendeine rechtliche Grundlage dafür?

Hab davon noch nie gehört aber das wär ja schon nicht schlecht bei so Geräten die länger in der Reperatur sind als man sie überhaupt hat...
FSC Amilo m1439g; Pentium M 740 mit 1,73 GHz; GeForce 6600GO; 1024MB Ram;
Benutzeravatar
Ich bin´s
 
Beiträge: 92
Registriert: 07.11.2005 13:35
Wohnort: Ostalbkreis

Beitragvon aspettl » 19.01.2006 19:53

Die Gewährleistung gilt eigentlich für alles, also auch andere Geräte wie Notebooks.
http://dejure.org/gesetze/BGB/437.html

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Ich bin´s » 19.01.2006 21:26

Dankeschön. Also da werd ich dann wohl auch davon gebrauch machen wenn das Teil wieder nicht richtig funktioniert auch gebrauch machen.
Bin nur gespannt wie lange die Reperatur noch dauert und wir das Teil endlich mal wieder bekommen...
FSC Amilo m1439g; Pentium M 740 mit 1,73 GHz; GeForce 6600GO; 1024MB Ram;
Benutzeravatar
Ich bin´s
 
Beiträge: 92
Registriert: 07.11.2005 13:35
Wohnort: Ostalbkreis


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron