amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 1424 stürzt ab

Alle Probleme mit Windows oder Windows-Treibern.

Amilo M 1424 stürzt ab

Beitragvon Terri » 03.02.2005 18:58

Hallo
Ich besitze ein Amilo M 1424. Das Notebook stürzt während des laufenden Betriebes ab. Der Bildschirm ist dann hell erleuchtet, es ist keine Darstellung mehr vorhanden. Das Notebook läßt sich nur noch über die Restfunktion wiederbeleben. Hat jemand das gleiche Problem? Kennt jemand die Ursache?
Terri
 
Beiträge: 1
Registriert: 03.02.2005 18:37

Beitragvon Meik » 03.02.2005 19:22

Moin,

mein Amilo 1424 strürtzt auch machmal (sehr, sehr selten) ab, scheint aber !wohl ein Software-Problem zu sein, denn anfangs war dieser Fehler nicht da, Nach dem Windows-Update (mache ich eigentlich nie) kommt jetzt immer beim Brennen mit Nero und bei einigen Flashanwendungen ein "Bluescreen" und das NB startet neu!?

Maik
Meik
 
Beiträge: 35
Registriert: 31.01.2005 11:55

Beitragvon Eishockey17 » 04.02.2005 01:16

Tip!Vor jedem Update einen Wiederherstellungspunkt erstellen. :wink:
Eishockey17
 
Beiträge: 69
Registriert: 24.01.2005 00:54
Wohnort: DÜSSELDORF

Beitragvon aspettl » 04.02.2005 10:27

Neueste Version von Nero installiert?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Meik » 04.02.2005 13:19

Moin!

Wiederherstellungspunkt hab ich, Nero ist auf dem neuesten Stand, aber der Fehler leider nicht direkt nach dem Update (wenn es überhaupt daran liegt) aufgetreten ist, wäre es wahrscheinlich das reinste Chaos, wenn ich mein NB jetzt zurücksetzen würde.
Ich hatte mir jetzt schon überlegt, ob evtl. der Arbeitsspeicher eine Macke hat, aber laut MemTest ist alles i.O.

Maik
Meik
 
Beiträge: 35
Registriert: 31.01.2005 11:55

Beitragvon the-aha » 05.02.2005 21:23

hi

hab einen Amilo M1420 (also nicht 1425...aber ist außer den MHz im großen und ganzen eh das selbe)

hab auch das problem, dass während dem ganz normalen Betrieb plötzlich ein Bluescreen (mit einer fehlermeldung in weiß) erscheint und der NB neustartet!
bei mir hat es wieder eine andere eigenschaft:
immer wenn ich in einem p2p-programm ein upload-limit einstelle, startet er sofort neu! so viel ist sicher!
nur ab und zu macht er auch das theater, wenn ich nur ein p2p-prog laufen habe (ganz ohne upload-limit)!

die leichteste methode wär jetzt, das p2p-programm zu entfernen, was ich aber nicht gerade gerne machen würde! außerdem...sowas dürfte doch nicht sein! :x
netzwerk-treiber usw sind am neuesten stand!

mfg the-aha
+++Alle Angaben ohne Gewähr+++


Amilo M1420; 1,7 GHz Centrino, ATi 9600 128MB VRAM,
the-aha
 
Beiträge: 15
Registriert: 05.02.2005 21:15

Beitragvon Franjo » 05.02.2005 22:07

@ the-aha

Das Problem verursacht wahrscheinlich das "SP2" von Micros***** :evil:
In P2P Programmen wird dadurch die Warteschlange auf 10 begrenzt. Eine Lösung könnte die Computerbild 3/2005 bieten. Mit diesem Trick wird die Grenze auf 50 angehoben.

Ich versuche das mal wiederzugeben wie es dort beschrieben wird:

Von Microsoft folgenden Patch downloaden:
"EvlD4226Patch212-de.zip EventlD 4226 Patcher Version"
Datei mit Doppelklick starten.
Die 2 nächsten Fenster mit "ausführen" schließen.
Dann " Y " drücken.
Wenn die Meldung "Alle Operationen erfolgreich. Die TCPIP.SYS wurde geändert" erscheint <Return> drücken.
Darauf erscheinen 2 Fenster mit Warnhinweisen.
Beim 1. mit <Abrechen> antworten. Beim 2. auf <Ja> klicken.
Computer neu starten.

Ich hoffe dir geholfen zu haben.
99% aller Windows-Fehler sitzen vor dem Bildschirm.
Benutzeravatar
Franjo
 
Beiträge: 32
Registriert: 31.12.2004 15:30

Beitragvon the-aha » 07.02.2005 17:50

@franjo...
cool, danke! bis jetzt ist er nicht mehr abgestürzt! hoffentlich bleibts so :)

lg
+++Alle Angaben ohne Gewähr+++


Amilo M1420; 1,7 GHz Centrino, ATi 9600 128MB VRAM,
the-aha
 
Beiträge: 15
Registriert: 05.02.2005 21:15


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste