amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Schlechte GrafikVideo-Qualität beim 3438

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Schlechte GrafikVideo-Qualität beim 3438

Beitragvon peppinho » 10.01.2006 14:11

Hallo zusammen!
ich habe seit ca 6 Wochen einen Amilo 3438.Anfangs war ich,wie wohl fastb jeder,echt begeistert von dem Teil,aber im Vergleich zu seinem Vorgänger (P3,800Mhz) war das auch nicht schwer zu schaffen.
Ich habe dann zufälligerweise dieses Forum durchstöbert,als ich auf das Thema Grafikprobleme stiess und da wurde diskutiert,daß es wohl nicht-identifizierte Störungen bei neuen und graphisch anspruchsvollen Spielen gibt und des weitern beim Sound (Brr-Phänomen).Natürlich bin ich dann auf der Homepage von City-Cobra (scheint echt der amilo-guru zu sein!Danke für deine ausfühlichen und verständlichen Berichte) gelandet und da gesehen,daß es sich wohl um ein größeres Problem handelt.
Ich spiele selten derartige Spiele,aber habe call of duty ausprobiert,welches grafisch gut lief,aber das Brr hatte ich leider auch.Die 3D-Mark05 test hat er mit 6800 Punkten abgeliefert,was wohl normal für dieses Notebook ist.Ich habe aber ein ganz anderes Problem mit dem Teil:Wenn ich eine DVD angucken möchte,kann ich das nur ganz klein machen,sobald ich den Full-Screen aktiviere,schneits während dem Film grüne Punkte und das mit nahezu jedem Player,dens gibt,hab alle ausprobiert.
Liegt das nun an der Einstellung des Displays oder hängt das ganze am Ende mit dem von City-Cobra erklärten Problem zusammen.Nerven tuts jedenfalls ganz schön!
Kann mir da jemand weiterhelfen,möchte wissen,ob ich deswegen schon die Welle machen muss,mit zurückschicken und vom Kaufvertrag zurückzutreten,weil das Teil defekt ist?
da ich das erste mal in diesem Forum bin,hoffe ich,alle Regeln eingehalten zu haben und möchte euch ein großes kompliment aussprechen!
Vielen dank im Voraus
Euer peppinho
peppinho
 
Beiträge: 4
Registriert: 10.01.2006 13:50
Notebook:
  • Amilo M3438G

Beitragvon aspettl » 10.01.2006 14:33

Irgendetwas grünes bei Videos (in dem Fall wohl MPEG2) deutet auf ein Codec- oder Treiberproblem hin.
Vielleicht ist auch eine Hardwarebeschleunigung deaktiviert/aktiviert? Ggf. umschalten.

Um ein Hardwareproblem auszuschließen:
Im Auslieferungszustand (also einfach beigelegtes XP installiert, Treiber-DVD rein und durchlaufen lassen, dann beigelegte DVD-Player-Software installiert) muss es gehen.
Bei deinem bereits installierten Windows werden wir nie etwas definitives sagen können, da es immer irgendwelche Konflikte etc. geben kann.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon City Cobra » 10.01.2006 16:55

Genau, gerade wo Du schreibst, das Du schon alle Player durchprobiert hast. Diverse Player installieren eigene Codecs und der eine überschreibt den anderen usw.
Um sicher zu gehen, sollte wirklich Windows neu aufgespielt werden.
Dann, wie Aaron es schreibt, das beigelegte PowerDVD ausprobieren.
Intervideo WinDVD ist auch noch ok. Desweiteren funktioniert auch der VLC Player wunderbar. Von allen anderen Player lasse erstmal die Finger weg, solange du rumprobierst.
http://www.videolan.org
http://www.intervideo.com/jsp/WinDVD_Download.jsp
http://de.cyberlink.com/multi/download/download.jsp
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon peppinho » 10.01.2006 19:22

:o wow,das ging ja schnell!Danke,werd jetzt mal neu installieren und gucken was passiert.ausser den von euch genannten playern hab ich allerdings nur noch den Quicktime und den Winmediaplayer.Auch mit vlc gings nicht besser.Aber wenn die sich stören..
da ihr nichts darüber geschrieben habt,ob dieses Problem etwas mit dem schon länger vor allem von City-Cobra diskutierten zu tun hat,geh ich mal davon aus,daß mein amilo dieses nicht hat es mit der windows Neuinstallation getan ist.
Würde es evtl.auch etwas bewirken einen anderen Treiber aufzuspielen(habe jetzt 78.10),ein grafikkarten Flash ist mir ehrlich gesagt ne zu große nummer.Nachher tut gar nichts mehr.wenn ja,welches ist der beste Treiber?
Aber was ist mit dem Sound-Brr,das schon des öfteren kommt,vor allem wenn ich während der Musikwiedergabe ein anderes Programm starte?Überlastet dürfte er ja wohl nicht sein,bei der Power.
1000dank!
peppinho
peppinho
 
Beiträge: 4
Registriert: 10.01.2006 13:50
Notebook:
  • Amilo M3438G

Beitragvon City Cobra » 10.01.2006 20:12

Also, an Quicktime und den Windows Mediaplayer 10 dürfte es auch nicht liegen.
Beim Grafikkarten Treiber gibt es noch die Farb Korektur, aber das dürfte nicht das von Dir beschriebene Problem sein.
Wenn es eine Windows neuinstallation nicht bringt, ist da wohl was defekt.

Zum Brrr-Bug gibt es ja schon diverse Threads. Da heisst es abwarten ob Nvidia doch noch irgendwas macht, akzeptieren oder Gerät zurückgeben.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron