amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Ax645 schaltet sich ab!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Ax645 schaltet sich ab!

Beitragvon Kimi2003 » 10.01.2006 19:31

Hallo,
unzwar habe ich ein Problem mit meinem Notebook. Wenn ich den laptop ca. 30min. nicht anrühre dann schaltet sich der Monitor ab und die Festplatte arbeitet nicht mehr, dann hilft nur noch ein Reboot. Das Problem ist ziemlich nervig wenn ich Musik höre weil es dann nach den ca. 30min. einfach aus geht. Der Monitor ist fast wie eingebrannt man kann noch den Desktop leicht sehen. Ich habe schon gedacht es sei ein Hitzeproblem aber dies kann es nicht seind weil ich ihn runter getaktet habe und den Lüfter angelassen hab und da war er natürlich sehr kühl aber immernoch das gleiche Problem. Es sind alle Treiber installiert und in Energieoption ist "Festplatte ausschalten" deaktiviert.

Edit: Im Batteriebetrieb besteht das Problem nicht sondern nur im Netzbetrieb und das neuste Bios hat auch nichts geholfen.

Mfg, ich bitte um Hilfe es ist echt nervig.
Kimi2003
 
Beiträge: 4
Registriert: 10.01.2006 19:25
Wohnort: Eisenhüttenstadt

Beitragvon Kimi2003 » 21.01.2006 16:20

hat denn keiner eine Lösung? das problem besteht noch immer und ist ziemlich nervig!


mfg
Kimi2003
 
Beiträge: 4
Registriert: 10.01.2006 19:25
Wohnort: Eisenhüttenstadt

Beitragvon aspettl » 21.01.2006 17:12

In den Energieoptionen ist also alles deaktiviert (Standby etc.)?
Hast du mal im BIOS die Defaults neu geladen?
Gibt es im BIOS irgendwelche Timeouts?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Kimi2003 » 21.01.2006 18:10

Es ist nichts zum einstellen da keine timeouts oder so. Im Bios kann man nur die Optimal defaults laden was ich schon getan habe aber trotzdem keine Änderung. In den Energieoptionen ist alles deaktiviert damit er sich nicht von allein abschalten sollte.

Es ist übrigends das Amilo A 7645!

Das neuste Bios 1.05c ist auch drauf was aber auch nichts hilft, ich weiß echt nicht ehr weiter hast du vllt. eine Ahnung?

Mfg
Kimi2003
 
Beiträge: 4
Registriert: 10.01.2006 19:25
Wohnort: Eisenhüttenstadt

Beitragvon Kimi2003 » 26.01.2006 15:45

Ich habe das Problem nun erkannt. Die Festplatte is kaputt weil sie defekte Sektoren hat. na tolle Qualität bieten hier deutsche Firmen. Wie mach ich das nun mit der garantie?

mfg
Kimi2003
 
Beiträge: 4
Registriert: 10.01.2006 19:25
Wohnort: Eisenhüttenstadt

Beitragvon aspettl » 27.01.2006 12:28

FSC anrufen, Abholtermin vereinbaren.

Festplatten sind außerdem immer anfällig. Ich hoffe du hast deine Daten gesichert.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron