amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Sound lässt sich nicht ganz abdrehen

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Sound lässt sich nicht ganz abdrehen

Beitragvon DanielL » 13.01.2006 23:58

Hallo,

ich habe mich jetzt auch einmal hier angemeldet - über die Suche konnte ich nichts passendes finden.

Ich habe ein Amilo A 1650 und habe folgendes Problem:

Wenn ich vorne an dieser Lautstärkeregelung den Ton ganz ausdrehen möchte, dann höre ich, obowohl der bis zum Anschlag abgedreht ist, immer noch leise Musik aus den Boxen kommen. Ist jemandem von euch das Problem bekannt? Es ist nicht all zu problematisch, dass noch etwas zu hören ist, aber so erfüllt diese Regelung ja nicht ganz den Zweck, den sie erfüllen sollte.

Und noch eine kleine Frage. Eignet sich ein handelsüblicher Staubsauger zur Reinigung der Tastatur? :roll:

Das wär's dann für's erste.


MfG

Daniel :)
DanielL
 
Beiträge: 7
Registriert: 13.01.2006 23:54

Beitragvon exe » 14.01.2006 00:13

hi,
ich hab das gleiche prob. ich kann mir nicht vorstellen das es dafür ne einfache lösung gibt. es könnte höchstens sein, dass die masse am poti fehlt und es so nur als widerstand und nicht als spannungsteiler läuft.

mfg
exe
exe
 
Beiträge: 18
Registriert: 14.12.2005 16:32

Beitragvon DanielL » 14.01.2006 01:10

okay, vielen Dank für die Antwort. Und ich dachte schon, ich hätte das Rad beschädigt :roll:

MfG

Daniel
DanielL
 
Beiträge: 7
Registriert: 13.01.2006 23:54

Beitragvon vlk » 14.01.2006 11:11

Habt Ihr scho versucht die Lautstärke in den Soundoptionen zu begrenzen?
Einen handelsüblicher Staubsauger würde ich nur mit Bürste für die Tastatur verwenden,
wenn die Ansaugöffnung kleiner als eine Taste ist, damit sie nicht im Sauger verschwinden!
Bisher habe ich jedoch einen Pinsel verwendet, wobei ich das Metall mit Isolierband überklebt habe, damit ich nichts verkratze!
Benutze ihn auch im Auto für die Düsen, Schalterumrandungen und Radio.
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon exe » 14.01.2006 12:29

das bringt nix du hörst es immer noch ausser man dreht es so weit runter
das man nicht mehr viel hört wenn man den regler hochdreht
exe
 
Beiträge: 18
Registriert: 14.12.2005 16:32

Beitragvon -TiLT- » 16.01.2006 14:24

Ich hab es in meinem Windows so gelöst, dass ich sowohl die Summe der Quellen, als auch jede Einzelquelle ungefähr auf Mittelposition gestellt habe. Eine echte Lösung ist das natürlich nicht.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste