amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Neuer Soundtreiber nötig - oder muß das so sein?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Neuer Soundtreiber nötig - oder muß das so sein?

Beitragvon jege » 14.01.2006 16:00

Tach auch,

habe gestern Abend mal mit meinem NB (siehe meine Sig.) mit einem Kollegen geskypet...
Aber irgendwie ist das wohl mit meinem NB bzw. dem Soundchip nicht so das Wahre - soll heissen: ich muß - egal ob mit Headset oder über's Mic. des Notebooks - fast reinbrüllen um das ich am anderen Ende verstanden werde. Mit der Einstellung in den Soundeigenschaften des Mikrophones (erweiterte Eigenschaften) habe ich dann auch mal diesen 20db Booster aktiviert, wird dann auch etwas lauter, aber brummt dann dafür auch mächtig am anderen Ende.

Hm... wollte dann jetzt mal wissen um welchen Soundchip es sich handelt, aber irgendwie blick ich es nicht. Grund: AIDA zeigt mir bei Soundkarte "Intel 82801 DB(M) ICH4 (-M) - AC'97 Audio Controller [B-1]
Und der Geräte-Manager gibt dazu folgende Info: Vinyl AC'97 Codec Combo Driver (Treiberanbieter: VIA Technologies; Treiberdatum: 23.07.2004; Treiberversion: 6.14.1. 4060)
Ja wer denn nun - VIA oder Intel? :shock: Oder ist das eine Suppe :?:

Gibt es diesbezüglich überhaupt einen neuen Treiber? Oder muß ich mich damit - so wie es jetzt ist - quasi zufrieden geben?
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon jege » 17.01.2006 08:55

Hm... keine Antwort??? :?

Schuldigung das es jetzt mal nicht um die Performance, das Übertakten, Hitzeproblem, Grafikkarte, Akkuleistung o.ä. für's perfekte Spielen geht. Sondern nur um einen simplen Soundchip...
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon ohmsl » 17.01.2006 09:30

Hast du mal auf der FSC-Seite nach dem aktuellen Treiber gesucht?
http://www.fujitsu-siemens.de/support/downloads.html
ohmsl
ohmsl
 
Beiträge: 86
Registriert: 09.10.2005 22:23
Notebook:

Beitragvon nubbler » 17.01.2006 09:31

Ich kenne dein Book jetzt nicht; aber schau doch einmal bei FSC direkt obs einen neuen Treiber gibt. Selbst wenn die nur nen alten oder den gleichen haben siehst du ja dann beim installieren ob er von Intel oder VIA ist.
nubbler
 
Beiträge: 374
Registriert: 01.11.2005 22:33
Notebook:
  • Amilo M4438G
  • Amilo A7600

Beitragvon aspettl » 17.01.2006 11:00

Ich denke Intel und Realtek sind in dem Fall das gleiche. Intel benutzt wohl einfach einen Realtek-Chipsatz.

Ich glaube der Grund für die lange fehlende Antwort ist einfach der, dass es keiner sicher weiß (deshalb hab ich auch nicht gleich geantwortet...).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Borkar » 17.01.2006 15:07

ich hab den Thread gerade erst gesehen :roll:

Also, ich erkläre es mal an meinem M3438G. (Wenn es jemand besser weiß, kann er mich ruhig korrigieren.)

Jetzt habe ich im M3438G eine South Bridge:
Intel 82801FBM ICH6-M

dort beinhaltet ist der HD Audio Controller:
Intel 82801FBM ICH6-M - High Definition Audio Controller

auf diesem sitzt der Soundchip (HD Audio Codec):
Realtek Azalia ALC880

-> dementsprechend suche ich meine Soundtreiber bei Realtek unter ALC880 HD Audio Codec. Der HD Audio Controller Treiber für den Intel Chipsatz ist in Windows integriert und ist das, was man beim M3438 noch nachinstallieren muss (KB888111).


So, du hast auf deinem Intel Chipsatz mit Intel Audio Bus einen AC'97 Chip von VIA sitzen. Für den Bus brauchst du keinen extra Treiber mehr nachinstallieren wie beim M3438G. Der steckt in Windows schon drin.
Für den Codec musst du das noch tun. Das ist das, was du von der FSC Seite installiert hast. Soweit so gut.
Nun kannst du aber auch bei VIA nachsehen, ob dort ein neuerer Treiber angeboten wird. Dafür musst du die genaue Chipbezeichnung kennen. Auf der FSC Downloadpage steht, dass du einen VIA VT1612A AC97 Codec hast. Auf der VIA downloadpage http://www.viaarena.com/default.aspx?Pa ... CatID=1010 findest du dann den entsprechenden Treiber, den du hier http://www.viaarena.com/default.aspx?Pa ... bCatID=146 herunterladen kannst. Der Treiber hat Version 6.50A und ist auf 23 Dezember 2005 datiert.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste