amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1425 Tastatur Probeleme: abostroph vor buchstaben

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo 1425 Tastatur Probeleme: abostroph vor buchstaben

Beitragvon Umix » 27.01.2006 21:49

Hallo,
auf meinem Notebook Amilo 1425, mit XP SP2 habe ich seit gestern ein sehr sehr großes Problem!
und zwar spinnt die tastatur. Wenn ich folgende tasten auf der tastatur drücke bekomme zusätzlich ein überflüssiges Abostroph davor:
x --> `x
s --> `s
w --> `w
2 --> `2
" --> `"

Und meine Y Taste funktioniert gar nicht. D.h. wenn ich auf y drücke, kommt nix. Und die Strg-Taste spinnt dann auch ab und zu...
Das nervt alles! Wie kann ich das alles wegmachen.
Ich muss einen Essay schreiben und habe keine Lust immer die Abostrophe vor diesen Buchstaben einzeln zu löschen.

Ich habe alles probiert(Treiber deinstalliert und dann nochma neu installiert, Systemwiederherstellung, Komplett formatiert, Sprache is deutsch eingestellt) Also...kann mir jemand helfen???

Was für ein Scheiß Notebook!!!!

Wie kann es sein, dass dieses Problem auch sogar nach Kompletter Formatierung noch da ist?

Hab jetzt normales XP ohne scheiß SPs...

Please HELP!!!!

Greetz

Umix
Umix
 
Beiträge: 4
Registriert: 27.01.2006 21:40

Beitragvon aspettl » 27.01.2006 22:13

Bist du sicher, dass es ` ist und nicht ´ oder ' ?
Generell würde ich dir empfehlen die Tastatur herauszuholen und die sehr gut zu säubern, vielleicht behebt das das Problem schon.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Umix » 27.01.2006 23:08

Die Tastatur habe ich schon rausgeholt und auch sauber gemacht.
Die war gar nicht so dreckig....
wenn ich z.b. x eintippe kommt das hier: ´x
Was hat das zu bedeuten?
Weißt du ne Antwort/Lsung?
Umix
 
Beiträge: 4
Registriert: 27.01.2006 21:40

Beitragvon aspettl » 27.01.2006 23:15

aspettl hat geschrieben:Bist du sicher, dass es ` ist und nicht ´ oder ' ?

Im ersten Post schreibst du `, jetzt ´ ?

Sieht für mich so aus, als ob ´ andauert gedrückt wird, deshalb mein Vorschlag zur Säuberung. Das ist auch nicht einfach, manchmal bekommt man es auch nicht hin. Du kannst dich ja auf diese eine Taste konzentrieren.
Eigentlich ist es aber ein Garantiefall, die Tastatur müsste wahrscheinlich getauscht werden.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Umix » 27.01.2006 23:20

es ist die Taste ´
Aber das was du sagst kann nicht stimmen, weil er das nur bei diesen tasten tut: x, s, w, 2, "

Irgendwie muss ein Konflikt da sein....
Das Notebook tut ja dann immer nur ein einziges Accent vor diesen Buchstaben...
bei allen anderen kommt keins davor

Wie sollte ich dann am besten säubern?
Hab mitm trockenen tuch leicht den wenigen dreck weggemacht
Umix
 
Beiträge: 4
Registriert: 27.01.2006 21:40

Beitragvon aspettl » 27.01.2006 23:37

Nur bei diesen Tasten? Das war mir nicht klar. Da die alle übereinander sind: Die sind alle am gleichen Strang angeschlossen (die genaue Technik kenne ich da nicht). Ggf. bringt das Neueinstecken der Tastatur oder Ent- und Neuknicken des Flachkabels etwas. Da wäre ich aber auch vorsichtig, nicht dass der Support beim ggf. doch nötigen Einschicken sagt, du hättest es dadurch kaputt gemacht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Umix » 27.01.2006 23:44

Hab ich mir auch schon überlegt, da die ja in einer Linie liegen...
Aber das Tastaturkäbelchen ist sehr sehr dünn und fragil...möchte da nix kaputt machen.
Wie kann man das neureinstecken oder rausstecken?
Knicken macht alles nur kaputt vermute ich...
Umix
 
Beiträge: 4
Registriert: 27.01.2006 21:40


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron