amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Windows install. geht nicht!?

Alle Probleme mit Windows oder Windows-Treibern.

Windows install. geht nicht!?

Beitragvon pweb » 28.01.2006 16:19

hi,

wenn ich die windows cd ins laufwerk lege um windows auf der LEEREN festplatte zu install, dann kommt immer "es wurde keine festplatte gefunden oder so ähnlich", und wenn ich einfach den pc anmache dann kommt "operating system not found".die festplatte ist richtig angeschlossen. .........HIIIILLLLFFFFEEEEEEE


...thx
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon aspettl » 28.01.2006 16:47

Nicht schreien.
Welches Notebook hast du denn?
Ist die Windows-CD die dem Notebook beigelegte?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

re

Beitragvon pweb » 28.01.2006 16:51

Amilo D 7820 und die Windows CD ist im laufwerk
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon mainframes » 28.01.2006 16:52

im bios unter boot optionen auf cd/dvd stellen bzw in der bootreihenfolge vor hdd dann sollte alles gehen
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

re

Beitragvon pweb » 28.01.2006 16:58

...ähhmmmm......also bis zur auswahl von "reparieren" und "Windows install."usw. komme ich ja aber wenn ich dann auf windows install gehe dann kommt, festplatte wurde nicht gefunden, oder so ähnlich ...das hatte ich doch oben auch geschrieben oooder!?
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon mainframes » 28.01.2006 17:00

ja aber das mit kein os gefunden deutet eher auf ein bootproblem hin.

also wie auch immer, hat das nb sata?falls ja hat das nb ein diskettenlaufwerk? ist die cd die die beim nb dabei war?
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

re

Beitragvon pweb » 28.01.2006 17:07

...ähmm sorry aber was ist sata?
...ja das nb hat ein disketten laufwerk.
..."ist die cd die die beim nb dabei war?" was meinst du damit? :-)
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon aspettl » 28.01.2006 17:15

Wird denn im BIOS die Festplatte erkannt?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

re

Beitragvon pweb » 28.01.2006 17:19

tut mir leid ich habe von bios leider fast keine ahnung, wenn du mir sagen könntest wo?
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon mainframes » 28.01.2006 17:29

sata is der nachfolger von pata,laut goggle hat dein nb nur eine ide platte also hat sich das erledigt.

mit cd mein ich die die windows cd ist das die, die dabei war?
war vieleicht ein ide controller treiber auf diskette dabei?
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

re

Beitragvon pweb » 28.01.2006 17:32

...ja es ist die windows cd die beim nb dabei war!
...ka ob da ein ide controller triber dabei war. wie könnte ich das denn gucken? :?
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon mainframes » 28.01.2006 17:37

da müsste ne extra diskette dabei gewesen sein für den ide controller falls das so ein exotischer ist, dass ihn xp nicht kennt, glaub ich aber eher nicht.

geh mal ins bios und such nach silent und quickboot und stell beide optionen auf disabled, speichern und neustarten dann schau ob er beim hochfahren die festplatte erkennt
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

Beitragvon pweb » 28.01.2006 17:44

ich sehe hier nur quickboot :?
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Beitragvon mainframes » 28.01.2006 17:54

dann mach das raus
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

Beitragvon pweb » 28.01.2006 18:02

nää :( ...da kommt immer noch bei der windows install. "Festplatte konnte nicht gefunden werden" oder so ähnlich^^.

Aber im Bios unter Information, da steht HDD Serial Number? Ist HDD nicht die festplatte? Da steht None. Oder wo kann ich nachgucken ob er die anerkannt hat?
pweb
 
Beiträge: 30
Registriert: 22.11.2005 23:52

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste