amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pixelfehler M1439G

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

Pixelfehler M1439G

Beitragvon Vormopf » 28.01.2006 19:45

Hallo Gemeinde,

ich bin neu hier, habe aber schon einige Tage das Forum durchstöbert, da ich vor einer Kaufentscheidung stand.
Mein Kompliment an die Gemeinde: tolles Forum hier!

Nachdem ich eigentlich über das Amilo M6453G zu FSC gekommen bin, mir dann das 14"-Display aber doch zu klein erschien, habe ich mir heute das Amilo M1439G zugelegt (siehe Signatur) und bin nach nun ca. 5 Stunden "rumspielen" sehr zufreiden damit.
Hat alles auf Anhieb geklappt. Auch der DVD-Brenner macht keine Probleme (ist bei mir übrigens ein LG, kein Philips wie wohl sonst oft der Fall).

Beim Test mit schwarzem Bild als Vollbild in abgedunkeltem Raum habe ich allerdings einen Pixelfehler entdeckt. Da es aber nur ein einziger Pixel ist, fällt es selbst in dieser Situation kaum auf. Der Fehler ist im rechten oberen Quadranten des Displays, zwischen Bildschirm-Mitte und Mitte des Quadranten. Er ist damit definitiv nicht im Randbereich, und daher m.E. ein Beanstandungsgrund.

Eigentlich habe ich aber keine Lust, mir die Freude am ganzen Gerät verderben zu lassen aufgrund eines Fehlers, den ich unter normalen Bedingungen nie bemerkt hätte (obwohl das ja heute modern ist, nur die Fehler zu sehen...).

Was meint ihr: ist so ein defekter Pixel ein Anzeichen für bald weitere defekte Pixel?
Soll ich das ansonsten einwandfreie Teil beanstanden und gegen ein anderes - evtl. mit anderen/schlimmeren Fehlern behaftetes - Gerät tauschen?
Oder soll ich mich lieber glücklich schätzen, dass nicht mehr zu reklamieren ist?

Für ein paar Statements wäre ich dankbar.

Grüße
Vormopf
FSC Amilo M1439G und M3438G, Centrino M 750, 1GB DDR2
Vormopf
 
Beiträge: 66
Registriert: 28.01.2006 18:59

Beitragvon aspettl » 28.01.2006 19:46

Einen einzelnen Pixelfehler kann man nicht beanstanden.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Vormopf » 28.01.2006 20:54

Hallo Aaron,
danke für die schnelle Antwort.
Wenn das so ist, hat sich ja ein Teil meiner Frage schon erledigt.

Ist es denn ein Zeichen für weitere sich verabschiedende Pixel, oder ist halt an dem ein oder anderen Display mal ein Pixel von Anfang an defekt?

Grüße und danke
Vormopf
FSC Amilo M1439G und M3438G, Centrino M 750, 1GB DDR2
Vormopf
 
Beiträge: 66
Registriert: 28.01.2006 18:59

Beitragvon aspettl » 28.01.2006 22:25

Vormopf hat geschrieben:Ist es denn ein Zeichen für weitere sich verabschiedende Pixel

Nein, das kann immer passieren.

Vormopf hat geschrieben:oder ist halt an dem ein oder anderen Display mal ein Pixel von Anfang an defekt?

Ja. Es ist einfach produktionsbedingt nicht möglich, ein 100%iges Display zu garantieren (außer man kauft ein Display der entsprechenden Fehlerklasse, d.h. die wurden daraufhin überprüft, dass sie keinen Fehler haben).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Vormopf » 29.01.2006 09:11

Guten Morgen Aaron,

na dann kann ich mich ja uneingeschränkt freuen.
Danke für die Erläuterungen.

Grüße
Vormopf
FSC Amilo M1439G und M3438G, Centrino M 750, 1GB DDR2
Vormopf
 
Beiträge: 66
Registriert: 28.01.2006 18:59

Beitragvon quaoar » 03.02.2006 16:18

ich habe das 6453G und auch genau einen pixelfehler, den man nur bei extrem dunklem hintergrund sieht. hab mich mittlerweie auch dran gewöhnt und lasse mir dadurch nicht den spaß verderben ;)

viel mehr stört mich der philips! :evil:

schönes wochenende!
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon Vormopf » 05.02.2006 18:00

Ja, jedesmal wenn ich dachte: jetzt sieht man den Fehler doch, war's Staub :D . Mit dem Fehler kann man wirklich leben.
Mit dem LG-Brenner hab' ich übrigens - auch nach etlichen DVDs - noch keinerlei Probleme gehabt. :!:
Grüße
Vormopf
FSC Amilo M1439G und M3438G, Centrino M 750, 1GB DDR2
Vormopf
 
Beiträge: 66
Registriert: 28.01.2006 18:59


Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste