amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438 fiept

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M3438 fiept

Beitragvon pcuserman » 28.01.2006 21:18

Siet neuestem merke ich dass mein AMilo M3438 fiept. es kommt immer wieder ein 1- 3 sekündiges fiepen ( ziemlich leise, und piepsähnlich :) ) wenn ich ordner öffne oder websietne aufrufe.

Allerdings ist dieses Fiepsen dann nicht mehr da wenn ich in den Silent Mdus gehe..

Weiß einer Rat? :roll:
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21

Beitragvon mainframes » 28.01.2006 21:21

das kommt davon wenn sich die cpu hoch und runtertaktet, kann man nix machen
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

Beitragvon Borkar » 28.01.2006 21:24

BIOS 1.10 installiert?
Setup Defaults laden

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon pcuserman » 28.01.2006 21:26

also ich hab noch bios 1.00 :lol: , gut muss ich dann wohl mal upgraden einfach die image auf nen cd rohling brennen und dann hochfahrten mit cd und FLASH eintippen wenn ich das richtig erfasst habe?

@ mainframes ist das bei dir auch so?

Und bei allen anderen M3438 besitzern auch? also es fällt auch nur in leiser umgebung bei ruhendem lüfter auf
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21

Beitragvon Borkar » 28.01.2006 21:29

so
topic,4985,-BIOS-Update-fuer-Dummies-%5E%5E.html
oder mit Bootimage auf ne CD. Das müsste dann automatisch den Flash starten.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon pcuserman » 28.01.2006 21:31

gut werd ich mal wagen :? Melde mich dann
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21

Beitragvon pcuserman » 28.01.2006 22:05

na Super!! :evil: Bios Update hat geklappt dafür läuft nun der Lüfter immer auf hochtouren ( im silent modus geht er wie gewohnt aus)...

hatte vor dem bios update den offiziellen nvidia treiber von Fsc 78.10 drauf hab nach dem bios update den deinstalliert und erneut aufgespielt hat aber auvch nicht geholfen , mein vidoe biso ist schon seit sehr langem der neue 39.60.

So, was soll ich jetzt noch tun? Also den lüfter kann ich echt nicht gebraqcuehn wenn ich nur im inet bin ... :x
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21

Beitragvon mainframes » 28.01.2006 22:22

bios defaults laden

das fiepsen liegt bei mir auch am bios hab 1.06rc drauf, naja mich störts nich so sehr
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

Beitragvon pcuserman » 28.01.2006 22:30

hab jetzt das notebook mal bissle ruhen lassen dann wieder eingeschaltet und festgesegestellt dass zumindest das fiepsen weg ist und zum anderen dass der lüfter nun viel lesier läuft als vorhgin er schaltet sich aber nicht so deutlocih ab wie im sielent modus
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21

Beitragvon mainframes » 28.01.2006 22:33

das ist glaub ich normal, auch bei 1.06rc merk ich keinen großen unterschied
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G

Beitragvon Borkar » 28.01.2006 22:35

wieviel Grad haben denn deine Komponenten?

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon pcuserman » 28.01.2006 22:45

also vorhin als ich mich aufregte waren es 68 bei der CPU obwohl ich nichts auslastendes gemacht hatte, nun nach etwa 10min statrtete ich meinen pc neu und die cpu war auf 53 C gut der lüfter läuft sehr leise mit aber immer noch geht er zu oft bei unnötigen sachen an und dreht nicht mehr runter
pcuserman
 
Beiträge: 65
Registriert: 05.12.2005 15:21


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste