amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mein Amilo ärgert mich

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Mein Amilo ärgert mich

Beitragvon No5 » 29.01.2006 19:39

Hi@all
ich bin neu hier und hab auch gleich ein Problem.
Mein Amilo macht in der letzten Zeit nur Blödsinn. Er ist nun auch schon 1 1/2 Jahre alt und es ist ein 1640. Alles ist bisgher auch noch im Original zustand, jedoch wird er unglaublich heiß und geht dann auch aus. OK Lüfter reinigen usw wollte ich schon länger mal machen werde es nun auch tun.
Das andere Problem ist das er danach nicht mehr anläuft und das über stunden hinweg. Also druck auf Power --> Lichter gehen an --> Lüfter läuft--> Amilo aus
Helfen tut in diesem Fall nur alles komplett vom Strom zu nehmen also Netzteil ,Akku usw alles raus. 2-3 Min warten und er springt wieder an.
Hat jemand eine Idee was das sein könnte?? Ich verzweifel bald noch an dem Teil. Ich war bisher sehr zu frieden damit aber das ist lästig.

Vielen Dank schonmal im Vorraus
Gruß Dom :D
No5
 
Beiträge: 1
Registriert: 29.01.2006 18:57

Beitragvon scsi » 08.08.2006 22:12

ich benutze amilo 1640 nur fürs internet.
ständig sind 3 internet explorer seiten, 2 mal opera und 1 mal winamp geöffnet.

das ding wird schon nach 15 minuten richtig warm. ich kann keine weitere programme öffnen, es brennt fast durch. die rechte seite wo ich meinen hand drauf lege... woran kann das problem liegen?

an dem batterie kann es nicht liegen, denn es ist auf der hinteren seite.
scsi
 
Beiträge: 2
Registriert: 08.08.2006 21:51

Beitragvon amilo-modder21 » 03.10.2006 13:41

meistens ist nur der lüfter oder die temperatursensoren verstaubt
Benutzeravatar
amilo-modder21
 
Beiträge: 51
Registriert: 03.10.2006 09:58
Wohnort: Weiterstadt
Notebook:
  • Amilo A1645 mit Effektlack


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste