amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem mit Miniaturansicht in Explorer bei Filmdateien

Alle Probleme mit Windows oder Windows-Treibern.

Problem mit Miniaturansicht in Explorer bei Filmdateien

Beitragvon sviatoslav » 29.01.2006 22:29

ich habe ein Problem mit der Miniaturansicht in Explorer bei Filmdateien

Wenn ich einen Ordner öffne in den Filmdateien enthalten sind kommt diese Fehler Meldung und der ganze Explorer schließt sich. Nur in der Miniaturansicht. Alle anderen Ansichten gehen.

explorer.exe - Fehler in Anwendung
Die Anweisung in "0x039e3bfl" verweist auf Speicher in"0x65b93afc". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.
Klicken Sie auf "OK", um das Programm zu beenden.
Klicken Sie auf "Abbrechen", um das Programm zu debuggen.


Doch wenn ich den gleichen Ordner mit gleichen Dateien öffne mit TotalCommander da geht die Miniaturansicht.
Ich habe alle Codecs installiert. Und die Filme werden auch Ordnungsgemäß abgespielt. Nur eben die Miniatur Ansicht im Explorer geht nicht.
Weiß jemand was das ist??
Benutzeravatar
sviatoslav
 
Beiträge: 10
Registriert: 08.06.2005 23:36

Beitragvon mollenhower » 29.01.2006 23:19

Die Vorschau-Funktion des Windows Explorers [auch Schnellvorschau, Miniaturansicht usw...]
ist gerade bei Videodateien für lästige Probleme verantwortlich, indem sie Dateien blockieren,
und somit das Öffnen verzögern, sowie das Umtaufen oder Löschen verhindern kann. Dieses
"Feature" lässt sich abschalten, indem man die folgenden beiden Schritte ausführt:

Unter "HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\" den Schlüssel "PropertyHandler"
löschen [bzw. ggf. nur rechts dessen "Default/Standard"-Wert], sowie die Registrierung der
hauptverantworltlichen DLL-Datei rückgängig machen:

[Start/ Ausführen:] "regsvr32 /u shmedia.dll" [wieder herstellen mit "regsvr32 shmedia.dll"]

Auch mit nLite ist diese Deaktivierung im Vorfeld möglich:
"Komponenten entfernen/ Betriebssystem/ Shell Medieninformationen", und je nach Konfiguration
auch unter: "Tweaks/ Tweaks/ Speed/ Speed-up Access to AVI Media Files"

Bei mir hats damals geklappt,aber ne 100%ige Garantie kann ich dir dafür auch nicht geben. Auf jeden Fall vorher eine Sicherung der .dll machen.
"Legends may sleep - But they NEVER die"

Amilo A 1650G, Mobile Athlon64 XP3400+, 2.2Ghz...bis jetzt noch fehlerfrei.
Benutzeravatar
mollenhower
 
Beiträge: 140
Registriert: 05.01.2006 18:31
Notebook:
  • Amilo A1650G
  • Toshiba Toughbook

hat bestens geklappt

Beitragvon sviatoslav » 30.01.2006 00:16

Prima,
hat geklappt.
Jetzt wird im Explorer keine Vorschau mehr gezeigt. Nur das Symbol ist zu sehen. Doch wenigstens geht das ganze jetzt nicht aus mit einer Fehlermeldung.
Dank dir für den schnellen ausführlichen Tipp.
Benutzeravatar
sviatoslav
 
Beiträge: 10
Registriert: 08.06.2005 23:36


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast