amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Internen Audiochip im Amilo 1667 ausschalten ?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Internen Audiochip im Amilo 1667 ausschalten ?

Beitragvon d-udo » 13.02.2006 19:56

Hallo,
bin neu hier, als habt ein wenig Nachsicht mit mir :)

Ich habe ein Amilo 1667 Notebook und benutze es für Musikanwendung.
Da ich den internen Soundchip des Notebook nicht brauche, da ich das M-Audio Fast Track Pro USB Audiointerface benutze, habe ich im Bios gesucht ob man den Chip dort ausschalten kann. Leider fand ich nix.
Ich habe jetzt alle Treiber und Software des Chips deinstalliert und den Chip in der Gerätesteuerung deaktiviert. Ist das wirklich die einzige Möglichkeit ? Ich habe nämlich das Problem das meine Fast Track Pro bei der Wiedergabe hin und wieder knackst. Desweiteren verträgt sich die beiligende Software anscheinend nicht mit dem System, Es meldet immer das ein ASIO Treiber nicht gefunden werden kann, und das programm startet gar nicht erst. Vielleicht liegt es daran dass sich immer noch die WDM Treiber des Soundchips irgendwo rumtreiben.
Das wäre jetzt nicht so schlimm, aber ich möchte das Knacken loswerden, denn das stört schon gewaltig. Ich habe gedacht das es vielleicht am USB port liegt, doch leider knackt es bei allen drei Anschlüssen.

Vielleicht kann mir jemand von euch helfen.

Danke,

Udo
d-udo
 
Beiträge: 1
Registriert: 13.02.2006 19:46

Beitragvon Anonymous » 13.02.2006 22:23

Ich meine, dass dieses Kanacksen durch USB Soundlösungen hervorgerufen wird. Daran lässt sich dann auch nix durch die Deaktivierung des Soundchips im BIOS ändern... Warten auf Express Card Ausio lösung angesagt!
Anonymous
 

Beitragvon Sven159357 » 15.02.2006 11:55

Du bist leider nicht der einzige mit Knackgeräuschen am USB. eine Lösung habe ich leider auch nicht. Ich vermute, dass intern die Verarbeitung der USB Schnittstellen nicht sauber und korekkt abgeschirmt erfolgte. Die normalen USB Anwenungen sind dadurch ja nicht betroffen. Nur kommt es zu kleinen elektrischen Überspannungen auf den Verbindungsleitungen vom Port zum Masserboard die nach außen hin getragen diese hörbaren Knackgeräusche erzeugen. Und eben nur dann, wenn Lautsprechersysteme angeschlossen werden. Mittels eines Entmagnetisierungskernes an der richtigen Stelle und geschirmmten Leitungen würde sich das Problem sicher lösen lassen. Aber da muss FSM rann...

Eine Lösung wird es sonst nicht geben!

schau auch hier: topic,6122,-Amilo-1667G-USB-Aureon-5-1-USB-MK-II-STOeRGERAeUSCHE.html

:-(

Gruß Sven
Wer lesen kann ist klar im Vorteil!
Benutzeravatar
Sven159357
 
Beiträge: 67
Registriert: 22.01.2006 16:23
Notebook:
  • Fujitsu Siemens Amilo 1667G

Beitragvon quaoar » 19.02.2006 14:57

also ich habe an meinem notebook auch ein externes audio interface von M-Audio... allerdings als Firewire-Variante. hier gibt es keinerlei probleme mit knacksern oder so (auch bei aktiviertem soundchip). liegt wohl wirklich am usb!
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon uli3650 » 20.02.2006 17:59

bei mir läufts super :)
Habe die SB Audigy NX und habe mit Cubase div aufnahmen gemacht. Null Problemo.
Interne soundkarte ist an weil ich die Audigy nur zu Hause benutze.
uli3650
 
Beiträge: 4
Registriert: 17.01.2006 23:56

Beitragvon kimchi » 21.02.2006 10:08

Hallo,
Sven159357 hat recht, meine Vermutung ist ebenfalls die ungenügende Abschirmung.
Wann knackt es denn? Wenn z. B. eine externe Stromquelle (Neonröhre oder ähnliches) eingeschaltet wird? :roll: Oder tritt es 'unmotiviert' auf -dann gibt's wirklich nur noch die Chance mit FireWire dein Problem zulösen.

Gruß,

Kimchi
Benutzeravatar
kimchi
 
Beiträge: 62
Registriert: 16.02.2006 09:20
Notebook:
  • M1450G
  • Toshiba M10

Beitragvon musician » 09.02.2007 14:38

uli3650 hat geschrieben:bei mir läufts super :)
Habe die SB Audigy NX und habe mit Cubase div aufnahmen gemacht. Null Problemo.
Interne soundkarte ist an weil ich die Audigy nur zu Hause benutze.
musician
 
Beiträge: 3
Registriert: 09.02.2007 10:51


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste