amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

WIN XP merkt sich keine Mauseinstellungen...

Alle Probleme mit Windows oder Windows-Treibern.

WIN XP merkt sich keine Mauseinstellungen...

Beitragvon jege » 14.02.2006 09:03

Moin,

das NB (Amilo M 7400) meiner Schwägerin merkt sich nicht mehr die Mauseinstellungen. Soll heissen: Wenn ich in der Systemsteuerung / Maus die Scollzeilen auf 3 stelle und dann das NB wieder neu starte, dann scrollt die Maus (ältere Logitech 'Kugelmaus') wieder nur eine Zeile. Auch wenn ich meine Maus (Logitech RX 300) anschliesse ist es das selbe Problem. Habe es auch schon mit Logitech-Treibern versucht, aber leider erfolglos.
Auch eine Neuinstallation des OS von Home (damit fing das Problem an) auf Pro SP2 blieb leider ohne Besserung.
Auch mit Tweak UI keinerlei Erfolg.
Was kann man da machen?

Sorry, aber leider weiss ich nicht wer nun an diesem Prob Schuld ist - das NB oder das OS. Deshalb habe ich hier gepostet. Wenn falsch, dann bitte verschieben.
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 14.02.2006 17:58

hast du nur ein Update auf Pro gemacht, oder neu installiert?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon jege » 14.02.2006 19:44

Habe das NB komplett neu mit XP Pro installiert - sprich Format C und dann XP Pro draufgezogen.
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 14.02.2006 19:47

was hast denn danach so alles installiert? Oder hast es unmittelbar sofort danach versucht?

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon jege » 14.02.2006 20:03

Habe erst die Treiber-CD eingelegt und alle Treiber installiert.
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 14.02.2006 20:10

wird da ein Maustreiber oder Touchpadtreiber installiert?
Vielleicht steuert dein Touchpad Treiber nun alle mausähnlichen Eingabegeräte.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon jege » 14.02.2006 20:37

Hm... also eine Touchpad-Treiber wird da dann auch installiert.
Aber es kann durchaus möglich sein was du geschrieben hast....

Ich habe voriges Wochenende dann den Drucker (hp PSC 1410) installiert und diese Angelegenheit hat mich fast in den Wahnsinn getrieben. Laufend wurde die Installation abgebrochen weil irgendeine Meldung kam das wohl was mit dem USB nicht in Ordung wäre. Bis mich dann der Senf gepackt hat und ich die NB Treiber-CD eingelegt habe und dann wurde der Touchpad-Treiber nochmal :shock: installiert. Und auf einmal klappte die Install. des Druckers obwohl er nicht mit dem NB verbunden war. Zumindest klappte die Datenübertragung (bis 98%) von der Druckertreiber-CD so lange, bis aufeinmal die kb's ganz langsam rückwärts :shock: :shock: :shock: gezählt wurden. Dann habe ich das USB-Kabel vom Drucker am NB angeschlossen und die Install. wurde ohne eine Nachricht abgerochen, aber er Drucker war dann installiert. :shock:
Aber der Bruder meiner Schwägerin hat seinerzeit (vor ca. einem halben Jahr) auch fast einen ganzen Nachmittag gebraucht um diesen Drucker zu installieren. Wie er es letztendlich geschafft hat, konnte sie mir nicht sagen, da sie auf Arbeit war.

Aber was bzw. wo ist nun der Fehler mit der Maus? Bzw. wie kann ich den beheben?
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 14.02.2006 21:14

wenn es ein Synaptics Treiber ist, dann hast du eine vielzahl an Optionen. Klicke einfach auf das Symbol in der Taskleiste rechts unten oder auf den entsprechenden Eintrag in der Systemsteuerung und such dich mal durch den Treiber. Da könntest du was finden. (Versprechen tu ich nichts :roll: Aber ich glaube da habe ich mal was gesehen. Hab den Treiber momentan nicht installiert.)

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon jege » 14.02.2006 22:59

Ähm... Und nach was soll ich da suchen???

Sorry, aber kann nicht wirklich viel mit deiner Antwort was anfangen Bild
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 15.02.2006 01:02

wenn du über den Synaptics Treiber deine Einstellungen machen kannst, dann kann es sein, dass der dir die Windowseinstellungen einfach überschreibt. Also wenn du etwas verstellen willst, dann mach es über den Synaptics Treiber und nicht über die Windowstreiber.

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon jege » 16.02.2006 14:41

So, ich sitze gerade vor dem Notebook...

Borkar hat geschrieben:...Also wenn du etwas verstellen willst, dann mach es über den Synaptics Treiber und nicht über die Windowstreiber.


Das habe ich auch schon versucht, aber leider das gleiche Ergebnis (sprich er merkt sich auch über das Synaptics Zeigegerät die Mauseinstellung nicht!)

Aktuelle Treiber ist die Version 7.5.5

Auch schaltet sich jetzt das Touchpad nicht mehr automatisch ab sobald eine USB-Maus angeschlossen wird.
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon aspettl » 16.02.2006 14:51

jege hat geschrieben:Aktuelle Treiber ist die Version 7.5.5

Es gibt doch schon 8.x...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon jege » 16.02.2006 15:03

aspettl hat geschrieben:Es gibt doch schon 8.x...


Ja, das stimmt schon - aber leider nicht bei FuSi auf der Support-Seite und dann weiss ich auch nicht ob der WinNT5 8.1.2 von Synaptics auch für dieses NB okay ist(?). Oder ist/sind das Allround-Treiber - sprich für jedes Notebook/Touchpad?
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste