amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A 1640 - NEC 6500 wird nicht mehr erkannt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

A 1640 - NEC 6500 wird nicht mehr erkannt

Beitragvon horob » 18.02.2006 23:51

Hallo,

ich habe ein mit Fanta übergossenes A1640 sehr günstig erhalten.
Nach stundenlangen Reinigungsarbeiten lief alles zur Zufriedenheit.
Das DVD-LW lief ebenfalls ohne Probleme. XP installiert, weitere Programme installiert, alles ohne Prob.
Plötzlich wird das LW nicht mehr erkannt.
Im BIOS wird es nicht mehr erkannt.
Beim Hochfahren meldet das BIOS ein ATAPI-incompatibles LW.
Das LW dreht nach dem einlegen einer cd hoch...und das war es !

Hat wer von Euch eine hilfreiche Idee ?

Danke im Voraus
Robert
horob
 
Beiträge: 4
Registriert: 18.02.2006 23:01

Beitragvon Lonz » 19.02.2006 00:01

ich denk mal, die datenverbindung laufwerk->mainboard, das interface am laufwerk oder der connector auf dem mainboard ist schuld
-->laufwerk raus, hochfahren, runterfahren, laufwerk rein, prüfen, dass wirklich gescheit drinnen und wieder hochfahren
(kann ja sien, dass da irgend ne einzelne verbindung weg ist, als das ding lief, ein kleiner ruckler, draußen war die verbindung...)
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon horob » 19.02.2006 00:10

Danke für die schnellste und kompetenteste Hotline !!!!

Lw wurde dank deiner Tipps wieder erkannt !

Robert
horob
 
Beiträge: 4
Registriert: 18.02.2006 23:01


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron