amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Logitech-Webcam - Neuer Treiber oder Neukauf?

Zubehör wie z.B. Notebook-Rucksäcke oder USB-TV-Karten...

Logitech-Webcam - Neuer Treiber oder Neukauf?

Beitragvon Sahnetorte » 19.02.2006 11:00

Hallo zusammen!

Meine recht alte Logitech QuickCam Express ruckelt an meinem neuen Amilo A 1667 G gewaltig, das Bild friert ein, ohnehin ist die Bildqualität miserabel usw. Im Klartext: funktioniert nicht mehr. :?

Auf der Logitech-Homepage gibt es so weit ich sehe keine Treiberupdates o.Ä., weiß jemand Näheres?
Ansonsten liebäugele ich mit der Logitech QuickCam for Notebooks Deluxe: http://www.amazon.de/exec/obidos/ASIN/B0009J5B9M/qid=1140341219/sr=1-50/ref=sr_1_2_50/303-6953173-3408201

Hat jemand Erfahrung mit dieser Kamera (vor allem, ob sie sich problemlos an den Bildschirm klemmen lässt)? Ich möchte vor allem Schnappschüsse erstellen und die Cam von Zeit zu Zeit spaßeshalber mit Skype nutzen.

Vielen lieben Dank!
Nichts auf der Welt ist gerechter verteilt als der Verstand. Jeder denkt, er habe genug davon.
Benutzeravatar
Sahnetorte
 
Beiträge: 4
Registriert: 19.02.2006 10:50
Wohnort: NRW
Notebook:
  • FSC Amilo A1667G

Beitragvon Sahnetorte » 21.02.2006 12:34

Okay... hat sich in der Zwischenzeit erledigt. :)
Nichts auf der Welt ist gerechter verteilt als der Verstand. Jeder denkt, er habe genug davon.
Benutzeravatar
Sahnetorte
 
Beiträge: 4
Registriert: 19.02.2006 10:50
Wohnort: NRW
Notebook:
  • FSC Amilo A1667G

Beitragvon aspettl » 21.02.2006 12:36

Und wo war das Problem bzw. wie ist die Lösung?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Habe exakt das gleiche Problem...

Beitragvon Dany24 » 04.03.2006 22:24

Hallo Ihr Lieben.

...schade, daß bisher die Lösung für das Problem nicht hier veröffentlicht wurde.

Also ich habe ebenfalls eine Logitech Quickcam Communicate und außerdem eine Tchibo Webcam TCM 226878. Als erstes wollte ich die Logitech am Amilo A1667G betreiben aber das Bild ruckelte wie von Sahnetorte beschrieben (die blaue LED-Betriebsanzeige der Cam flackerte außerdem, je mehr Bewegung im Bild desto heftiger). Da dachte ich mir, na gut, die Webcam hamoniert halt nicht mit dem Amilo, da die Treibersoftware so ne Art Bewegungsverfolgung beinhaltet. Aus diesem Grund habe ich dann die einfachere Tchibo Webcam erworben, aber das Problem ist hier das Gleiche...das Bild ruckelt extrem bis hin zum stehenden Bild.
Meine Frage: "Hat hier irgend jemand ähnliche Erfahrungen mit dem A1667G gemacht und kann mir sagen was ich da machen kann?
Ich bin für jede Antwort jetzt schon suuuuper dankbar!!!

Ciao Dany
Dany24
 
Beiträge: 5
Registriert: 04.03.2006 22:00

Beitragvon Lonz » 04.03.2006 23:48

schonmal mit nem anderen usb-port probiert? =)
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon Dany24 » 04.03.2006 23:51

allerdings, mit allen Dreien...das Gleiche.
Dany24
 
Beiträge: 5
Registriert: 04.03.2006 22:00

Beitragvon sabsy » 05.03.2006 22:23

Hi Danny24,

Du scheinst das selbe Prob zu haben wie ich mit dem A1667G.
Hast Du evtl. eine Lösung für dieses Prob gefunden?

Sabsy
sabsy
 
Beiträge: 2
Registriert: 05.03.2006 11:39
Wohnort: Weinsheim
Notebook:

Beitragvon Dany24 » 07.03.2006 21:09

Hallo,

Ich habe es mal mit der "Typhoon Easycam 50948" eines Freundes ausprobiert und mit der klappt es einwandfrei, also habe ich mir die nun auch gekauft.
Ist zwar merkwürdig da die anderen Cams am normalen PC funktionieren, aber ich bin froh das ich nun eine funktionierende Webcam am Amilo habe :wink:

Ciao Dany
Dany24
 
Beiträge: 5
Registriert: 04.03.2006 22:00

Beitragvon mueller.torsten@koeln.de » 09.03.2006 23:28

Hallo, das mit der typhoon cam ist eine gute Idee gewesen.
Habe mir die Typhoon Easycam 1.3 MPix gekauft und bin sehr zufrieden.
Aber rucken und zucken tuts bei mir auch ein bissien aber das Bild ist klar und scharf. Auserdem ganz einwandfreies Bild kriegt man ja sowiso nicht richtig hin.
Kleiner Tip von meinem Verkäufer: Antivirus und ähnliches deaktivieren dann solls mit dem Bild noch besser klappen (sagt er jedenfalls) probieren schadet nicht. Gruß
mueller.torsten@koeln.de
 

Beitragvon Sahnetorte » 14.05.2006 11:30

Etwas spät aber immerhin... sorry, hatte den Thread nicht weiter verfolgt. :roll:

Aaalso... das Problem ist laut Logitech-Webseite bekannt und tritt bei Logitech-QuickCams in Verbindung mit VIA-Chipsätzen auf (die das Amilo A 1667 G nun mal hat). Ich habe die QuickCam definitiv nicht zum Laufen bekommen.
Ich habe jetzt eine dieser kleinen "Schwanenhals"-Cams die es mal bei Tchibo gab, die funktioniert einwandfrei. Auch einige andere Cams funktionieren, aber ich würde mir vor einem Neukauf in jedem Fall die Wunschcam von einem Freund der sie schon hat ausleihen und schauen, ob das jeweilige Modell funktioniert.

Auch mit dem Anschluss meines USB-Hubs gab es Probleme: zwischendurch wurden die angeschlossenen Geräte, u.a. eine externe Tastatur, immer wieder aus der Konfiguration geworfen und ich musste ca. eine Minute warten, bis sie wieder erkannt wurden und weiter funktionierten. (Blöd beim Verfassen langer Texte!! :evil:)
Allerdings ist der Hub etwas älter und ein knatschbuntes No-Name-Teil :oops: und bei direktem Anschluss eines Gerätes an den USB-Port gibt es keine Probleme. Es scheint aber definitiv am VIA-Chipsatz zu liegen.

Viele Grüße!! :)
Nichts auf der Welt ist gerechter verteilt als der Verstand. Jeder denkt, er habe genug davon.
Benutzeravatar
Sahnetorte
 
Beiträge: 4
Registriert: 19.02.2006 10:50
Wohnort: NRW
Notebook:
  • FSC Amilo A1667G

Cam

Beitragvon Zabel01 » 08.06.2006 07:17

Hallo @ll

Bin mal hier im Board am rum rödeln weil man ja über all gute sachen findet Frage bzw Antworten.
Nn lese ich das wegen der Cam ist zwar bissel spät aber ich tippe ist trotzdem mal.
Alle die ein PS2 Playstation Eye Toy Cam besitzen oder sich die billig besorgen können gebe ich den Tip holt sie euch.
Hat Super Bildquali und eingebautes Mic.
Den treiber den habe ich mir aus den Netz geholt dafür.
Zabel01
 
Beiträge: 21
Registriert: 09.05.2006 06:16
Wohnort: NRW/Unna

Beitragvon casimier2000 » 01.07.2006 19:52

Hallo zusammen!

Habe seit kurzem auch einen Amilo 1667G und bin, nachdem ich alle Treiber auf den neusten Stand gebracht hatte, mit dem Gerät soweit zufrieden.

Nur das Logitech-Kamera-Problem wollte nicht so recht. Habe selbst eine Logitech® QuickCam® Messenger™; nach der Installation ruckelte das Bild wie bereits hier mehrfach auf dem Board beschrieben.

In der Hoffnung, dass das für Alle funktioniert, hier mein persönlicher "Trick": Einfach das Gerät in den Silent-Mode schalten! Klingt unglaublich, hat bei mir aber funktioniert. Immer wenn ich im ICQ-Video den Silent-Mode deaktiviert habe, ging das Geruckel los; wieder reingemacht und schon liefs problemlos.

Viel Erfolg und lasst mal hören, obs bei euch funktioniert.

Greetings

casimier2000
casimier2000
 
Beiträge: 1
Registriert: 01.07.2006 19:37

Beitragvon Sahnetorte » 06.07.2006 12:33

Mag funktionieren, es gibt aber genug Leute die aus nachvollziehbaren Gründen lieber nicht den ICQ-Original-Client verwenden sondern etwa Miranda (das keine Cam-Unterstützung hat, zumindest nicht von Miranda zu ICQ und umgekehrt).
Ich werd mir jetzt nicht ICQ installieren um den Trick auszuprobieren, imho gibt es wesentlich bessere Programme zum Videochatten.
Die neue No-Name-Cam funktioniert jedenfalls bestens, beispielsweise über Skype.
Nichts auf der Welt ist gerechter verteilt als der Verstand. Jeder denkt, er habe genug davon.
Benutzeravatar
Sahnetorte
 
Beiträge: 4
Registriert: 19.02.2006 10:50
Wohnort: NRW
Notebook:
  • FSC Amilo A1667G


Zurück zu Zubehör

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste