amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Philips DVD+-RW SDVD8431 + TOC Fehler + Nero 7

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Philips DVD+-RW SDVD8431 + TOC Fehler + Nero 7

Beitragvon bartho » 25.02.2006 18:11

Hallo zusammen.

Ich habe in meinem Amilo Notebook einen "Philips DVD+-RW SDVD8431" Brenner :x .
Jetzt wollte ich mal eine DVD brennen, mit Nero 7, und es kommt die Fehlermeldung "Kann TOC nicht wiederherstellen".
- CDs brennt er aber ganz normal.- Ich halte es für unwahrscheinlich dass es an den von mir verwendeten Rohlingen liegt, da ich unterschiedliche ausprobiert habe.
Habe auch schon verschiedene Firmwareversionen ausprobiert, zuerst die LX48, dann die LX51. Der unterschied bestand jedoch nur darin, dass die Fehlermeldung erst bei 80-90% (LX51) des Brennvorgangs auftrat anstatt bei 30-40% (mit LX48).

Übrigens bin ich mal extrem froh, dass die Fehlermeldung "DMA-Treiberfehler" nicht mehr zusammen mit dem hier angegebenen Fehler auftritt. Wenigstens einen Schritt weiter :?

Wäre echt toll wenn mir jemand weiterhelfen könnte.

ThX

*es funktioniert auch nicht mit CD BURNER XP PRO3 - Fehlermeldung: communication with drive unit failed*
*werde weitere programme versuchen auch wenn es aller wahrscheinlichkeit nach am brenner/firmware liegt*
*ebenfalls funktioniert es nicht mit Roxio Creator Classic - Fehlermeldungen: 1) buffer underrun occured 2) command retry failed*
bartho
 
Beiträge: 3
Registriert: 25.02.2006 17:41

Beitragvon -TiLT- » 28.02.2006 01:49

Ganz doofer Tip, aber bei mir lags mal daran, dass das Laufwerk seinen UDMA Modus vergessen hatte. Den kann man im Gerätemanager beim IDE controller einstellen.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon bartho » 01.03.2006 11:45

leider liegts auch nicht daran :(
aber danke trotzdem
bartho
 
Beiträge: 3
Registriert: 25.02.2006 17:41

Beitragvon Ralf27 » 06.03.2006 02:55

Hi,
ich hatte das gleich Problem aber ich hatte erst LX 40 dann LX 43 und jetzt LX48 drauf gezaubert, und siehe da es Klappt.
Ich bin mir aber nicht ganz sicher ob es auch daran liegt das ich mit dem Clean Tool von Nero erstmal die 7.0.1.2 Version runter geworfen habe und mir dann die neue Demo version (kann man mit der S/N freischalten :wink: ) Installiert habe.
Aber auf jedenfall Brennt er wie Lotte.
Ralf27
 
Beiträge: 6
Registriert: 06.03.2006 02:18

Beitragvon bartho » 12.03.2006 14:21

bei mir hat es leider mit keiner der firmware funktioniert, deshalb habe ich mich entschlossen meine garantieleistung in anspruch zu nehmen und das ding jetz kurzerhand eingeschickt.

was solls. man kann halt nicht alles haben im leben :oops:
bartho
 
Beiträge: 3
Registriert: 25.02.2006 17:41


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste