amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probmleme mit Phlips SDVD 8431 trotz firmware wechsel

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Probmleme mit Phlips SDVD 8431 trotz firmware wechsel

Beitragvon Dr.Prof.Med. » 09.03.2006 13:08

Hallo Leute..Habe das notebook Amilo M1439G und den super tollen brenner von philips der net richtig funktioniert. Also allein beim Kopieren einer Musik cd gibts immer n brennfehler...habe es mit LX51 versucht und LX43..aber bei beiden kommt n brennfehler...was kann ich noch machen?die brennfehler kommen so bei 50% oder 80 %...habe es mit mehren cds versucht....gebrannt wird auf gute sony rholinge.danke imvoraus
Dr.Prof.Med.
 
Beiträge: 11
Registriert: 30.12.2005 00:11

Re: Probmleme mit Phlips SDVD 8431 trotz firmware wechsel

Beitragvon aspettl » 09.03.2006 14:03

Dr.Prof.Med. hat geschrieben:gebrannt wird auf gute sony rholinge

Probiere mal andere (so wie du es geschrieben hast, hast du nur verschiedene Sony-Rohlinge probiert - zumindest habe ich es so verstanden). Und es gibt ja auch noch andere Firmware-Versionen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon quaoar » 09.03.2006 15:26

hab auch schon langsam das gefühl, dass der brenner keine sonys verträgt. war bei mir auch so. hab mal ne tabelle mit unterstützten medien angefügt. ach ja... und als firmware verwende ich die lx44 - bis jetzt wenig(er) probleme mit gehabt (zumindest subjektiv :wink: )
Dateianhänge
SDVD8431_media_support_ list_fw .pdf
(70.67 KiB) 4589-mal heruntergeladen
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon Dr.Prof.Med. » 09.03.2006 18:55

ok danke für den tipp.....habe beim suport angerufen und die haben mir ne firmware geschcikt...ob die funktioniert weis ich noch nicht aber ich hoffe...
Dr.Prof.Med.
 
Beiträge: 11
Registriert: 30.12.2005 00:11

Beitragvon quaoar » 09.03.2006 20:25

welche version hat denn die firmware vom support? kannste die mal hier reinstellen (wenn's nicht die 51er ist...)?
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon skydiva » 09.03.2006 20:41

Dem kann ich nicht zustimmen. Mein Philipslaufwerk brennt Sony-CDs einwandfrei.
skydiva
 
Beiträge: 21
Registriert: 13.12.2005 11:52

Beitragvon Barpfotenbaer » 09.03.2006 22:24

@skydiva
skydiva hat geschrieben:Dem kann ich nicht zustimmen. Mein Philipslaufwerk brennt Sony-CDs einwandfrei.


CDs oder DVDs??? (CDs brennt meines auch)

@Dr.Prof.Med.

Dr.Prof.Med. hat geschrieben:ok danke für den tipp.....habe beim suport angerufen und die haben mir ne firmware geschcikt...ob die funktioniert weis ich noch nicht aber ich hoffe...

Mich würde schon interessieren, um welche Firmware es sich dabei handelt, und ob es damit bei Dir nun funktioniert?
Barpfotenbaer
 
Beiträge: 40
Registriert: 06.09.2005 19:34

Beitragvon Barpfotenbaer » 11.03.2006 09:43

Barpfotenbaer hat geschrieben:@skydiva
skydiva hat geschrieben:Dem kann ich nicht zustimmen. Mein Philipslaufwerk brennt Sony-CDs einwandfrei.


CDs oder DVDs??? (CDs brennt meines auch)

@Dr.Prof.Med.

Dr.Prof.Med. hat geschrieben:ok danke für den tipp.....habe beim suport angerufen und die haben mir ne firmware geschcikt...ob die funktioniert weis ich noch nicht aber ich hoffe...

Mich würde schon interessieren, um welche Firmware es sich dabei handelt, und ob es damit bei Dir nun funktioniert?


Und wieder einmal keine Antwort, wenn's anfängt interessant zu werden. Habt Ihr nicht auch den Eindruck, daß das Thema SDVD8431 hier seit Wochen immer ausgeht wie das Hornberger Schießen?

Der Supportanfrager:
"Habe jetzt eine neue Firmware vom Support bekommen!" -- "Welche?" Keine Antwort

Der Euphorische (war fast selber mal so einer):
"Habe jetzt ein neues Medium versucht! Jetzt geht es!" -- "Welches Medium und hast Du's mehrfach versucht?" Keine Antwort

Der Fachmann:
"Also ich habe kein Problem, mit meinen XYZ-CDs gehts" -- "CDs oder DVDs?" Keine Antwort

Oder ganz besonders und in allen Foren beliebt -- der Hilfreiche:
"Habe ein Problem" und später "Problem gelöst. Bei mir gehts jetzt wieder" -- "Was hast Du gemacht?" Keine Antwort

etc.

So bringt natürlich das beste Forum nichts. Es wäre wirklich sehr hilfreich zu wissen, wie Ihr Euer Problem gelöst habt und ob die Lösung wirklich dauerhaft ist!
Barpfotenbaer
 
Beiträge: 40
Registriert: 06.09.2005 19:34

Beitragvon quaoar » 11.03.2006 11:40

Barpfotenbaer hat geschrieben:Und wieder einmal keine Antwort, wenn's anfängt interessant zu werden. Habt Ihr nicht auch den Eindruck, daß das Thema SDVD8431 hier seit Wochen immer ausgeht wie das Hornberger Schießen?

Der Supportanfrager:
"Habe jetzt eine neue Firmware vom Support bekommen!" -- "Welche?" Keine Antwort

Der Euphorische (war fast selber mal so einer):
"Habe jetzt ein neues Medium versucht! Jetzt geht es!" -- "Welches Medium und hast Du's mehrfach versucht?" Keine Antwort

Der Fachmann:
"Also ich habe kein Problem, mit meinen XYZ-CDs gehts" -- "CDs oder DVDs?" Keine Antwort

Oder ganz besonders und in allen Foren beliebt -- der Hilfreiche:
"Habe ein Problem" und später "Problem gelöst. Bei mir gehts jetzt wieder" -- "Was hast Du gemacht?" Keine Antwort

etc.

So bringt natürlich das beste Forum nichts. Es wäre wirklich sehr hilfreich zu wissen, wie Ihr Euer Problem gelöst habt und ob die Lösung wirklich dauerhaft ist!


jopp... ist mir auch schon mehrfach aufgefallen. versteh ich auch immer nicht, denn so kommen wir doch alle nicht weiter!
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon Dr.Prof.Med. » 11.03.2006 20:33

Habe vom Support die Version LJ41 bekommen...werde morgen mal formatieren und die ausprobieren..habe davor dei LX 51 drauf gehabt..aber der typ vom support hat gesagt das es so was bei denen nicht gibt....und ich hab e bis jetzt nur auf Sony CDs gebrannt..werde mir am montag gleich andere kaufen und mit denen ausprobieren....gruß
Dr.Prof.Med.
 
Beiträge: 11
Registriert: 30.12.2005 00:11

Beitragvon Barpfotenbaer » 11.03.2006 20:51

Dr.Prof.Med. hat geschrieben:Habe vom Support die Version LJ41 bekommen ... habe davor dei LX 51 drauf gehabt..aber der typ vom support hat gesagt das es so was bei denen nicht gibt


:shock:

Das ist je jetzt mal richtig krass!!! Mir hat der Support, die LX48 geschickt, nachdem ich angab die LX51 schon zu haben!

Ich habe jetzt getestet: LX43, LX44, LX48 und LX51.

Die LJ41 fehlt mir noch. Könntest Du die Datei als Attachment hier einstellen? Oder wie finde ich die LJ41?

Danke!!!
Barpfotenbaer
 
Beiträge: 40
Registriert: 06.09.2005 19:34

Beitragvon quaoar » 11.03.2006 21:34

doppel :shock:

das weiß der eine wohl auch nicht, was der andere macht...!


kann man denn davon ausgehen, dass die höheren nummern auch aktueller sind?
Benutzeravatar
quaoar
 
Beiträge: 40
Registriert: 06.01.2006 15:40
Notebook:
  • FSC Amilo M 6453G

Beitragvon Dr.Prof.Med. » 12.03.2006 20:49

hier die LJ41 version
Dateianhänge
1245353-PHILIPS-FW-LJ41.zip
(1.28 MiB) 6746-mal heruntergeladen
Dr.Prof.Med.
 
Beiträge: 11
Registriert: 30.12.2005 00:11

Beitragvon PappaBaer » 12.03.2006 23:43

Die LJ41 ist afaik eine uralt-Version.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook P-7010
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon FreAK-47 » 24.03.2006 20:12

Also, das mit meinem formatieren-Fred (Siehe http://www.amilo-forum.de/htopic,7114,m%F6glicher+grund+probleme.html hat komischerweise geklappt, jedenfalls bei mir.)

Dass der Brenner scheisse ist, ist wahr. Bei mir brennt der nach einen Monat Langzeittest nur bestimmte Rohlinge. CDs brennt er aber alle. :?
DVDs nur bedingt. Markenrohlinge brennt er problemlos, bloß nur bei den Marken Sony und Verbatim hat der Probleme. Manchmal macht ers, manchmal nicht. Ich hab die Firmware LX-48 drauf, weil FSC die mir geschickt hat. LX-51 ist zwar die allerneuste, aber anscheinend von FSC noch nicht geprüft bzw. wasauchimmer. Anders kann ich mirs nicht erklären, warum der Support die LX-48 verschickt :? .

Wie gesagt hat der Brenner bei DVDs so seine Laune. Mal will er, mal nicht.

Ich denke, das Ding führt echt ein unbeschreibliches Eigenleben.
Das lässt sich auch nur bedingt mit neuer FW beheben.
Meiner Meinung nach kann man folgendes tun

1. Laufwerk auswechseln (durch FSC / MediaMarkt oder eins kaufen, z.B. NEC 6650)
2. FSC dazu auffordern, in Zukunft nicht solche Laufwerke zu verbauen

und der wichtigste Punkt:

3. Andere Leute bzw. potenzielle "Philipsopfer" WARNEN

Mich nervt das total und werde mir nen NEC holen.

FreAK-47
FreAK-47
 

Nächste

Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste