amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

X2 - Computerbild Spiele - M3438G

Alle Probleme mit Windows oder Windows-Treibern.

X2 - Computerbild Spiele - M3438G

Beitragvon ElDiablo1985 » 12.03.2006 22:23

Hallo

Ich habe mir heute die Computerbild Spiele gekauft und habe da das X2 installiert.

Wenn ich ein savegame lade (aus dem www gezogen) und auserhalb der station komme bleibt der pc hängen

Wenn ich ein neues Spiel erstelle kommt entweder garkein bild bzw. wo das intro mit der raumstation kommt

Habt ihr auch das Problem ?

Version 1.4 Windows XP

P.s. wenn das invidea logo kommt habe ich ein rauschen ! (Creative Audigy 2 USB)

mfg ElDiablo
Laptop: Amilo M3438G - 1,73Ghz - 2048 MBRAM
Desktop: AMD X2 4000+, 4GB DDR2 RAM, Geforce 8800GTS
ElDiablo1985
 
Beiträge: 276
Registriert: 04.10.2005 16:18

Beitragvon ElDiablo1985 » 14.03.2006 00:56

hallo

hat sich jemand das spiel gekauft und läuft es bei euch ?

mfg
Laptop: Amilo M3438G - 1,73Ghz - 2048 MBRAM
Desktop: AMD X2 4000+, 4GB DDR2 RAM, Geforce 8800GTS
ElDiablo1985
 
Beiträge: 276
Registriert: 04.10.2005 16:18

Beitragvon mainframes » 14.03.2006 09:37

Sorry hab das damals auf meinem Desktop Rechner gespielt, wo es einwandfrei lief.

Schonmal im Egosoft Forum nachgeschaut ob jemand den Fehler hat?

Die 2 Links sind vielleicht ganz interessant

http://forum2.egosoft.com/viewtopic.php?t=132440

http://forum2.egosoft.com/viewtopic.php?t=131470
mainframes
 
Beiträge: 100
Registriert: 21.10.2005 18:41
Notebook:
  • Amilo 3438G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron