amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hilfe zu FanControl.reg beim Amilo3438

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Hilfe zu FanControl.reg beim Amilo3438

Beitragvon agon84 » 13.03.2006 23:12

hallo,

habe mir eben den treiber 83.91 runtergeladen mit der .inf datei und zusätzlich noch die .reg datei! habe alles installiert und am ende habe ich noch die .reg datei ausgeführt jedoch schnurrt der lüfter immernoch, was muss ich machen das er leiser wird - bei den displayeigenschaften steht auch nichts! oder muss ich ins bios? danke im voraus


mfg
agon84
 
Beiträge: 80
Registriert: 01.03.2006 01:45
Notebook:
  • Amilo M3438G

Beitragvon agon84 » 13.03.2006 23:50

also habe jetzt einen anderen thread gelesen das man den Nvidia Display Driver Service anstellen soll, hm wo wird das genau gemacht? danach soll es besser sein!
Amilo M3438G Centrino Alviso M760 - 2 Ghz, 80 GB Fujitsu Siemens HDD + externe 160 GB HDD, Geforce 6800 Go 256MB, 2048 MB DDR2 533Mhz
NEW:
Clevo M860TU
Centrino 2 @3,06GHZ
agon84
 
Beiträge: 80
Registriert: 01.03.2006 01:45
Notebook:
  • Amilo M3438G

Beitragvon zipper » 14.03.2006 13:54

run (ausfuehren?) services.msc
zipper
(Deutsch ist mein 4:te Sprache, sorry...)
zipper
 
Beiträge: 97
Registriert: 25.12.2005 17:36
Wohnort: Koria, Finnland

Beitragvon agon84 » 15.03.2006 18:31

klappt danke :)
Amilo M3438G Centrino Alviso M760 - 2 Ghz, 80 GB Fujitsu Siemens HDD + externe 160 GB HDD, Geforce 6800 Go 256MB, 2048 MB DDR2 533Mhz
NEW:
Clevo M860TU
Centrino 2 @3,06GHZ
agon84
 
Beiträge: 80
Registriert: 01.03.2006 01:45
Notebook:
  • Amilo M3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron