amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1437G - Positiv überrascht

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

M1437G - Positiv überrascht

Beitragvon wernerz » 14.03.2006 08:40

Hi,

bin seit einigen Tagen neuer Besitzer eines M1437G, 1,73GHz, 512Mb, 80GB.
Am Anfang haben mich einige Dinge etwas gestört: Lautstärke und Klang der Lautsprecher, schlechte Einstellmöglichkeiten für Fernseher, und der ganze Schrott, der standardmäßig installiert ist. :evil:

Habe mich dann mal hier durch die ganzen Themen zu dem Notebook gewühlt, und ja einige negative Berichte zur Installtion von XP Professionell gelesen. Ging ja bei vielen schief, oder der Erfolg war nicht so wie gewünscht.

Da natürlich auch bei mir die USB-Diskettenlaufwerke nicht richtig funzten, schnell eine Boot-CD mit RAID-Treiber gebaut, und den Rechner neu installiert. Danach alle Treiber (die aktuellen von der FSC-Homepage) in der von FSC vorgegebenen Reihenfolge installiert, und tara, alles funzt einwandfrei. :D

Der Sound ist wesentlich besser, wie er bei der Ursprungsinstallation war. Mit dem neuen Catalyst-Center, läßt sich auch der Fernseher besser konfigurieren, und mein WLAN ist auch sehr gut. (Der Router, Speedport 500, sitzt im Keller, die Verbindung geht also durch eine Stahlbetondecke und noch eine Wand, und ich habe trotzdem volle Kapazität.)

Alles in allem ist die Kiste jetzt so konfiguriert, wie man es eigentlich erwarten sollte. :D

Jetzt mal schauen, wie es sich im täglichen Einsatz macht.

Gruß Werner
wernerz
 
Beiträge: 19
Registriert: 14.03.2006 08:19

Re: M1437G - Positiv überrascht

Beitragvon Geric » 14.03.2006 09:00

wernerz hat geschrieben:Hi,

bin seit einigen Tagen neuer Besitzer eines M1437G, 1,73GHz, 512Mb, 80GB.
Am Anfang haben mich einige Dinge etwas gestört: Lautstärke und Klang der Lautsprecher, schlechte Einstellmöglichkeiten für Fernseher, und der ganze Schrott, der standardmäßig installiert ist. :evil:

Habe mich dann mal hier durch die ganzen Themen zu dem Notebook gewühlt, und ja einige negative Berichte zur Installtion von XP Professionell gelesen. Ging ja bei vielen schief, oder der Erfolg war nicht so wie gewünscht.

Da natürlich auch bei mir die USB-Diskettenlaufwerke nicht richtig funzten, schnell eine Boot-CD mit RAID-Treiber gebaut, und den Rechner neu installiert. Danach alle Treiber (die aktuellen von der FSC-Homepage) in der von FSC vorgegebenen Reihenfolge installiert, und tara, alles funzt einwandfrei. :D

Der Sound ist wesentlich besser, wie er bei der Ursprungsinstallation war. Mit dem neuen Catalyst-Center, läßt sich auch der Fernseher besser konfigurieren, und mein WLAN ist auch sehr gut. (Der Router, Speedport 500, sitzt im Keller, die Verbindung geht also durch eine Stahlbetondecke und noch eine Wand, und ich habe trotzdem volle Kapazität.)

Alles in allem ist die Kiste jetzt so konfiguriert, wie man es eigentlich erwarten sollte. :D

Jetzt mal schauen, wie es sich im täglichen Einsatz macht.

Gruß Werner


Na dann wünsche ich dir weiterhin viel Spaß mit dem Teil und den wirst du haben, ich habe ihn auch. Bin nach fast drei Monaten immer noch super zufrieden. Das mit der Neuinstallation hast du richtig gemacht, meines war auch total vollgemüllt. Solltest du wider Erwarten doch einmal Probleme bekommen, finden sich hier viele kompetente Laute die dir weiter helfen.

Gruß Geric
Geric
 


Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron