amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1425 BIOS POST codes

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

M1425 BIOS POST codes

Beitragvon laminin » 14.02.2005 22:37

Seit letzter Woche habe ich einen Amilo M1425. Vom ersten Starten an wurde ich mit zwei kurzen Beep Toenen begruesst: einmal ein etwas hoeherer, gefolgt von einem tieferen (auf der Startseite wo unten auf die F2/F8 interrupts hingewiesen wird). Nun nach zweimaliger re-installation von Windows XP Pro (benoetige ich an meinem Arbeitsplatz) aufgrund einiger Probleme welche ich der Software installation zuschreibe (BSOD STOP codes) hoehre ich beim starten 2 kurze hohe beeps gefolgt von einem tieferen.

Sind die ersten hoeheren Toene Hinweise auf POST Fehler? In einem uralt Handbuch zu einem AMI BIOS habe ich gefunden: 1 beep = DRAM refresh failure, 2 beep = Parity circuit failure; ist diese Diagnose weiterhin gueltig?

Wieviele Beep's sollte man beim starten hoehren? Falls die hoehren Beeps tatsaechlich POST codes sind, duerfte ich den Rechner wohl umgehen zuruecksenden?

Besten dank fuer jede Hilfe.
laminin
 
Beiträge: 16
Registriert: 01.02.2005 22:50

Beitragvon stefan1100 » 15.02.2005 07:52

Bei einem wichtigen Fehler würde der Bootvorgang unterbrochen und es würde dir eine Meldung angezeigt.
Drücke gleich nach dem Einschalten die ESC-Taste, damit kannst du das Bootlogo wegdrücken und du kannst evtl. Fehlermeldungen sehen.
Vielleicht ist es ein SMART-Fehler der Festplatte?

Oder suche auf der Seite http://www.computerhope.com/beep.htm#08 nach deinem BIOS.

PS. Ich kenne kein BIOS, das Töne mit verschiedenen Frequenzen ausgibt, in der Regel werden die Beepsignale durch die Länge unterschieden.
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern

Beitragvon laminin » 15.02.2005 16:14

Vielen Dank, Stefan. Nun daa ich an meine alten DOS Computer zurueckdenke, muss ich dir recht geben dass ein POST Fehler gleich zum Abbruch des weiteren Ladevorganges fuehrt(e). Ich bin inzwischen einen Schritt weitergekommen: der kurze doppelbeep hat scheinbar etwas mit der Anzahl der belegten USB EIngaenge zu tun???? Wenn ich nichts an den USB habe, startet der PC mit einem hohen)und einem tiefern Beep. Wenn ich entweder eine Maus oder ein Floppy drive anschliesse, passiert dasselbe. Wenn ich beide, Maus UND Floppy anschliesse, gibt es den hoeheren Doppelbeep.

Kann jemand bestaetigen, das dies normal ist? Wieviele Beeps hoehren andere M1425 Benutzer, und wieviele USB Anschluesse sind belegt?

Warum ich dies Frage habe ist, dass ich weiterhin Probleme mit BSOD habe, und dass Beepen hat wahrscheinlich nichts damit zusehen, aber ich werde ein wenig paranoid. Bezueglich der BSOD werde ich eine weitere Anfrage in der Software Kategorie hier stelle.
laminin
 
Beiträge: 16
Registriert: 01.02.2005 22:50


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste