amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1420/Anzeige für Laufwerk scheint defekt zu sein.

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1420/Anzeige für Laufwerk scheint defekt zu sein.

Beitragvon Helifan » 15.02.2005 11:50

Hi Leute

Wann leuchtet denn bei euch die Kontrollleuchte für das optische Laufwerk.? Bei meinem 1420´er leuchtet es mal ganz kurz beim hochfahren und dann bleibt sie komplett dunkel.

Sollte diese Kontrollleuchte nicht immer dann angehen, wenn eine CD/DVD im Laufwerk drinnen ist und auf diese zugegriffen wird.?

Ist die vielleicht irgendwo ausgeschaltet.?

Danke für eure Hilfe.


Gruß Mario
Helifan
 
Beiträge: 33
Registriert: 03.02.2005 23:04

DVD-Brenner

Beitragvon MarcelL » 15.02.2005 12:01

Hi,

ich habe das Problem auch... wir haben darüber schon diskutiert (Suchenfunktion benutzen!). Es liegt am Firmware-Update... wenn du das Original wieder aufspielst, funzt es wieder.

Hier stehts und auf Seite 2/3 die Lösung:
lhtopic,28,0,asc,1420,15.html

Gruß
Marcel
hatte mal ein Amilo 1420; Centrino Dothan 1,6 Ghz; 768 MB Arbeitsspeicher
additional: Logitech Cordless Optical Mouse, SoundBlaster Audigy 2 NX USB

Foto: Konrad Zuse
Benutzeravatar
MarcelL
 
Beiträge: 181
Registriert: 03.01.2005 18:26
Wohnort: NRW / Mannheim
Notebook:
  • FSC Amilo 1420

Beitragvon Helifan » 15.02.2005 22:54

Hey Marcel

Danke....werd ich mal nachschauen.!

Gruss Mario
Helifan
 
Beiträge: 33
Registriert: 03.02.2005 23:04


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron