amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M7400 wlan funktioniert nicht

Alle Probleme mit Windows oder Windows-Treibern.

Amilo M7400 wlan funktioniert nicht

Beitragvon schuhschachtel » 15.02.2005 12:05

:cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:

Hallo,

ich hoffe mir kann jemand helfen.

So, nachdem ich endlich mein neues Notebook bekommen habe, habe ich natürlich (wie es für mich üblich ist) erst mal Windows neu installiert (davor die Platte formatiert und partitioniert) und nun läuft mein wlan nicht! Ich habe soweit auch alle treiber installiert, aber die Karte findet kein Netz! Ich habe auch bereits nachgesehen ob die Karte deaktiviert ist, das ist aber nicht der Fall! Laut Gerätemanager läuft die Karte!

1.) Woran kann das liegen?
2.) Woher bekomme ich diesen LaunchManager, damit die seitlichen Tasten wieder funktionieren? (z.B. ein- und ausschalten von WLAN)


:cry: :( :(
schuhschachtel
 
Beiträge: 9
Registriert: 14.02.2005 21:59

Beitragvon aspettl » 15.02.2005 12:11

2.) Forum-Suche nach "launch" - da findet man die URL
http://support.fujitsu-siemens.de/Drive ... _8_wxp.exe
1.) Sollte durch 2.) behoben sein, da dann die WLAN-Taste funktioniert.

Ach ja: Lies mal die Foren-Regeln - da steht was bezüglich Smileys.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon stefan1100 » 15.02.2005 12:32

Hast du auch die MAC-Adresse in deinen Router eingetragen?
Sonst hast du dich evtl. durch die Sicherheitseinschränkungen selbst ausgesperrt.
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern

Beitragvon schuhschachtel » 15.02.2005 12:55

Vielen Dank!

Den Router habe ich richtig eingestellt! Ich sehe halt schon das Netzwerk nicht obwohl ich es nun sichtbar gemacht habe!
schuhschachtel
 
Beiträge: 9
Registriert: 14.02.2005 21:59


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste