amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Neuer Treiber für 6800Go-nVIDIA ForceWare 84.15oderden 84.21

Alle Probleme mit Windows oder Windows-Treibern.

Neuer Treiber für 6800Go-nVIDIA ForceWare 84.15oderden 84.21

Beitragvon Zitroneneistee81 » 19.03.2006 11:03

Hat den Treiber schon einer getestet???

nVIDIA ForceWare 84.15 oder vielleicht den hier:
nVIDIA ForceWare v84.21

Gruss
Zitroneneistee81
 
Beiträge: 25
Registriert: 17.02.2006 10:15

Beitragvon Borkar » 23.03.2006 11:42

ich hatte schon 84.21 drauf und nun läuft 84.25. Beide hatten keine Auffälligkeiten.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon Hitchi » 23.03.2006 22:59

hab das prob, dass die lüftersteuerung nicht mehr funzt


dreht ständig voll auch mit der reg datei

gibts da ne angepasste? bios der graka is upgedated
Hitchi
 
Beiträge: 106
Registriert: 03.12.2005 09:33

Beitragvon Borkar » 24.03.2006 02:17

ich sags immer und immer wieder: Nehmt die FSC inf-Datei! Dann habt ihr diese Probleme nicht!!

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon Hitchi » 24.03.2006 08:12

habs hinbekommen

der nvdidia systemdienst war nicht gestartet-->nach manuellem starten hauts nun hin
Hitchi
 
Beiträge: 106
Registriert: 03.12.2005 09:33

Beitragvon TheAlien » 25.03.2006 17:53

Also ich krieg es einfach nicht hin den Lüfter mit folgeden Treiber zum schweigen zu bringen:

84.21 WHQL International

Jemand eine Idee woran das liegen kann ? Die FSC-INF möchte ich nicht nehmen, da dort dann nicht die volle Performance bei abgestecktem Strom verfügbar ist.
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Beitragvon Borkar » 25.03.2006 18:53

probier es mal mit der amilo3438fancontrol.reg
topic,7486,30,-Amilo-x438.html#50711

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon TheAlien » 25.03.2006 20:43

Ja danke, aber das war das erset was ich probiert habe.
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Beitragvon Borkar » 25.03.2006 22:29

wenn der nVidia-Dienst läuft, fällt mir bloß noch ein: Hast du vllt den PC als Standard-PC installiert?

Ansonsten musst du vllt auf eine andere inf-Datei ausweichen und Treiber neu installieren.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon TheAlien » 26.03.2006 01:28

Also Treiberneuinstallieren habe ich jetzt zig mal gemacht, daran liegt's nicht.
Werde heute abend warscheinlich eh Windows plattmachen und bis dahin hätt ich halt gern einen Treiber gefunden der funktioniert.
Der Nvidiadienst müste doch eigentlich immer laufen wenn der Treiber läuft oder etwa nicht ? Wie starte ich den manuell ???
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Beitragvon Borkar » 26.03.2006 01:32

geh auf Start:Ausführen, gib services.msc ein und suche dir den Dienst. Da steht dann auch, ob er gestartet ist. Die Startoption stellst du auf Automatisch, falls das nicht sowieso schon der Fall ist.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon Luigi. » 26.03.2006 01:34

hallo leutz ihr habt doch ne nvidia 6800Graka in den Notebooks drin? sind das aufgelötete Karten oder mit MXM Steckplatz versehen? Also auswechselbar?
Amilo Xi 1554 2,0GHz; 2GB RAM PC2-5300; Windows 7
Amilo 1667EX 2,6GHz; 2GB RAM PC-3200 (200MHz CL2) Windows 7
Luigi.
 
Beiträge: 278
Registriert: 01.12.2005 16:14
Wohnort: Dresden

Beitragvon TheAlien » 26.03.2006 01:44

@Luigi:
Das M3438G und M4438G haben beide eine GeFurz6800 MXM-III drin. Sind also austauschbar (Leider nur in der Theorie denn du wirst es kaum schaffen eine bessere MXM Karte als die eingebaute einzeln zu erwerben). Ach ja, vorsicht: Die DELL Karten bei ebay sind keine "vollwertigen" MXM Karten. Also diese passen 100%ig nicht !

@Borkar:
Danke, hätte nicht gedacht das das so einfach ist, ich dachte den muss man erst zu der "Serviceliste" hinzufügen. (Falls ihr den Dienst namens "Nvidia Display Driver Service" mein, der ist auf Auto und läuft)
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Beitragvon Luigi. » 26.03.2006 18:35

da ich ja ein 1667EX habe, würde mich ja mal der verusch reizen eine von euren Karten einzubauen. Es steht zwar dirn, dass es ein MXM 1 slot mit ATI chip darauf ist, aber da ich mal das ding aufgeschraubt habe, würde eine MXM 3 karte von der grösse passen, hab mir gestern mal die MXM Bedingungen von Nvidia geladen und schnell überflogen, es sollte nichts im wege stehen, zwecks der kompatibilität. Zum glück ist es ein MXM slot und kein ATI AIOXM (oder so ahnlich), nun müsste ich nur heraus bekommen was eine eurer 6800 Karten bei FSC kostet. Mich würde auch mal ein Pick erfreuen von euren karten im eingbauten zustand nur mal so zu optischen vergleich...
Amilo Xi 1554 2,0GHz; 2GB RAM PC2-5300; Windows 7
Amilo 1667EX 2,6GHz; 2GB RAM PC-3200 (200MHz CL2) Windows 7
Luigi.
 
Beiträge: 278
Registriert: 01.12.2005 16:14
Wohnort: Dresden

Beitragvon TheAlien » 27.03.2006 02:59

Ist doch immer wieder goil, wenn man einen ellenlangen Post schreibt und dann einen php-Fehler bekommt bei dem auf "zurück" klicken nichts passiert ! :evil:

Also hier einfach die Kurzfassung:

Ich glaube nicht das dass funktionieren wird, da dein Noti ziemlich sicher nicht genug Saft zur verfügung stellt. Und dann is auch egal, ob unsere Karte reinpassen würde.
Aber trozdem hier ein paar Bilder:
(Sorry, das einige sehr schlecht sind, aber ich hab kein Stativ und ich hatte auch kein Bock die Karte nochmal auszubauen)


(leider sind die Bilder in der verkehrten Reinfolge, aber ich glaube du wirst schon genug Phantasie haben das zu ssehen ;- )
Dateianhänge
DSCN0437.jpg
DSCN0435.JPG
DSCN0430.JPG
DSCN0371.JPG
DSCN0368.jpg
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste