amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem mit Auslagerungsdatei

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Problem mit Auslagerungsdatei

Beitragvon jege » 21.03.2006 10:25

Tach,

habe neuerdings das Problem das mein Amilo nix mehr in die Auslagerungsdatei schiebt und bekomme dann ab und an mal die Meldung das nicht mehr genügend Speicher vorhanden ist. Muß dann das eine und auch andere Prog schließen, dann geht es wieder.
In den Einstellungen habe ich auch schon alles probiert - 'benutzerdefinierte Größe' (beide Werte gleichgroß eingestellt) sowie auch 'Größe wird vom System verwaltet' - aber irgendwie will der nix mehr auslagern. Was kann das sein und wie kann ich das wieder 'reparieren'??? :?

Gruß
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:

Beitragvon Borkar » 21.03.2006 12:30

"schon alles probiert" heißt wohl, dass du auch versucht hast die Auslagerungsdatei komplett zu deaktivieren und nach reboot wieder zu aktivieren (danach reboot, natürlich)?

Hast du einen Virus drauf, der deine pagefile.sys auffüllt?

Wieviel RAM hast du?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon jege » 21.03.2006 15:29

So, ich glaube den Übertäter gefunden zu haben der meine Auslagerungsdatei blockiert hat.
Hatte vor ein paar Tagen das Prog Wireless Booster 2 installiert und auch seit dem - wie schon beschrieben - Probs mit dem Speicher gehabt...
Also zumindest schließe ich mal darauf, das es von diesem Prog kam.
Habe vorhin das BackUp von vor der Install. von WirelessBooster 2 zurückgespielt und siehe da meine Kiste läuft wieder einwandfrei.
Ach ja, Kaspersky habe ich auch vor dem BackUp-zurückspielen laufen lassen, konnte aber keinen Virus o.ä. finden. Ergo kann es nur an diesem Prog gelegen haben :-|
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim
Notebook:


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste