amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lautes Knacken der Lautsprecher Amilo m 3438

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Lautes Knacken der Lautsprecher Amilo m 3438

Beitragvon snupy! » 22.03.2006 14:38

Hi, hab da ein kleines Problem!

Beim Booten meines 3438g kommt kurz vor ende des xp bildschirms, ein lautes knacken aus dem lautsprecher der unterhalb des gehäuses liegt, es ist recht laut und ziemlich nervig!

hab schon bios update gemacht, akku entfernt & gereinigt, sound treiber neu gemacht, nichts hilft, da es ja auch dieser lautsprecher unter lappi is und ich nicht weiss ob man da was besonderes machen müßte?

normal ist es sicher nicht, hatte das bis vor kurzem nicht das knacken!
snupy!
 
Beiträge: 2
Registriert: 22.03.2006 14:31

Beitragvon Rommel » 22.03.2006 17:30

Hey is bei mir aber auch so beim booten!

Keine ahnung an was des liegt
Notebook: FSC Amilo M3438G
Rommel
 
Beiträge: 54
Registriert: 14.06.2005 18:59

Beitragvon -TiLT- » 22.03.2006 20:11

1437g habs auch,

aber such mal im Forum, das hat jeder dritte. FSC tauscht meine ich das Board, wenn mans bemängelt, was nix bringt und nur geld kostet. Das ein oder andere Bauteil mehr zum filtern hätte dem board wohl gutgetan.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Lonz » 22.03.2006 21:48

Ist das der Subwoofer ?
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon Borkar » 22.03.2006 23:03

das ist harmlos. Wenn du ein Weilchen wartest, dann vergeht das auch vielleicht wieder. Das Auftreten ist völlig ohne Zusammenhang.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon Lonz » 22.03.2006 23:04

Ich würde spontan sowas wie ne "Treiberinitialisierung" vermuten. Installier mal die neuesten Audio Treiber.
ATI CCC mobile: http://ati.amd.com/online/mobilecatalyst/
nVidia für Xa1526: Klick
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon ElDiablo1985 » 27.03.2006 11:07

mal ne dumme frage :

sind denn "kurz vor ende des xp bildschirms" schon die Treiber eingeladen ?
Laptop: Amilo M3438G - 1,73Ghz - 2048 MBRAM
Desktop: AMD X2 4000+, 4GB DDR2 RAM, Geforce 8800GTS
ElDiablo1985
 
Beiträge: 276
Registriert: 04.10.2005 16:18


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste