amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Seltsames Brummen bei Verwendung externer Lautsprecher

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Seltsames Brummen bei Verwendung externer Lautsprecher

Beitragvon bmwbasti » 23.03.2006 01:35

Hallo Community,

ich hab seit heute ein Problem, bzw. ein störendes Geräusch bei meinem Amilo (siehe links).
Ich habe heute mal meinen Desktoprechner in die "Verbannung" geschickt, meinen Schreibtisch freigeräumt, und meinen Amilo dort aufgestellt.
Da ich dort ein 2.1 System habe, will ich das nun auch nutzen. Hört sich besser an als das "pseudo 2.1 System" im Amilo ;)
Also Lautsprecher angesteckt und sofort ein leises (aber hörbares), permanentes Brummen in den Lautsprechern vernommen.
Es ist unabhängig von der Lautstärke, die am Regler des Amilo eingestellt ist, wird aber lauter, sobald man die Lautsprecher selber lauter macht.
Es hört sich so an, als ob es lauter (besser gesagt "pfeiffender" und rhytmisch) wird, wenn auf die Fesplatte zugegriffen wird.

Genauer kann ich es leider nicht beschreiben :(
Das System ist von Terratec und an meinem Desktop konnte ich solche Geräusche nicht vernehmen.


Vielleicht habt Ihr ja eine Idee, die das Problem beseitigen kann.


Gruß Basti
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon Borkar » 23.03.2006 01:53

USB oder Klinke?
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon bmwbasti » 23.03.2006 20:27

Sorry für die späte Antwort :oops:
Klinke.
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon Borkar » 23.03.2006 20:35

kann sein, dass die Verindung einfach schlecht ist. Kann am Anschluss liegen, kann an der Klinke liegen, kann am Kabel liegen, kann an den Boxen liegen.
Ich kann es gerade nicht selbst nachvollziehen, aber als ich das NB an meiner Stereoanlage hatte, hatte ich, soweit ich mich erinnern kann, einen guten Sound.
Pass v.a. auch auf, dass der Stecker gut sitzt.
Dein NB ist hoffentlich geerdet?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon bmwbasti » 23.03.2006 20:53

Geerdet ? Es steht halt auf meinem Schreibtisch :oops:

Mir ist gerade noch was aufegellen. Das "Brummen" wird lautern, wenn ich z.B. im Firefox auf die Scrollleiste klicke und die dann mit der Maus hoch und runter bewege. Dann wird es deutlich lauter.
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon 6i6i » 23.03.2006 21:14

Tritt das Brummen im Akku Modus und auch wenn das Netzteil eingesteckt ist auf? Tippe auf Masseproblem.

Abhilfe hierfür kann eine DI Box oder ein NF-Endstörfilter sein die das Audiosignal mit Hilfe eines Transformators galvanisch trennt.
Bsp. DI-Box: http://www.thomann.de/de/search_dir.html?sid=8698481cde67b0a5589b2054f0afd7d8&sw=di+box&x=0&y=0
Bsp. NF-Endstörfilter: http://cgi.ebay.de/HIGH-END-CHINCH-NF-Entstoerfilter-Isolator-NEU_W0QQitemZ4624320930QQcategoryZ27449QQrdZ1QQcmdZViewItem
Benutzeravatar
6i6i
 
Beiträge: 233
Registriert: 19.09.2005 15:27
Notebook:
  • M3438g

Beitragvon ramsiz » 25.03.2006 17:02

Ist ein Masseproblem. Hatte ich auch. Versuchs mal über ne andere Steckdose. Hats bei mir auch getan.

MFG
Sebastian
Amilo M 1439G with Nvidia Geforce Go 6600
ramsiz
 
Beiträge: 2
Registriert: 14.01.2006 10:15
Wohnort: Aachen

Beitragvon bmwbasti » 26.03.2006 14:50

Hallo Ihr alle.

6i6i, das Brummen tritt im Netzbetrieb auf. Anders habe ich es nicht getestet, da ich selten mein Notebook im Akkubetrieb laufen lasse. Und wenn, dann habe ich das 2.1 System nicht dabie, ist ein bischen gross zum mitnehmen ;)
Die Links von Dir mögen zwar hilfreich sein, aber es kann doch eigentlich nicht sein, dass ich für einen "brummfreien" Sound auch noch eine Stange Geld bezahlen muss.

ramsiz, das hat leider nichts geholfen :(

Borkar, was meinst Du mit geerdet ? Mein Notebook steht halt auf meinem Schreibtisch.


Gruß Basti
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon Borkar » 26.03.2006 16:01

Du hast an deinem Stecker (wenn es ein runder, kein flacher ist) 3 Kontakte. 2 "Nasen" und am äußeren Rand noch 2 Kontakte, die zur Erdung dienen (die sind miteinander verbunden und zählen als nur ein Kontakt). Diese Kontakte führen die Spannung ab, die sich zB im Gehäuse sammelt. Dieser Kontakt ist je nach Gerät mehr oder weniger wichtig (deswegen haben viele nur den flachen Stecker).
Wenn du nun einen Adapter o.Ä. benutzt, der den Nullleiter nicht übergibt, dann kann es eben sein, dass sich in deinem NB ungewollte Spannungen aufbauen, die dann Störungen verursachen (wie zB Speakerbrummen).
Das ist ähnlich wie wenn du im Sommer aus dem Auto aussteigst und dann einen Stromschlag bekommst. Das Auto ist durch die Gummireifen nicht geerdet.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon lliwinu » 27.03.2006 23:16

Da du schreibst, dass das Geräusch bei Zugriff auf Festplatte auftritt, könnten die Links hier vielleicht helfen:

topic,5028,-Amilo-1424-starkes-rauschen-und-kratzen.html
FSC Amilo M1424W: 1,8Ghz, 2*256MB DDR-RAM, 128 MB ATI 9700SE, Windows XP Home OEM
lliwinu
 
Beiträge: 49
Registriert: 21.04.2005 15:50


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste