amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akku von Amilo M1439g und mikrofon problem

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akku von Amilo M1439g und mikrofon problem

Beitragvon mr-it » 23.03.2006 20:27

Hallo
ich habe den Amilo M1439g und bin eigentlich ganz zufrieden damit.
Was mich aber stört ist die schlechte akkulaufzeit.
Ich habe mir schon nen externen akku gekauft, und kann damit noch bis zu 2 stunden mehr rausholen.
Was mir aber zu wenig ist.

Hat irgendjemand tipps zu verbesserung des Akkus von meinem Notebook?
Und kann ich irgendwie das display dunkler machen zum strom sparen?

Kennt jemand einen Super akku, der den normalen ersezt, der aber schon ungefähr 4 stunden heben soll?



Das 2 problem.
Das integrierte mikrofon geht nicht, es wird nicht erkannt, und nirgendwo steht was davon, was kann ich machen?

Gruß xyz
mr-it
 
Beiträge: 22
Registriert: 23.03.2006 20:22

Beitragvon 1101011 » 24.03.2006 11:55

das Mikro muss doch eigentlich nicht erkannt werden ?
Steht es etwa im Gerätemanager als unbekanntes Gerät.

Geh mal in die Lautstärkenregelung und dann auf Optionen
und schau dann ob das Mikro auch ausgewählt ist.



Die Displayhelligkeit kannst du doch über die FN Tasten verändern ?
Wie das genau geht steht doch im Handbuch ?
Oder hast du das schon probiert und willst es weiter senken ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon mr-it » 24.03.2006 12:22

Also das Mikro ist nirgends aufgelistet, auch bei hardware nicht.
Ich habe das gefühl das da gar keins drin ist und nur ein loch.

Wer auch dieses Notebook hat, weiss vielleicht wie es geht.
mr-it
 
Beiträge: 22
Registriert: 23.03.2006 20:22

Beitragvon Ich bin´s » 24.03.2006 14:38

Es ist in deinem Gerät schon ein Mikrofon eingebaut. Dies kannst Du einfach mal überprüfen indem Du einfach den Windows Audiorecorder startest, dann auf Aufnahme drückst und einfach was in das Mikro sprichst (natürlich sollte in den Audio-Eigenschaften auch ein Häkchen beim Mikrofon gesetzt sein wie hier schon geschrieben wurde).
Außerdem finde ich es auch nicht so verwunderlich dass im Geräte-Manager kein Mikrofon aufgeführt ist; wenn du am Deskop PC eins einsteckst wird dir das ja auch nicht angezeigt oder?

Ich hoffe ich konnte helfen.
FSC Amilo m1439g; Pentium M 740 mit 1,73 GHz; GeForce 6600GO; 1024MB Ram;
Benutzeravatar
Ich bin´s
 
Beiträge: 92
Registriert: 07.11.2005 13:35
Wohnort: Ostalbkreis

Beitragvon Ich bin´s » 24.03.2006 14:42

Ach übrigens, einen Akku der 4 Stunden hält müsste es für dein Notebook auch geben, der ist dann halt nicht original FSC. Such einfach mal ein bisschen hier im Forum rum, es gibt einen Thread wo davon berichtet wird und auch ein Link zu einen Shop ist. Leider bin ich auch ein bisschen zu Faul um den jetzt zu suchen aber soweit ich mich erinnern kann müsste er irgendwo unter "Zubehör" zu finden sein.

edit: Hab grad doch nochmal kurz rumgesucht und nur das hier gefunden:
http://www.amilo-forum.de/topic,2013,-Mein-M1425-haelt-jetzt-4-5-Stunden.html
Bei diesem AKKU weiß ich jetzt leider auch nicht ob der bei deinem Notebook passt...
Musst dich doch nochmal selber schlau machen. Viel Glück.
FSC Amilo m1439g; Pentium M 740 mit 1,73 GHz; GeForce 6600GO; 1024MB Ram;
Benutzeravatar
Ich bin´s
 
Beiträge: 92
Registriert: 07.11.2005 13:35
Wohnort: Ostalbkreis

Beitragvon vlk » 25.03.2006 12:07

Schau mal hier, ob die Anleitung zum testen des Sound und Micro helfen!
topic,7477,-Microphone.html
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon remur » 25.03.2006 13:18

an der gurken akkulauftzeit kannste nicht wirklich was machen, displkayhelligkeit halt maximal runterdrehen, aber sonst reißt keine einstellung mehr als 2 minuten raus....

kannst wenn de lust dazuhast die grafikkarte ausbauen, nach zweimal booten oder so müsste er auf die interne grafik zurückfallen, das dürfte sicher ganz schön was reißen, ist aber nicht unbedingt das wofür man sioch grade den schlepptopp gekauft hat :-/
remur
 
Beiträge: 31
Registriert: 20.10.2005 16:23

Beitragvon mr-it » 25.03.2006 16:52

Danke an alle
das mikro geht und die akku laufzeit ist traum haft :D 8)

Ich hätte nie gedacht das wenn man die helligkeit niederieger macht so viel dabei raus kommt.

Jetzt bin ich schon viel zufriedener mit dem Teil
mr-it
 
Beiträge: 22
Registriert: 23.03.2006 20:22

Beitragvon vlk » 25.03.2006 19:47

Und woran lag es mit dem Micro?
vlk
vlk
 
Beiträge: 296
Registriert: 11.10.2005 15:15
Notebook:
  • Amilo A1667G

Beitragvon mr-it » 25.03.2006 21:04

ICh habe ein bisschen an den Sound eigenschaften herum gedreht, dann gings 8)

DOrt habe ich einfach alles aktiviert und schon gehts.

Aber wenn ich mit der Hand aufs micro fasse und irgendwas neben bei höre (musik, DVD) dann piepst es wie wenn man ein mikro an die lautsprecher hält.
Wenns aber deaktiviert ist, dann nicht.
mr-it
 
Beiträge: 22
Registriert: 23.03.2006 20:22


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste