amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1536 - Kann keine Zahlen mit der Fn-Taste eingeben

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo Pi 1536 - Kann keine Zahlen mit der Fn-Taste eingeben

Beitragvon el fuego » 25.03.2006 14:59

Hi zusammen!
Hab ein kleines Problem: Hab mir vor ein paar Wochen den im Titel erwähnten Laptop gekauft - bin auch soweit sehr zufrieden mit dem Ding! Nur kann ich mit Hilfe der Fn-Taste keine Zahlen vom virtuellen Zahlenblock eingeben, so wie's eigentlich gehen sollte! Normalerweise sollte man durch halten der Fn-Taste Zahlen eingeben können! Sonderzeichen wie *+- usw. lassen sich dagegen problemlos eingeben! Und die werden nach dem selben Prinzip eingegeben! Das irritiert mich etwas! (Es hat garantiert nix mit der Num-Taste zu tun, dass steht fest) Wäre schön wenn mir jemand helfen könnte! Ach, Regioneinstellungen, Neuinstallation von Windows, neuer Treiber, hab ich alles schon versucht, aber negativ!

Allso, dann lasst mal eure Köpfe rauchen!

Greetz!
el fuego
 

Beitragvon Borkar » 25.03.2006 16:53

Wenn du die NUM Taste einmal drückst, dann leuchtet das Kontrolllämpchen und du kannst das Nummernpad benutzen. Wenn das Kontrolllämpchen aus ist, kannst du das Nummernpad nicht benutzen. Das hat mit der Fn-Taste gar nichts zu tun. Diese ist nur für die Zusatzbelegung der F-Tasten zuständig (daher der Name).

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon el fuego » 25.03.2006 17:00

Danke schon mal für deine Hilfe, aber laut Handbuch soll es gehen! Auch hab ich's schon bei Kollegen von mir gesehen und da ging's! Auch die Leute aus dem Sevice-Center von Fujitsu-Siemens haben mir am Phone bestätigt, dass es gehen müsste! Deshalb kommt's mir eigenartig vor, dass eben nur die Zahlen nicht funzen, die Sonderzeichen gehen ja!
el fuego
 

Beitragvon Borkar » 25.03.2006 17:14

du hast nicht ganz unrecht.
Im Handbuch ist das nicht ganz eindeutig. Da steht man soll (Fn + NUM) + NUMMER drücken, aber das ist sicher falsch.
Was du beanstandest, geht bei mir auch nicht. Aber wenn NUM aktiviert ist, kann man mit der Fn Taste + NUMMER wieder auf die Buchstaben zugreifen. Wäre dann nur logisch, dass es andersrum auch funktioniert. Aber wie gesagt, das tut es bei mir auch nicht.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

Beitragvon el fuego » 25.03.2006 17:38

Hm, damit hast du mir schon mal sehr geholfen! Bin jetzt zumindest beruhigt, dass es nicht an meinem Laptop liegt :wink: . Es macht absolut keinen Sinn! Würde mich mal interessieren, was die Entwickler sich dabei gedacht haben! Kumpel von mir hat einen Laptop von Acer und da geht's einwandfrei! Sag mal hast du schon mal versucht auf diese Weise (Fn+ Taste) * oder + oder - oder / einzugeben? Das geht nämlich eigenartiger Weise! Auch hab ich wenn ich die Fn - Taste eben mit dem Ziffernblock benutze die Pfeiltasten darauf liegen! Macht alles absolut keinen Sinn! Kann mir irgendwie nicht vorstellen, dass das so im Sinne des Erfinders is! Naja, da sollte sich Fujitsu-Siemens wirklich mal überlegen, ob sowas sinnvoll ist!
Aber nochmals danke für deine flotte Hilfe!

Greetz
el fuego
el fuego
 

Beitragvon Borkar » 25.03.2006 18:58

Wahrscheinlich ist das verwaltende Programm einfach schnell hinprogrammiert und nie getestet worden. Dadurch die seltsamen Kombinationen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

andersrum geht´s (a1650G)...

Beitragvon Sprotte » 25.03.2006 20:11

Wenn in den Nummernblock geschaltet ist und ich dann die FN Taste drücke, kann ich die entsprechenden Buchstaben drücke... ebenso kann ich * und - darstellen...

Jetzt wird die Frage wieder interessant?
Sprotte
 
Beiträge: 19
Registriert: 18.02.2006 14:00

Beitragvon void » 25.03.2006 21:01

1451g: ist bei mir genauso.

ist der num-block deaktiviert, kann ich per fn + - * / geteilt eingeben. die zahlen und das komma jedoch nicht.

ist der num-block aktiviert, kann ich per fn wieder regulär alle buchstaben eingeben.

whatever. hättest du mich nicht drauf aufmerksam gemacht, wärs mir nie aufgefallen, also ists mir ziemlich egal, da ich die funktion sowieso nicht brauche. ;)
void
 
Beiträge: 6
Registriert: 07.03.2006 12:38
Notebook:

Beitragvon aspettl » 25.03.2006 21:03

Bei meinem Lifebook ist es auch so - also wirklich ein weit verbreitetes Verhalten.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon el fuego » 26.03.2006 12:15

Somit hätten wir dann wieder einmal festgestellt, dass der Konsument von der Industrie von vorn bis hinten vera...... wird! Also, mit Logik haben die's schein bar nicht so! Mh, kann man nix machen! Sowas regt mich total auf - technisch voll die Profis, aber wenn's um Logik geht, nix auf dem Kasten! Die Dummheit siegt! Naja, werd mich halt dran gewöhnen müssen. Witzig is halt nur, dass Konkurenz-Produkte wie z.b. von Acer dieses selten doofes Problem nicht haben! Da kann man nur noch mit dem Kopf schütteln. Aber mal danke an alle für eure Posts. Wie ihr seht leidet ihr nicht alleine. :D

Greetz
el fuego
el fuego
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast