amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Langer, schmaler Strich über dem Display ! A1667G

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Langer, schmaler Strich über dem Display ! A1667G

Beitragvon AvS » 26.03.2006 15:54

Hi,

seit gestern ist über der linken Seite des Displays ein langer ganz schmaler Strich, der irgendwie nicht mehr weggeht ! Er ist nicht auf dem Display selber, sondern wird nur in Windows angezeigt...wie es bei Spielen beispielsweise ist, habe ich noch nicht getestet, nur stört er irgendwie sehr, denn er ist immer da . Seine Farbe ändert er auch stets, kommt drauf an, welchen Hintergrund man gerade hat. Beim Versuch einen Screenshot zu machen, verschwand der Strich, anscheinend ist er doch Hardware-abhängig...

Ganz komische Kiste... :x
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Beitragvon Lonz » 26.03.2006 20:57

Ist der Strich auch unter Linux(z.b. Knoppix) zu sehen ?
ATI CCC mobile: http://ati.amd.com/online/mobilecatalyst/
nVidia für Xa1526: Klick
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon AvS » 26.03.2006 21:39

Das habe ich noch nicht getestet, aber es steht fest, dass der Strich auch schon da ist, wenn das Fujitsu-Siemens Logo (also noch VOR dem Windows-Boot) erscheint.
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Re: Langer, schmaler Strich über dem Display ! A1667G

Beitragvon Lonz » 26.03.2006 21:55

AvS hat geschrieben:[...]sondern wird nur in Windows angezeigt[...]

AvS hat geschrieben:[...]es steht fest, dass der Strich auch schon da ist, wenn das Fujitsu-Siemens Logo (also noch VOR dem Windows-Boot) erscheint.[...]

Was ist nun tatsächlich? Wenn es nur in Windows ist, dann kann man von nem Software-Problem ausgehen, wenn es bereits im BIOS ist, dann wohl eher ein Hardware-Defekt
ATI CCC mobile: http://ati.amd.com/online/mobilecatalyst/
nVidia für Xa1526: Klick
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon AvS » 26.03.2006 21:59

Das lässt sich so erklären : Ich hatte den Laptop noch nicht neu hochgefahren, als ich das Problem gesehen und hier reingepostet habe. Dann hab ich ihn mal hochgefahren und deinen Post gesehen und danng geantwortet, dass es auch schon vor dem XP-Boot auftritt.

Wenn es wirklich ein HW-Defekt ist, was habe ich dann zu tun ?
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Beitragvon Lonz » 26.03.2006 22:44

Dann wirst du ihn wohl einschicken müssen...
ATI CCC mobile: http://ati.amd.com/online/mobilecatalyst/
nVidia für Xa1526: Klick
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Beitragvon AvS » 30.03.2006 19:49

Ich habe aus Langeweile ein wenig hinten auf der Rückseite des Displays gedrückt und gleichzeitig das Display hoch / bzw. runtergedrückt. Dabei ist mir aufgefallen, dass der Strich bei einem bestimmten Druck auf die Rückseite und bei bestimmtem Winkel des Displays verschwindet !

Kann man somit irgendwas selber reparieren ? Denn Einschicken wäre echt blöd...brauche das Notebook täglich und habe keinen Ausweich-PC :cry:

edit : Es ist jetzt auch ein zweiter schmaler Strich genau daneben aufgetaucht. Nur nicht in Rot, sondern in Grün (bei schwarzem Hintergrund).
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Beitragvon Borucu-Osman » 30.03.2006 21:20

AvS hat geschrieben:Ich habe aus Langeweile ein wenig hinten auf der Rückseite des Displays gedrückt und gleichzeitig das Display hoch / bzw. runtergedrückt. Dabei ist mir aufgefallen, dass der Strich bei einem bestimmten Druck auf die Rückseite und bei bestimmtem Winkel des Displays verschwindet !

Kann man somit irgendwas selber reparieren ?....


Also ich bezweifle, dass man so selber was machen kann. Ich an deiner Stelle würde da auch nicht weiter rum spielen. Sonst machst du vielleicht was kaputt und dann war es mit deiner Garantie.
Einschicken wird wohl das beste sein, es sei denn du kannst mit den Strichen leben.

Gruß
borucu-osman
Amilo M 740 1437g
1,73 GHz / 1024 MB RAM / ATI X700 / HDD 80 GB

Wie kann man nur BWL studieren? :D
Benutzeravatar
Borucu-Osman
 
Beiträge: 75
Registriert: 26.11.2005 22:13
Wohnort: Oberfranken
Notebook:
  • Amilo M 740 - 1437g

Beitragvon AvS » 30.03.2006 21:27

Naja, damit leben geht so.....wie lange und wie aufwendig ist so ein Einschicken denn ? An wen muss ich mich da wenden ? Wird das abgeholt oder muss ich es wegschicken ?
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Beitragvon Borucu-Osman » 30.03.2006 21:43

AvS hat geschrieben:...wie lange und wie aufwendig ist so ein Einschicken denn ?..

Wenn du Glück hast, kommt es innerhalb 2 Wochen ( sehr viel Glück trifft eher zu), wenn du Pech hast mehrere Wochen. Lies dir dazu einfach mal ein paar threads in diesem Forum.

AvS hat geschrieben:...An wen muss ich mich da wenden ?...

Händler oder FSC

AvS hat geschrieben:..Wird das abgeholt oder muss ich es wegschicken ?..

Ich glaube du musst es einschicken oder zum Händler bringen. Bin mir aber nicht sicher.

Gruß
borucu-osman
Amilo M 740 1437g
1,73 GHz / 1024 MB RAM / ATI X700 / HDD 80 GB

Wie kann man nur BWL studieren? :D
Benutzeravatar
Borucu-Osman
 
Beiträge: 75
Registriert: 26.11.2005 22:13
Wohnort: Oberfranken
Notebook:
  • Amilo M 740 - 1437g

Beitragvon aspettl » 30.03.2006 23:26

Borucu-Osman hat geschrieben:
AvS hat geschrieben:..Wird das abgeholt oder muss ich es wegschicken ?..

Ich glaube du musst es einschicken oder zum Händler bringen. Bin mir aber nicht sicher.

Man ruft bei FSC an, die beauftragen dann jemanden, der es abholt.
Will man statt der Garantie die Gewährleistung verwenden, muss man es aber zum Verkäufer bringen.

Ich würde für diesen Fall die Reparaturzeit noch relativ gering einschätzen, einfach weil hier nicht das Mainboard (denke ich mal) oder das Gehäuse gewechselt werden muss - wenn ich das recht in Erinnerung habe gab es da die meisten Verzögerungen...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7183
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Steiner » 06.04.2006 22:10

Hallo,

also das hört sich ganz nach einem defekten Tap an, mann kann so ein tap wechseln aber das machen nur Fachwerkstätten, oder halt ein gut gebrauchtes. Wenn du wissen willst wo sowas repariert wird schick mit eine PN.


MFG Steiner
Steiner
 
Beiträge: 34
Registriert: 19.01.2006 19:58
Wohnort: Bernburg

Beitragvon AvS » 20.04.2006 15:12

Sorry, wenn ich den Thread aufleben lasse, aber ich bin mal dazu gekommen ein Foto davon zu machen. Damit sollte der Fehler klar sein :)

Handy-Kamera, deswegen nicht so tolle Quali 8)
Dateianhänge
DSC00091.JPG
AvS
 
Beiträge: 56
Registriert: 25.12.2005 11:46

Beitragvon Deichgraf » 20.04.2006 18:24

oha :shock:
Bild
Benutzeravatar
Deichgraf
 
Beiträge: 393
Registriert: 18.03.2006 11:29
Wohnort: NMS
Notebook:
  • Amilo A 3667G

Beitragvon Lonz » 20.04.2006 23:41

Meinst du den komplett weißen Strich links oder was?! seh da sonst nichts, hab aber auch kA mehr, ob da normal ein weißer ist, da ich das Logo gleich am Anfang deaktiviert habe...
ATI CCC mobile: http://ati.amd.com/online/mobilecatalyst/
nVidia für Xa1526: Klick
Lonz
Ehemaliger Moderator
 
Beiträge: 502
Registriert: 18.01.2006 21:51

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste