amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

99% dauerhafte prozessorauslastung im windowsbetrieb

Alle Probleme mit Windows oder Windows-Treibern.

99% dauerhafte prozessorauslastung im windowsbetrieb

Beitragvon snorpey » 27.03.2006 14:31

HAI.

ich habe mal eine frage, und zwar:

wenn ich mit dem windows explorer einen bestimmten ordner öffne, und ich aus diesem ordner eine datei löschen will, dann wird windows plötzlich total langsam. ich hab mal im taskmanager geschaut und dort beansprucht der esplorer plötzlich immer zwischen 97 und 99% der cpuleistung. und zwar dauerhaft, solange bis ich die explorer.exe als prozess beende und neustarte. wie kann man dieses problem lösen?

ich habe im übrigen sichergestellt, dass keine anderen anwendungen, die im autostart oder von hand gestartet wurden auf die entsprechenden dateien zugreifen.
Benutzeravatar
snorpey
 
Beiträge: 15
Registriert: 16.03.2006 11:01

Beitragvon MarcelCrack » 27.03.2006 21:55

Hallo snorpey,

ich hatte dieses Problem auch mal. Bei mir war es ein Ordner, in dem ich einige Videos gespeichert hatte. Und jedesmal wenn ich den Ordner öffnen wollte, sprang der explorer auf 99%. Ich habe festgestellt, dass ein Program (irgendwas mit Ogg und DivX) gestört hatte! Und zwar jedesmal, wenn ein Vorschaubild kam.
Vielleicht ist es bei dir ja ähnlich! Ansonsten mal mit dem "Total Commander" (ähnlich wie der Explorer) arbeiten!

Viel Glück,MarcelCrack
MarcelCrack
 
Beiträge: 6
Registriert: 21.02.2006 22:00

Beitragvon snorpey » 28.03.2006 13:10

ich werds mal versuchen..
Benutzeravatar
snorpey
 
Beiträge: 15
Registriert: 16.03.2006 11:01


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast