amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Audioausgabe am Amilo A1645

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Audioausgabe am Amilo A1645

Beitragvon Saluetier » 29.03.2006 15:13

Hi,
habe zusätzlichen Verstärker mit Boxen an dem Audioausgang
meines A1645 angeschlossen.Keine Audioausgabe möglich.
Interne Lautsprecher ok!! Externen Verstärker und Boxen hatte ich
an einem Desktop, auch ok!!
Anschluss über 3,5mm Stereo-Klinkenstecker.
Hab ich vielleicht eine Einstellung vergessen???

Hat keiner eine Idee?
ist der Anschluss, mit "19" in der Anleitung bezeichnet, vielleicht dar kein
Ausgang??Da steht nur Audi-Anschluss.

Hilfe!!!!

Übrigens, der Kopfhöreranschluss funktioniert.
Saluetier
 
Beiträge: 6
Registriert: 22.03.2006 18:33

Beitragvon aspettl » 10.04.2006 18:36

Hast du den Verstärker an den Line-Out (= Kopfhörerausgang) angeschlossen?
Ist der Stecker auch wirklich richtig drin?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Saluetier » 11.04.2006 11:52

:D

Hi,

Habe mittlerweile gemerkt, dass der Verstärker an den Kopf-
hörerausgang muss,

Danke trotzdem
Saluetier
Saluetier
 
Beiträge: 6
Registriert: 22.03.2006 18:33


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste