amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Einige Fragen zum A1667G

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Einige Fragen zum A1667G

Beitragvon Ghostraider » 29.03.2006 22:01

Hallo,

ich hab seit ca. einem Monat das A1667G mit dem 4000er Athlon, 1GB RAM, 80GB Festplatte und der X700 Karte.

Ich hab jetzt ein paar Fragen zu dem Laptop was mir so im letzen Monat aufgefallen ist.

Wenn ich den Laptop vom Netzteil abstecke wird er sofort auf 800MhZ gedrosselt. Kann ich das irgendwie abstellen, das er auch im Akku Betrieb mit vollen 2600MhZ läuft?

Dann wollte ich mal wissen ob es ein Programm gibt um die CPU Temp auszulesen. Ich hab jetzt schon SpeedFan und Notebook Hardware Control getestet. Aber bei beiden wird nur 50C° angezeigt. Das kann allerdings nicht stimmen in meinen Augen.

Gibts sonst irgendwas Wichtiges was man noch wissen müsste für das A1667G? Hilfreiche Tips, Tuning oder sonst was was zu beachten ist?

Ich hoffe auf viele Antworten

Gruß Ghostraider
Benutzeravatar
Ghostraider
 
Beiträge: 3
Registriert: 28.03.2006 21:03
Notebook:
  • FSC A1667G

Beitragvon PappaBaer » 29.03.2006 22:24

Wenn ich den Laptop vom Netzteil abstecke wird er sofort auf 800MhZ gedrosselt. Kann ich das irgendwie abstellen, das er auch im Akku Betrieb mit vollen 2600MhZ läuft?

Geht z.B. mit RMClock.

Aber bei beiden wird nur 50C° angezeigt. Das kann allerdings nicht stimmen in meinen Augen.

Warum nicht? Scheint mir doch ein vernünftiger Wert zu sein.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook P-7010
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Ghostraider » 29.03.2006 22:58

Hi,

RMClock hatte ich mir auch schonmal runtergeladen. Hab mich aber noch nicht wirklich damit beschäftigt damit.

Die Temperatur kauf ich dem Laptop nicht wirklich ab weil egal wann ich nachschaue sind es immer 50C°. Direkt nach dem Start 50C°, im Silent Mode 50C°, beim zocken 50C° also egal wann immer 50C°.

Wenn ich dann auf meinem Desktop PC schaue da hat der nach dem Start 32C°, nach dem zocken 37C° und im Ruhe zustand 35C° also die Temperatur ändert sich ständig.

Deshalb kommt mir das beim Laptop etwas Spanisch vor das der immer das selbe anzeigt.

PS:
Ich heiße auch Torsten *gg*
Benutzeravatar
Ghostraider
 
Beiträge: 3
Registriert: 28.03.2006 21:03
Notebook:
  • FSC A1667G

Beitragvon mazek » 29.03.2006 23:00

Nein, die Sensoren des 1667g sind per BIOS gesperrt! Jedes Programm das versucht die CPU-Temp auszulesen liefert nur den Wert 50°C, egal ob nach 48h dauerspielen, oder direkt nach dem einschalten!
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10

Beitragvon Ghostraider » 29.03.2006 23:01

Schade,

kann man das nicht irgendwie Freischalten?
Warum sperrt FSC denn diesen Sensor. Ist doch nicht schädlich. Oder wollen sie damit verbergen das sie nen schlechten Lüfter verbaut haben und das Notebook immer zu heiß wird?
Benutzeravatar
Ghostraider
 
Beiträge: 3
Registriert: 28.03.2006 21:03
Notebook:
  • FSC A1667G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste