amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438- Zu hohe Temperatur ???

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

3438- Zu hohe Temperatur ???

Beitragvon Sitte » 30.03.2006 02:08

habe im Normalbetrieb eine CPU Temp von ca 50 °C.

Habe gearade 3DMark03 durchlaufen lassen und ein resultat von ca 8800 Punkten bekommen.ich denke das ist ok,oder?
doch habe ich bemerkt dass währenddessen die CPU temp auf spitenwerte von 92°C (NHC) gestiegen ist. ist das normal. auch beim Spielen habe ich diesen Temperatur ausbruch bemerkt.

Win XP Prof.
Treiber von der mitgelieferten CD.
Benutzeravatar
Sitte
 
Beiträge: 17
Registriert: 29.03.2006 22:52
Notebook:
  • Amilo M3438G

Beitragvon Corvin » 30.03.2006 19:05

Hoi.
Ist bei mir ähnlich (AMILO A 1650G, AMD Turion Mobile 1,8GHz). Ich habe beim Arbeiten eine Temperatur von ca 45 °C, wenn ich allerdings in den Silent Mode schalte habe ich eine Temperatur von ca 93 °C.
Ist das normal.. oder brennt mir da nicht irgendwann die CPU weg?
Sollte ich vielleicht mal nachschauen, ob die Wärmeleitpaste weggetrocknet ist?
Gruß,
Corvin
Corvin
 
Beiträge: 6
Registriert: 30.03.2006 18:10
Wohnort: Flensburg
Notebook:
  • AMILO A1650G

Beitragvon thom » 30.03.2006 19:14

hmmm mein 3438 is nach 4 stunden zoggen den hitzetod gestorben oO
war erst 3-4 monate alt :X

wenn da jetz schon was mit leitpaste usw is :evil:

glaub eher das ein 'normales' verhalten/fehlerchen
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

Beitragvon Sitte » 30.03.2006 19:29

Hab mich die letzten beiden tage hier im forum mal durchgelesen. bei manchen gehen die cpu temps nicht über 75°C bei manchen (sowie bei mir) wird bei voll auslastung 90-93°C angezeigt. habe heute mal beim Support angerufen. der meinte, dass kann nicht sein, da müsste mir ja schon alles durchgebrannt sein und ich solle mich nicht auf externe tempeatur messsoftware verlassen. ich weiß jetzt auch nicht so recht was ich glauben soll, hab nämlich schon verschiedene programme ausprobiert und die haben mir alle das gleiche angezeigt....
vielleicht ist es ja auch nur ein fehler der sensoren?notebooks sind ja eh nicht so auf sensoren ausgelegt wie ich mittlerweile mitbekommen habe. naja ich werde jetzt erstmal alle meine daten sichern und dann mein notebook erstmal ausreitzen indem ich ne weile sehr anspruchvolle games zocke.
gruß martin
Benutzeravatar
Sitte
 
Beiträge: 17
Registriert: 29.03.2006 22:52
Notebook:
  • Amilo M3438G

Beitragvon schmutzfink » 30.03.2006 20:12

Entweder Servicedeckel öffnen und neue gescheite Wärmepaste dünn auftragen oder einschicken. Da machen die das dann.

Meine CPU ist auf 2,26Ghz hochgetaktet und lief mit 1€ elektroleit Paste auf voller Last ab 78-80° unstabil.

Mit Silberpaste jetzt wunderbar stabil auf 69-72° auch nach 2 Tagen durchgängiger Vollauslastung.
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:

Beitragvon aspettl » 30.03.2006 20:49

Corvin hat geschrieben:Ich habe beim Arbeiten eine Temperatur von ca 45 °C, wenn ich allerdings in den Silent Mode schalte habe ich eine Temperatur von ca 93 °C.

Dann müsstest du ja auch am Gehäuse mit der Hand einen deutlichen Unterschied spüren. Ich bezweifle also diese Messwerte...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Corvin » 30.03.2006 21:17

schmutzfink hat geschrieben:[...]oder einschicken. Da machen die das dann.

Höhö, das lohnt sich ja.

aspettl hat geschrieben:Dann müsstest du ja auch am Gehäuse mit der Hand einen deutlichen Unterschied spüren. Ich bezweifle also diese Messwerte...

Das Gehäuse ist zwar warm, aber das sollte ja nichts Unnormales sein. So heiß, dass ich mir die Finger verbrenne ist es auf keinen Fall. Also sind die Sensoren defekt?
Gruß,
Corvin
Corvin
 
Beiträge: 6
Registriert: 30.03.2006 18:10
Wohnort: Flensburg
Notebook:
  • AMILO A1650G

Beitragvon Corvin » 30.03.2006 21:37

So.. ich habe mir mal Lüfter + CPU angeguckt, und die Wärmeleitpaste war tatsächlich extrem vertrocknet. Ich habe mal neue raufgeschmiert und nun läuft mein Notebook etwa mit ca 38°C CPU-Temperatur. Im Silent Mode werden mir allerdings trotzdem 93°C angezeigt.. wobei dies schlagartig geschieht, daher (und weile ich eine derartige Hitze am Gehäuse nicht feststellen kann), ist wohl davon auszugehen, dass die Sensoren nicht korrekt messen.

Schön' Abend noch. :-)
Gruß,
Corvin
Corvin
 
Beiträge: 6
Registriert: 30.03.2006 18:10
Wohnort: Flensburg
Notebook:
  • AMILO A1650G

Beitragvon 3DBandit » 30.03.2006 22:11

Bei meinen 3438 nach wochenlangen Rendern mit 3DProggis komme ich auf 50-51 Grad.

Die CPU wird bis zum Anschlag belastet, Grafikkarte und HDD weniger.
Deswegen wohl auch die humane Temperatur.
Allerdings finde ich Deine Werte viel zu hoch..
Da kann was nicht stimmen..

Ausserdem habe ich mein Notebook aufgebockt..
Das bringt ungefähr 5-10 Grad weniger an Hitze;)
Coolerpads müssten auch noch etwas bringen.

Gruß,
3DBandit
Amilo 3438 - 2GHZ - 2GB-RAM - 80 GB-HD
Aurora™ mALX Dual GeForce Go 7900 - ML44 - 2GB
3DBandit
 
Beiträge: 13
Registriert: 08.03.2006 21:00
Wohnort: Dülmen

Beitragvon Murat » 31.03.2006 00:29

Mein Amilo wird zu heiss. über 90 Grad bei halbe Stunde vollast. Ist nicht normal. Die haben ein billig Lüfter eingebaut so wie das aussieht. Kann ich bald einschicken, toll. Wenn ich silent mode einschalte zeigt er immer die gleiche Temperatur an ( 96 Grad) , obwohl er kalt ist. Das scheint aber normal zu sein.
Murat
 
Beiträge: 7
Registriert: 29.03.2006 17:53
Notebook:
  • Amilo 1650 3700+

Beitragvon Sitte » 31.03.2006 16:12

also die hohen temperaturen (bei meinem und auch bei anderen 3438g notebooks) kommen mir n bissl sehr unrealistisch vor, müsste nicht schon das ganze plasik außenrum schmelzen?

Kann es sein, dass da 3438G einfach keine richtigen sensoren zum auslesen der cpu temp hat. hier ein kleiner vergleich der anzeige von Everest bei meinem notebook und bei meinem (etwas älterem) Desktop PC(Pentium4, 512mb ram, gforce 4 TI 4200):


Amilo M 3438G:
Bild

Desktop-PC:
Bild

Bitte mal auf das Rot eingekreiste achten. hier steht beim Notebook bei "Sensortyp": HDD - also die Festplatte. wie will der Festplattensensor die Temperatur vom Cpu messen?

Beim Desktop-Pc steht bei "Sensortyp" etwas anderes und darunter das Mainboard. also ich denke dieser sensor kann schon eher die Temperatur des Cpus messen und ausgeben.


Was meint ihr dazu ? kann auch sein, dass ich jetzt vollkommen falsch an die sache ran geh.. aber war halt mal so ein gedanke.
gruß martin
Dateianhänge
desktop-pc.jpg
Desktop-PC - Everest Screenshot
notebook.jpg
Amilo M3438G - Everest Screenshot
Benutzeravatar
Sitte
 
Beiträge: 17
Registriert: 29.03.2006 22:52
Notebook:
  • Amilo M3438G

Beitragvon Murat » 31.03.2006 17:23

Ich hab auch Everest benutzt als mein Schlaptop einfach ausging um zu gucken wie hoch die Temperatur so ist. Zum vergleich habe ich noch CPU Cool installiert. Auch mit gleicher Temperatur, leider. Gestern beim Video konvertieren habe ich die Temperatur im Auge behalten. Ergebniss war nicht überrascht meinerseits. Ca. 30 min. später ging es wieder aus, genau bei 98 Grad. Konnte es sofort wieder einschalten. Woher holt er sich die Temperatur? Festplatte kann doch nicht (98 Grad) sein! Die Gehäuse wird extrem warm dabei.Zur zeit bin ich nur am surfen und habe 60 Grad CPU - 43 Grad HD.
Murat
 
Beiträge: 7
Registriert: 29.03.2006 17:53
Notebook:
  • Amilo 1650 3700+

Beitragvon Sitte » 31.03.2006 18:01

beim surfen wird bei mir auch so 60°C angezeit... mhh sehr komisch. naja so hoch wie bei dir ging die Temp anzeige bei mir nicht. max 93°C.
hast schon mal beim support angerufen. ich denke da bleibt dir wohl nichts anderes übrig außer dein notebook einzuschicken.
ich werde meins jetzt noch ausgibig mit ansprichsvollen spielen testen und dann wahrscheinlich auch einschicken.
mir ist aufgeafallen dass dieseshochdrehen der lüfter für 2 sek während des zockens auch nicht mehr auftritt... vielleicht is ja ein lüfter kaputt. naja solang die garantei noch gilt, sollte man sie auch nutzen.
gruß martin
Benutzeravatar
Sitte
 
Beiträge: 17
Registriert: 29.03.2006 22:52
Notebook:
  • Amilo M3438G

Beitragvon schmutzfink » 31.03.2006 18:28

Die Temperaturen stimmen schon so wie sie ausgelesen werden, es ist ja nur der core der so heiss wird und der ist ja vom kühler bedeckt, von daher kann da nichts passieren, von wegen gehäuse schmelzen.
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:

Beitragvon ralmar » 31.03.2006 20:45

Hi
Einen Kunsttoff der bei den Temperaturen schmilzt wird wohl keiner für ein NB verwenden
ralmar
 
Beiträge: 7
Registriert: 26.10.2005 02:04

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste