amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3D-Leistung beim Amilo Pi1536

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

3D-Leistung beim Amilo Pi1536

Beitragvon Euphoria » 02.04.2006 17:05

Hi!

Ich habe bei meinem Notebook zu Test mal den 3DMark01/SE, den 3DMark03 und den 3DMark05 laufen lassen und habe ein, in meinen Augen, irgendwie merkwürdiges Ergebnis verglichen mit meinen Desktop-PCs. Zur Info: Das Notebook besitzt eine ATI X1400 mit 128MB RAM und meine Desktops eine nVidia GF6800GT (256MB) und eine GF4 Ti4600 (128MB).

Im 3DMark03 (ca. 3700 Pkt)und 05 (ca. 1600 Pkt)decken sich die Werte mit denen die ich hier im Forum und auch auf div. anderen Seiten im Netz gefunden habe. Beim 03er Bench ist mein Notebook in etwa doppelt so schnell (ca. wie meine GF4 (ca. 1800 Pkt). Lasse ich nun den 3DMark01/SE laufen komme ich auf nur 9300Punkte und meine GF4 schafft dort bis zu 13800 Punkte. Ist das normal das die X1400 im DX8.1-Bench gegenüber Desktopkarten so langsam sind?

Gruß,
Euphoria
Amilo Pi1536
Euphoria
 
Beiträge: 8
Registriert: 02.04.2006 16:49

Re: 3D-Leistung beim Amilo Pi1536

Beitragvon Geric » 02.04.2006 19:26

Euphoria hat geschrieben:Hi!

Ich habe bei meinem Notebook zu Test mal den 3DMark01/SE, den 3DMark03 und den 3DMark05 laufen lassen und habe ein, in meinen Augen, irgendwie merkwürdiges Ergebnis verglichen mit meinen Desktop-PCs. Zur Info: Das Notebook besitzt eine ATI X1400 mit 128MB RAM und meine Desktops eine nVidia GF6800GT (256MB) und eine GF4 Ti4600 (128MB).

Im 3DMark03 (ca. 3700 Pkt)und 05 (ca. 1600 Pkt)decken sich die Werte mit denen die ich hier im Forum und auch auf div. anderen Seiten im Netz gefunden habe. Beim 03er Bench ist mein Notebook in etwa doppelt so schnell (ca. wie meine GF4 (ca. 1800 Pkt). Lasse ich nun den 3DMark01/SE laufen komme ich auf nur 9300Punkte und meine GF4 schafft dort bis zu 13800 Punkte. Ist das normal das die X1400 im DX8.1-Bench gegenüber Desktopkarten so langsam sind?

Gruß,
Euphoria


Die X1400 ist nicht wirklich eine gute Grafikkarte mit ordentlicher Leistung, da hilft dann auch die Dual Core CPU nicht viel. Am besten du gewöhnst ich an die Werte wobei 3DMark01 nicht mehr der Weisheit letzter Schluss ist. Orientiere dich an den 3DMark03 Werten.

Gruß Geric
Geric
 

Beitragvon Euphoria » 02.04.2006 19:37

Das das keine GF6800Go Ultra ist, war mir schon klar. Die Performance der Karte reicht auch für meine Zwecke 100pro aus und ich bin mit dem Notebook top zufrieden. :) Nur das Verhältnis zwischen den Werten der einzelnen Benches und der Karten hat mich ein wenig verwundert... :)
Amilo Pi1536
Euphoria
 
Beiträge: 8
Registriert: 02.04.2006 16:49

Beitragvon PeTe » 02.04.2006 19:41

Euphoria hat geschrieben:Das das keine GF6800Go Ultra ist, war mir schon klar. Die Performance der Karte reicht auch für meine Zwecke 100pro aus und ich bin mit dem Notebook top zufrieden. :) Nur das Verhältnis zwischen den Werten der einzelnen Benches und der Karten hat mich ein wenig verwundert... :)


doch doch das passt schon :)

Ich weiß jetzt zwar nicht was für eine CPU in deinem Desktop PC steckt, jedoch weiß ich das 3D Mark '01 EXTREM auf den FSB anspringt ;) (und gleichzeitig ganz viel Takt mag :) )
Stolzer Besitzer eines 1437G

Bisherige Probleme/Schäden:
- Display gebrochen
Benutzeravatar
PeTe
 
Beiträge: 224
Registriert: 11.12.2005 10:07
Notebook:
  • FSC Amilo 1437G

Beitragvon floriansaw » 02.04.2006 20:12

Hi!
Euphoria, ich wollte nur mal gerade fragen welche Version von 3DMark03 du verwendet hast? (vers 160)

MfG
FlorianSAW
floriansaw
 
Beiträge: 5
Registriert: 02.04.2006 19:48

Beitragvon Euphoria » 02.04.2006 22:12

@PeTe: Ich denke nicht das es daran liegt - es sei denn es wird durch das DX8.1 nicht die komplette Hardwarebeschleuningung der ATI genutzt. Sehr CPU-Abhängig war übrigens nach meinen Infos der 3DMark03.... Kann mich aber auch täuschen.

@floriansaw: Die Versionsnummer weiß ich jetzt nicht auswendig. Habe mein Notebook bereits neu installiert und kann somit auch nicht mehr nachschauen. Ich weiß nur das es die neueste Version war die es gab.
Amilo Pi1536
Euphoria
 
Beiträge: 8
Registriert: 02.04.2006 16:49

3DMark

Beitragvon floriansaw » 03.04.2006 09:16

Na dann wird es wohl die Version 160 gewesen sein! Danke!
floriansaw
 
Beiträge: 5
Registriert: 02.04.2006 19:48


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron