amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Linux auf dem Pi 1536 mit dem Centrino Duo

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Linux auf dem Pi 1536 mit dem Centrino Duo

Beitragvon Computerlover » 05.04.2006 15:40

Hallo Leute,

naja hab mir letzte Woche den Pi 1536 geholt und wollte mir gleich den Debian 3.1. oder auch Suse 10 installieren....
Was dann nach dem Booten kam war nicht sehr erfreulich, den "HARDWARE wurde nicht erkannt" was soll ich den machen, um den Linux zu installieren bitte leute es reicht mir mit den Windows zu arbeiten . krieg die Krise :-(

Also warte auf euren unterstüzung . Bitte Bitte mit Details...


Vielen Dank im vorraus
Computerlover
 
Beiträge: 3
Registriert: 05.04.2006 15:16

Beitragvon ChaosKrieger » 05.04.2006 17:42

hardware nicht gefunden.. welche hardware?

fals hdd: "treiber laden" und dann den passenden auswählen.. (wird irgend nen scsi treiber sein)..

evtl. musst du halt alle treiber testen..
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon Computerlover » 05.04.2006 22:40

ja genau das it die HDD die ist von Fujitsu und wie mache ich dn HDD treiber downloaden?

Es ist egal welche linux ich installiere der mekert wegen der HDD erkennung

lg
Computerlover
 
Beiträge: 3
Registriert: 05.04.2006 15:16

Beitragvon aspettl » 05.04.2006 22:53

Du brauchst keinen Festplattentreiber, sondern einen für deinen SATA-Controller.
Der ist entweder von Intel oder VIA.

Wenn du von einer Live-CD starten kannst: mache dort mal ein "lspci" und poste hier die Ausgabe (damit wir genau sehen welche Hardware verbaut ist).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Computerlover » 07.04.2006 00:58

das mit der Eingabe funktioniert nicht leute [DR-DOS] C:\> lspci
[DR-DOS] D:\> lspci geht einfach nicht und ich weiss nicht was ich machen soll.

LG
Computerlover
 
Beiträge: 3
Registriert: 05.04.2006 15:16

Beitragvon aspettl » 07.04.2006 01:03

lspci muss man in Linux machen, ich hatte es von einer Linux-Live-CD. War wohl ein wenig unklar formuliert :?

Theoretisch musst du aber nur am Anfang beim Debian-Setup ein Modul nachladen: das für den SATA-Controller. Da würde ich einfach auf gut Glück etwas probieren (von Intel oder VIA).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 15.04.2006 13:06

Und, hat sich etwas ergeben?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste