amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

NEC ND-7550 im Amilo 8820

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

NEC ND-7550 im Amilo 8820

Beitragvon Arkadin » 07.04.2006 19:57

Hallo,

ich habe gerade das QSI-Laufwerk in meinem D8820 durch
ein D-7550 ersetzt. Das Laufwerk wird erkannt und Windows
fragt nach einem Treiber, leider ist weder auf der Hersteller-
homepage noch auf Treiber.de, CT oder Chip ein solcher zu
finden. Betriebssystem ist XP Pro SP1.

Gruß,

Arkadin
Arkadin
 
Beiträge: 4
Registriert: 07.04.2006 19:47

Re: NEC ND-7550 im Amilo 8820

Beitragvon Geric » 07.04.2006 21:05

Arkadin hat geschrieben:Hallo,

ich habe gerade das QSI-Laufwerk in meinem D8820 durch
ein D-7550 ersetzt. Das Laufwerk wird erkannt und Windows
fragt nach einem Treiber, leider ist weder auf der Hersteller-
homepage noch auf Treiber.de, CT oder Chip ein solcher zu
finden. Betriebssystem ist XP Pro SP1.

Gruß,

Arkadin


Du brauchst keinen Treiber. Lösche die Datei "infcache.1" und starte neu. Achtung die Datei ist versteckt, erst im Explorer unter den Optionen sichtbar machen.

Gruß Geric
Geric
 

Beitragvon Arkadin » 07.04.2006 22:01

hat leider nicht geholfen :-(
Arkadin
 
Beiträge: 4
Registriert: 07.04.2006 19:47

Beitragvon Geric » 08.04.2006 20:22

Arkadin hat geschrieben:hat leider nicht geholfen :-(


Welche Brennprogramm hast du installiert?

Gruß Geric
Geric
 

Beitragvon Arkadin » 08.04.2006 21:52

Nero 6

Gruß,
Arkadin
Arkadin
 
Beiträge: 4
Registriert: 07.04.2006 19:47

Beitragvon Geric » 08.04.2006 22:45

Arkadin hat geschrieben:Nero 6

Gruß,
Arkadin


Lösch mal den IDE Port im Gerätemanager an dem das Laufwerk hängt und alle Registry Einträge mit "Upper" und "Lower". Starte anschließend neu. Wenn das nicht hilft:
C:\WINDOWS\SYSTEM32\CatRoot2\ und die catdb und timestamp datei in
C:\WINDOWS\SYSTEM32\CatRoot2\{F750E6C3-38EE-11D1-85E5-00C04FC295EE} löschen und neu booten.

Gruß Geric
Geric
 

Beitragvon aspettl » 08.04.2006 23:43

Geric hat geschrieben:Lösch mal den IDE Port im Gerätemanager an dem das Laufwerk hängt und alle Registry Einträge mit "Upper" und "Lower".

Nein! Nicht alle UpperFilters und LowerFilters-Einträge löschen, da kann man sich einige Probleme einhandeln -> siehe Google.

Edit:
Nur die beiden Einträge in dem Schlüssel löschen:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325 -11CE-BFC1-08002BE10318}
Quelle:
http://www.pcwelt.de/know-how/hardware/ ... ndex6.html

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Geric » 08.04.2006 23:54

aspettl hat geschrieben:
Geric hat geschrieben:Lösch mal den IDE Port im Gerätemanager an dem das Laufwerk hängt und alle Registry Einträge mit "Upper" und "Lower".

Nein! Nicht alle UpperFilters und LowerFilters-Einträge löschen, da kann man sich einige Probleme einhandeln -> siehe Google.

Edit:
Nur die beiden Einträge in dem Schlüssel löschen:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325 -11CE-BFC1-08002BE10318}
Quelle:
http://www.pcwelt.de/know-how/hardware/ ... ndex6.html

Gruß
Aaron


Die von mir genannten Einträge sind die die du meinst. Sollte es mehr geben stimmt etwas nicht.

Gruß Geric
Geric
 

Beitragvon Arkadin » 09.04.2006 13:19

Hab alles erfolglos probiert. Evtl Nero deinstallieren?

Gruß,
Arkadin
Arkadin
 
Beiträge: 4
Registriert: 07.04.2006 19:47


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste